Jump to content

"You need to restart.." error on Thinkpad T61


  • Please log in to reply
No replies to this topic

#1
MinhHQ

MinhHQ

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Hanoi, Vietnam
Hello,

This is my first post and I hope I won't bother anyone.

Ok I've spent about 3 days working around with iATKOS S3 V2 in my Lenovo Thinkpad T61 (I've restored it to a partition so I don't have to use CD / USB anymore everytime I re-install).

My customized install is only with Sound, Keyboard, Intel X3100 and Laptop Hardware (no CPU Management). I've figured a way to install Ethernet so I don't need the Intel 82566MM kext.

The very first time it works quite OK without sound and Wifi (Ethernet works, my 3G USB works) then crashed when I tried to install some kexts --> ok that's my fault.

Several times later, when I've installed successfully, then restart without touching anything, then get the "You need to restart" error. It may be one, two or three times after the first restart randomly...

There's one more point that even everything get working but when I install Kext Utitlity (drag and drop to Utilities), then restart and.... OOPS! You need to restart... error.

I've spent 3 days with dozens of re-installations.... Please help me.

Thank you.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy