Jump to content

Help installing snow leopard on emachine E730G (ati mobility radeon HD 5470)


  • Please log in to reply
No replies to this topic

#1
ijij

ijij

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hey guys, I would really like to have Snow Leopard running on my emachine e730g. I have gotten it to work in the past but it was obvious that the driver for my ati mobility radeon hd5470 was not working properly however it seemed all else was good to go. I am a noob at installing hackintosh. So I would really appreciate any help.

Here are my hardware specs:
  • eME730G-334G50Mn
  • Intel Core i3-330M (2.13GHz)
  • 4GB (2X2048MB) DDR3 RAM
  • 500GB HDD
  • DVD Super Multi DL
  • Bluetooth 3.0+HS
  • 15.6" HD
  • ATI Mobility Radeon HD5470
  • Webcam

I am posting this now as I found a topic that confirmed and had instructions on installing the HD 5470 drivers: http://www.insanelym...p;mode=threaded
The only problem is that I only have a 10.6.0 retail DVD and this requires 10.6.6/7

I would really appreciate any sort of guide or quick steps of the whole process that I would have to go through and I know many other people who also have the same problem as me, even 3 of my friends, so it would be helping many people since this is also a very popular graphics card.
Thanks so much in advance for any help! I have been waiting for this for a long time, as I do not have enough money to buy a different laptop or mac.

Thanks guys...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy