Jump to content

How to install ATI9700.kext with Jas10.4.6 (or Hotiso 10.4.6)


  • Please log in to reply
No replies to this topic

#1
Jeho

Jeho

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hi,

With 10.4.6, some people can't enable QE/CI with the Koverg patch.
Here is a simple solution.

1. Download and install Pacifist.
2. From the installation DVD 10.4.6 with Pacifist extract all the ATI*.* and Opengl.framework
3 With theses files, replace the orginals ones on your /system/library/extensions and /system/library/frameworks
4.Folow callisto and Koverg procedure.
5.Enjoy...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy