Jump to content

[RISOLTO] P5QL installazione retail BELL'IMPICCIO e' stato!


  • Please log in to reply
52 replies to this topic

#1
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
Allora faccio il punto della situazione oramai e' un bel po' che ci provo con scarso risultato e mi sono fatto delle idee pero' prima passo al blocco attuale

bios tutto in ACHI S3 ACPI abilitato

parte il cd di boot132 faccio il cambio metto il dvd snow bot -v prosegue l'installazione e si blocca qui

Posted Image

ORA a forza di correggere errori in precedenza avuti con le Vs. di ideneb dalla 10.6.3 a 10.6.6i mi sono fatto un piccolo bagaglio di esperienza ma a quanto pare non basta!

mi sono fatto delle ipotesi sicuramente sbagliate ma perche non postarle e provare a sentire il parere di altri utenti piu esperti..

ho il bios MODATO By smith@@ asus P5QL esattamente la 0615

P5QL Asus 0615 by smith@@
http://www.insanelym...howtopic=213333

// necessito di feedback su compatibilita' ACPI

dato che ho problemi con ACPI potrebbe essere per il bios non idoneo ??

MA LA DOMANDA E'

posso mettere un altro tipo di BIOS sulla mia P5QL ad esempio

P5QL Asus E 1104 by smith@@

che vuol dire quella E e' compatibile ??? ho gia fottutto un chippetto per aggiornamento bios moddato quindi ho un po' di timore

GRAZIE

NO esistono le

P5QL E

P5QL CM

quindi non vanno bene senno' smith@@ ne avrebbe messo uno per tutte....

COME risolvo questo problema sull'installazione di ACPI che non mi vuol mandare AVANTI ???

GRAZIE



STO' ALLA FRUTTA.

#2
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
è da tempo che non serve più moddare il bios.
Prova a seguire la guida di buoo sulle P5Q series

#3
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy

è da tempo che non serve più moddare il bios.
Prova a seguire la guida di buoo sulle P5Q series



In più usa il cdboot per le Radeon http://www.insanelym...howtopic=232885

#4
Mela quadrata

Mela quadrata

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 858 posts
tempesta stai continuando a chiedere aiuto nella sezione sbagliata, qui si dovrebbe scrivere solo dei software riguardanti mac os x... per le installazioni e gli aiuti c'è l'altra sezione... :)

#5
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
SORRY per la sezione sbagliata mando un mess a qualche moderatore per farmi spostare il post nella sezione apposita...

per quanto riguarda il BIOS cavolo non lo SAPEVO!!!! se mi consigliate di mettere quello originale.... ottimo!

per il boot radeon si questa sera mi ci dediko

GRAZIE!!!!!

#6
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts

è da tempo che non serve più moddare il bios.
Prova a seguire la guida di buoo sulle P5Q series



OK AGGIORNATO IL BIOS ma bho! mi sono trovato le impostazioni che avevo prima...

casomai ci riprovo

In più usa il cdboot per le Radeon http://www.insanelym...howtopic=232885



masterizzato e sto' provando un installazione

misa che devo fagli rifare l'inizializzazione gia si e' bloccato su

Still waiting for rot device.... e me lo da all'infinito!!

#7
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
si blocca qui



Posted Image



suggerimenti ?!!??!!??!?!?

#8
Mela quadrata

Mela quadrata

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 858 posts

si blocca qui



Posted Image



suggerimenti ?!!??!!??!?!?



clicca QUI...

#9
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
non e' per nulla ma gia lo avevo fatto a suo tempo cirka un annetto fa'....

Allora faccio il punto della situazione oramai e' un bel po' che ci provo con scarso risultato e mi sono fatto delle idee pero' prima passo al blocco attuale

bios tutto in ACHI S3 ACPI abilitato

e' gia impostato in ACHI !!!!!!!!!!!!!!!!!!!!!!!

CMq figo quel link :D ahahahhah mi e' piaciuto!

#10
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Il lettore dvd è SATA ?

#11
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
si buoo tutto in sata CD/DVD e HD SATA ho gia inizializzato in GUID e da bios tutto in ACHI S3 e ACPI abilitato .......

volendo posso sostituirlo ne do uno disponibile in IDE solo da montare....

e ancora volendo poteri metterlo USB se e meglio.....

#12
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Quindi il problema è post installazione?

#13
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
praticamente mi fermo poco dopo del cambio tra CD boot e DVD snow... faccio partire l'installazione con -v

#14
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Prima di premere F5 aspetti un po' ?

#15
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts

Prima di premere F5 aspetti un po' ?



no assolutamente giusto il tempo che si carica il DVD...

sto' provando con DVD USB ma si e' gia ribloccato e' uscita la scritta ho staccato prima il dvd sata interno!

#16
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Prova a formattare l'HD con Gparted e collegalo alla porta SATA1

è troppo strano sto fatto ..deve andare!

#17
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts

Prova a formattare l'HD con Gparted e collegalo alla porta SATA1

è troppo strano sto fatto ..deve andare!



tempo di scaricare GPARTED

#18
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,541 posts
  • Gender:Male
  • Location:Italy
Mi dispiace :D ...non mollare che ce la fai! :angry:

Notte ^^

#19
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
sorry buoo Gparted e' per versione mac se non vado errato!

al momento non dispongo di Leo su questo Pc ho levato la 10.5.8...

se e' indispensabile potrei staccare l'HD e formattarlo con il portatile toshiba dove e' installata la 10.5.8

ma non posso formattare con MacDrive ???



c'e' anche la versione LIVE per win

CMq la sto' scarikando!



nel frattempo che tiro giu 124MB

ho rimesso il bios ORIGINALE

settato tutto come nella tua guida

sata0= HD1 per leo

sata1= HD2 Winzoz ""al momento staccato"

sata2= CD/DVD

TUTTO SATA

mi accingo a masterizzare l'immagine!

ok formattato che faccio provo a installare ???

#20
tempesta

tempesta

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 268 posts
provo a sostituire l' HD primario con un'altro...

lo formatto il GUID e vediamo se mi dice ancora che non lo trova

pero' dovrebbe essere un problema sul lettore DVD sata



Si manifesta principalmente in due modi:

1) Prima dell'installazione, poco dopo il boot del cd: in questo caso significa, quasi sempre, che il lettore/masterizzatore ha una connessione IDE non nativamente supportata da osx.

2) Dopo l'installazione,al riavvio del sistema: anche in questo caso la problematica è da ricollegarsi al tipo di connessione dell' hard disk, IDE.

Come si risolve?

Nel primo caso (lettore/masterizzatore) è sufficiente un lettore esterno usb S-ATA o eventualmente eseguire l'installazione da immagine ripristinata su di un supporto usb.

cio' gia' provato a metterlo esterno e dava sempre lo stesso problema chesso' provo proprio a ho solo sostituire il lettore ma ne uno solo in IDE mo ci provo

sto' andando a tastoni.....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy