Jump to content

Atualização 10.6.7


  • Please log in to reply
103 replies to this topic

#41
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Não é normal.

Tenta reinstalar o boot loader. Qual versão você está usando?

726,eu ja reinstalei,veja bem eu pensso que o kernel antigo ainda esta por aqui,pq na vdd eu tive que fazer umas trocas de hd então meu update foi direto do mac os 10.6.0 para o 10.6.7,se eu não consseguir exito vou reintalar tudo ;) isso me deixa estressado e chateado ver as coisas pela metade.

#42
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
A lentidão pode ter a ver com as mudanças que você fez, mas não com a versão do kernel após o update, está certo, olhei aqui e também aparece "Loading Darwin 10.6", é a versão do sistema, não do kernel.

#43
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

A lentidão pode ter a ver com as mudanças que você fez, mas não com a versão do kernel após o update, está certo, olhei aqui e também aparece "Loading Darwin 10.6", é a versão do sistema, não do kernel.

A ok Old,agora ja fiquei mais sossegado,então se trata de um processo normal,agora oque na vdd pode estar gerando essa lentidão?...,pq eu reinstalei mais fiz da mesma forma,usando o mesmo dsdt as mesmas kexts so mudei de um HD de 1 TB para um de 500 GB os dois tem o mesmo RPM e só o do mac esta interno o outro puz em um caise e deixei externo com o lion,Data e o time machine,o snow esta instalado em MBR,sera isso? :censored2:

#44
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
Estar em MBR certamente não é a causa, eu só uso MBR e nunca tive este problema.

Digite "Wait=yes -v" no boot. Tudo isso é antes do boot do kernel, o boot loader ainda está carregando os arquivos do HD, detectando o hardware e aplicando os patches. Pode ser na leitura dos arquivos do HD. Entre quais linhas é a lentidão?

#45
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil

Estar em MBR certamente não é a causa, eu só uso MBR e nunca tive este problema.

Digite "Wait=yes -v" no boot. Tudo isso é antes do boot do kernel, o boot loader ainda está carregando os arquivos do HD, detectando o hardware e aplicando os patches. Pode ser na leitura dos arquivos do HD. Entre quais linhas é a lentidão?

Exatamente na quarta linha a ultima da imagem que ele para por uns dois segundos.
Attached File  IMG_0069.JPG   587.34KB   5 downloads
dai para frente ele ja le o boot e Extra/Extensions
minha pasta Extensions esta com todas as kexts(plugins para ter as leituras termais,sera isso old?

#46
Bruno Terra

Bruno Terra

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Lavras -MG
Oldnapalm, será que você pode me dar uma força fazendo favor?
Negóseguinte, eu instalei a atualização 10.6.7 há 3 dias, no começo, logo no primeiro boot após a instalação, o mouse e o teclado ficaram travados, mas consegui consertar com as kexts USBs que o Maldonado me enviou, agora estou com problema de novo nestes dispositivos, porém parece que o motivo é outro, após instalar as bundles de teclado brasileiro abnt2, a inicialização trava na tela da maçã, porque eu sei disso?! Porque quando inicio o Snow com o mouse e o teclado (ambos USB) desplugados o OS inicia normalmente, depois disso os conecto e funcionam normalmente, permitindo até selecionar tais idiomas de teclado.

O boot por verbose acusou algo em relação à essa kext?! -> appleonboardPCATA... não lembro o resto.

Espero ter sido claro.

Vlw. Abraço

#47
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
O layout de teclado não deveria causar este problema, você deve ter instalado um pkg com outras kexts além do layout ABNT2. Se for o caso, veja o que o pacote instalou (abra com o Pacifist), remova e instale as kexts PS/2 anteriores. Instale apenas o layout, tem um tópico sobre ele no FAQ.

#48
Bruno Terra

Bruno Terra

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Lavras -MG

O layout de teclado não deveria causar este problema, você deve ter instalado um pkg com outras kexts além do layout ABNT2. Se for o caso, veja o que o pacote instalou (abra com o Pacifist), remova e instale as kexts PS/2 anteriores. Instale apenas o layout, tem um tópico sobre ele no FAQ.



Old, apaguei as kexts que havia instalado, continua travando na tela da maçã, porém a msg q acusa no verbose não era a que eu falei anteriormente e sim algo em relação à?
appleserverworksATA ?? IXP700...

Outra coisa, quando instalei as kexts USBfamily e USBmasstorage que o maldonado me passou, eu apenas as arrastei para o kextutility, por[em olhando agora na pasta S/L/E aparecem pasta e não o ícone de kext como de normal, tem algo a ver, devo instalar apenas os arquivos kext que existem dentro dela?

Vlw. abraço

#49
Doublepranks

Doublepranks

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Belém / Pará
ai galera to com um problema na hora de instalar o conbo!!

ele avisa que deu um erro no javascript e não deixa eu instalar...

se alguem souber por alto eu agradeço
preciso ir agora mais tarde posto mais info


obrigado

#50
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
Se você usa kernel legacy não deve ter o arquivo mach_kernel na raiz da partição do Mac OS, instale este arquivo que deve funcionar o update. Não precisa ser o original, pode copiar o legacy_kernel para mach_kernel.

#51
Doublepranks

Doublepranks

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Belém / Pará

Se você usa kernel legacy não deve ter o arquivo mach_kernel na raiz da partição do Mac OS, instale este arquivo que deve funcionar o update. Não precisa ser o original, pode copiar o legacy_kernel para mach_kernel.


haha! obvio!!! muito obrigado! correu tudo muito bem agora

meu problema é o audio IDT 92HD206 que ate agora nada!
ele reconhece o audio HDMI onboard e o da placa de video (HD5770)
porém o da placa mãe ele não fez acordo!

alguma dica! :hysterical:

obrigado!


consegui! Finalmente eu consegui ativar o audio aqui!
so tem um problema... eu tinha tantos kexts aqui! agora eu não sei qual eu coloquei pra fazer funcionar

Attached File  Captura_de_tela_2011_04_09___s_9.14.45_AM.png   265.8KB   12 downloads

O primeiro eu fui na pasta extensions e peguei, porém o segundo eu não consegui encontrar ali....
queria pegar eles dois pra poder colocar aqui pra galera e pra ter o backup

quem poder ajudar eu agradeço!

xD

#52
RoggerioSarah

RoggerioSarah

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 137 posts
  • Location:Salvador/BA/Brazil

O primeiro eu fui na pasta extensions e peguei, porém o segundo eu não consegui encontrar ali....
queria pegar eles dois pra poder colocar aqui pra galera e pra ter o backup

quem poder ajudar eu agradeço!

xD

/System/Library/Extensions


#53
Doublepranks

Doublepranks

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts
  • Gender:Male
  • Location:Belém / Pará

/System/Library/Extensions



então cara eu ja fui nessas pasta e como eu disse so encontrei o primeiro la dentro.

aqui os nomes são em PT-BR (ate as pastas do sistema)

eu to começando a achar que esse kext na verdade é o HDAEnabler.....

#54
Paulo Guedes

Paulo Guedes

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Atualizei deu tudo certo, porém agora o PC não está desligando, já reinstalei o sleepenebler, acionei o kext utility e nada. O que pode ser?

VLW.

#55
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
Você tem o patch do shutdown na DSDT?

Com esta sua placa mãe e CPU não seria para estar usando SleepEnabler, deveria estar com tudo vanilla.

#56
Gustavo Camilo

Gustavo Camilo

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 9 posts
  • Interests:Motherboard: Digitron IPM31 Intel P35/G33/G31<br />Processor: Intel E5200<br />G...
Olá pessoal,

Salvei as extensions, rodei o combo update, pois estou na versão 10.6.2, ai travou, reiniciei e como já havia salvo as extensions, rodei a atualização para 10.6.7.

Reinicei o sistema, e agora quando liga está dando um Kernel.
Procurei, mas pelo que vi terei que reinstalar o sistema, essa é a unica solução mesmo? Não há mais nada que possa fazer?

Posted Image

Posted Image

Desculpas pelo tamanho e qualidade da imagem, é unica câmera que tenho.

Muito obrigado desde já.

#57
RoggerioSarah

RoggerioSarah

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 137 posts
  • Location:Salvador/BA/Brazil
Remova a SleepEnabler.kext, não pode fazer o updade com essa kext.
http://www.insanelym...howtopic=224491

Instale a nova versão.Attached File  SleepEnabler.kext.10.6.7.zip   15.58KB   26 downloads

#58
Gustavo Camilo

Gustavo Camilo

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 9 posts
  • Interests:Motherboard: Digitron IPM31 Intel P35/G33/G31<br />Processor: Intel E5200<br />G...

Remova a SleepEnabler.kext, não pode fazer o updade com essa kext.
http://www.insanelym...howtopic=224491

Instale a nova versão.Attached File  SleepEnabler.kext.10.6.7.zip   15.58KB   26 downloads


O meu HD está com este nome: Mac OS
O problema está no espaço, como faço para quando digitar o comando, ele detectar o espaço?

Se digito com espaço, ele detecta apenas Mac.
Se digito com +, ele procura por MacOS.
Se digito MacOS, ele não encontra.

cd /Volumes/NOMEdoVOLUME/System/Library/Extensions
rm -rf sleepenabler.kext

Este é o comando, para poder remover a kext.

#59
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,867 posts
  • Gender:Male
  • Location:Brazil
Coloque o nome entre aspas, ou uma \ antes do espaço
cd /Volumes/"Mac OS"/System/Library/Extensions
cd /Volumes/Mac\ OS/System/Library/Extensions
http://www.insanelym...howtopic=219289

#60
C.Frio

C.Frio

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,760 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Atualizado sem problemas de 10.6.6 para 10.6.7 em uma GA-P67A-UD3

c.frio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy