Jump to content

ALC892 working, but noisy... :S


  • Please log in to reply
3 replies to this topic

#1
Fabiuzi

Fabiuzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Belgium
Hi all,

I have installed successfully 10.6.6, but the sound is rather bad... I can improve it by lowering the volume of the microphone, but still it is not clean...

I can play music with itunes, but oh gosh B) it adds a free old EP player effect (you know the ones with the big horn :wacko: sorry my english is not very well)!!

Does anybody have the same issues? Or does anybody has an ALC892 working perfectly?

Thank you for reading!

#2
miltonsj

miltonsj

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
I had the same problem. Here is what I did:

Go to System Preferences, then Sound. Click on the Input Tab. From there, click on the Microphone entry under "Select a device for sound input". Drag the input volume ALL THE WAY DOWN.

That will get rid of the hiss in the background, and your sound should be perfectly clear. Let me know how this works for you. It took me HOURS to figure this out!!

Good Luck... :(


My Machine:
ASUS M4A88TD-V EVO/USB3
Phenom II x2 555 BE
SL Retail 10.6 via Nawcom Mod CD

#3
Fabiuzi

Fabiuzi

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:Belgium

I had the same problem. Here is what I did:

Go to System Preferences, then Sound. Click on the Input Tab. From there, click on the Microphone entry under "Select a device for sound input". Drag the input volume ALL THE WAY DOWN.

That will get rid of the hiss in the background, and your sound should be perfectly clear. Let me know how this works for you. It took me HOURS to figure this out!!

Good Luck... :D


Hi miltonsj,

in fact that is what I meant with 'lowering the volume of the microphone'.

and yes it took me also a lot of hours. unfortunately, the sounds is still bad... :(

could you tell me how you installed it? I used #####'s voodoohda2.7.2 just after installing the 10.6.6 combo update...

itunes and quicktime for instance are not playing the sound clear at all. you can recognize the sound from a song, but you hear it is just no listenable... :P

already thanks for the reply!

#4
Adrenalation

Adrenalation

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Chicago
  • Interests:Computer Enthusiast

Hi miltonsj,

in fact that is what I meant with 'lowering the volume of the microphone'.

and yes it took me also a lot of hours. unfortunately, the sounds is still bad... :(

could you tell me how you installed it? I used #####'s voodoohda2.7.2 just after installing the 10.6.6 combo update...

itunes and quicktime for instance are not playing the sound clear at all. you can recognize the sound from a song, but you hear it is just no listenable... :(

already thanks for the reply!

Here's the fix. Plug in a 3.5 mm headphone or any type of jack into the back pink microphone header. The fuzz should go away.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy