Jump to content

ESI Juli@ / Envy 24 with OSX86 - Any progress?


  • Please log in to reply
971 replies to this topic

#881
Gigione_Mgneto

Gigione_Mgneto

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi audiodriver,
you did a very good work with your driver.
Why didn't you add support for ESI ESP 1010 (it should have a envy24 according to linux)?
Thank you and keep up the good work!

M

#882
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts
Thanks!

I didn't add support for ESI ESP 1010 and a lot of other cards because I don't have it/them which makes things much harder and besides that I don't have much time.

#883
suanczan

suanczan

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
VIA released Envy24 based card called Tremor, it costs about 10 $ so i bought one, but it didn't recognized by the system with any of drivers by audiodriverwriter, that's pity..

#884
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

VIA released Envy24 based card called Tremor, it costs about 10 $ so i bought one, but it didn't recognized by the system with any of drivers by audiodriverwriter, that's pity..


Do you have a link to a site showing its picture and specifications please?

#885
axel99092

axel99092

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Erfurt
  • Interests:Music, Computer, Sex
I think it is: http://www.via.com.t...rollers/tremor/

#886
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

I think it is: http://www.via.com.t...rollers/tremor/


That's a controller, not a card. The card needs to have one or more codecs which need to be programmed as well. And I'm also unsure if the Tremor has the same registers as an Envy24HT. No docs available it seems.

#887
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

Now just one wish left - could you please add MUTE support ;)?


It took some time to find the time to do it, but version 0.14 has mute support for Aureon Sky and space. I only tested under 10.5, so please let me know if it works under SL.

#888
Sorex

Sorex

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

It took some time to find the time to do it, but version 0.14 has mute support for Aureon Sky and space. I only tested under 10.5, so please let me know if it works under SL.


Hi,
Thanks for you hard work, Mute works on Snow Leopard also :rolleyes:

#889
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 247 posts
Wow. I can't believe this. I actually have sound coming out of my Juli@ card on Mac OS X. ;)
Thank you very, very much, audiodriverwriter.

#890
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts
I am making some slight progress in getting digital out working on the M-Audio 2496. My amp at least sees a PCM stream now and i'm getting some sound out of it, although it's garbage. Better than before! ;-)
Hopefully I'll get it working in a couple of days.

#891
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts
If anyone wants to test digital out on an M-Audio 2496 on OSX10.5.x, please send me a private message.

#892
LoReZ 22

LoReZ 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
hi,
firstly i'm a mac os x noob, and a hackintosh noob, so be gentle with me ;-)

I've just put together a new SL 10.6.3 build using the following....

Gigabyte GA-EP45-UD3LR.
Intel Core 2 Quad Q9505 2.83GHz.
Corsair 8GB (4x2GB) DDR2 800MHz/PC2-6400.
MSI 9800GT 1GB GDDR3 DVI VGA HDMI Out PCI-E Graphics Card.
Coolermaster Elite 330 Case With Coolermaster eXtreme Power 460W PSU
Samsung SH-S223 22X DVD±RW DL & RAM SATA
2x Seagate 1TB Hard Drive SATAII
M-Audio delta 66 pci soundcard

I used the Usb version of kakewalk and every thing works well
except the M-Audio sound card, which is a real problem
as this machine was built to run audio and midi,
I first installed the drivers from the m-audio site, but they didn't work
and they would not uninstall, then I tried the envy drivers but still no sound or card being recognised....please could someone help me get this working

tia

LoReZ

#893
2motive

2motive

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hello, audiodriverwriter,

I've been using your driver for my Juli@ very well, you did a very good work, appreciate it.
Lately, it's making a small problem that it KPs after waking from sleep mode. Actually, I'm not so sure it's because of the audio driver or my hackin's setup(dsdt..). If you prove that your drv doesn't cause the KP, I'll try to figure it out somewhere else. Thank you, audiodriverwriter.

[Info about the KP]
sleep -> waking -> KP when making any sound.

[My system]
i7 920@4gb
EVGA X58 sli le
OCZ ddr3 6gb 1600
XFX 4890
Juli@ envy24ht with 0.14.0
snow leopard 10.6.3 (64bit mode)

Attached Files

  • Attached File  KP.jpg   455.08KB   16 downloads


#894
LoReZ 22

LoReZ 22

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

hi,
firstly i'm a mac os x noob, and a hackintosh noob, so be gentle with me ;-)

I've just put together a new SL 10.6.3 build using the following....

Gigabyte GA-EP45-UD3LR.
Intel Core 2 Quad Q9505 2.83GHz.
Corsair 8GB (4x2GB) DDR2 800MHz/PC2-6400.
MSI 9800GT 1GB GDDR3 DVI VGA HDMI Out PCI-E Graphics Card.
Coolermaster Elite 330 Case With Coolermaster eXtreme Power 460W PSU
Samsung SH-S223 22X DVD±RW DL & RAM SATA
2x Seagate 1TB Hard Drive SATAII
M-Audio delta 66 pci soundcard

I used the Usb version of kakewalk and every thing works well
except the M-Audio sound card, which is a real problem
as this machine was built to run audio and midi,
I first installed the drivers from the m-audio site, but they didn't work
and they would not uninstall, then I tried the envy drivers but still no sound or card being recognised....please could someone help me get this working

tia

LoReZ


i've sorted it myself...it appears that only pci slot 1 is recognised by snow leopard with this motherboard now working fine using envy 24 drivers

#895
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

Hello, audiodriverwriter,

I've been using your driver for my Juli@ very well, you did a very good work, appreciate it.
Lately, it's making a small problem that it KPs after waking from sleep mode. Actually, I'm not so sure it's because of the audio driver or my hackin's setup(dsdt..). If you prove that your drv doesn't cause the KP, I'll try to figure it out somewhere else. Thank you, audiodriverwriter.


That's a known problem I'm afraid!

#896
undf

undf

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi there. Great driver, works pretty well with Juli@.
But there is a little question:
If I put signal to analog in I can see that it works perfect in system preferences (the bar is moving with the sounds).
But I need to send this signal to output to hear it. How can I do it?

Version of driver is 0.14 ht and os is a 10.6.3

Thx a lot.

#897
kadak

kadak

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

But I need to send this signal to output to hear it. How can I do it?


Use AudioRecorder 3.2, select Monitor in app panel. Ability to Record (if needed) is a Bonus.

http://mac-free.com/...o-Recorder.html

#898
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

Hi there. Great driver, works pretty well with Juli@.
But there is a little question:
If I put signal to analog in I can see that it works perfect in system preferences (the bar is moving with the sounds).
But I need to send this signal to output to hear it. How can I do it?

Version of driver is 0.14 ht and os is a 10.6.3

Thx a lot.


Since there is no mixer panel and people have different requirements for monitoring, I haven't turned on monitoring, which will be much appreciated by people with mixing desks I think. Unfortunately that leaves other people without mixing desks unsatisfied, but I have to make a choice somewhere since I don't have the time to write a control panel.

#899
Christoff

Christoff

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
Can i use midi , digital in and out and all the inputs and outputs in a hoontech c-port?
A friend of mine is going to install SL

#900
audiodriverwriter

audiodriverwriter

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 318 posts

Can i use midi , digital in and out and all the inputs and outputs in a hoontech c-port?
A friend of mine is going to install SL


Hi,

MIDI is not supported on any card. Digital in and out are very likely not to work and I've only tested analogue outputs 1-2. So it will be minimally supported I'm afraid.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy