Jump to content

[Guide] Mammoth Method v2.00 - HP DVx 10.6.x: Fast, Easy, Comprehensive Installation. /// NEW MAMMOTH BOOT CD for i5 & i3 \\\

* * * * * 1 votes

  • Please log in to reply
1559 replies to this topic

#1541
blazinsmokey

blazinsmokey

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

@blazinsmokey

Thanks for the files, anyhow you got a newer machine,still hackintoshing or got over it.

 

Yea no problem. I'm waiting on a solid deal for a SSD drive, preferably 512GB. Currently have a 256GB MX100 dedicated to Windows that I took out of my laptop. I purchased parts that are "compatible" so I will be attempting once I get the SSD. I didn't want to deal with dual booting from the same drive again. Such a pain in the ass when you want a fresh start with either OS.

 

The main reason I gave up on my laptop was that I didn't like the performance of OSX with that hardware. Runs Windows 8.1 fine from SSD and 8GB of ram but on OSX it was noticeably slower and I did not appreciate the "lag."

 

My desktop is a beast of a machine though and am looking forward to getting OSX to work on it. Asus Maximus VII Hero mobo, i7-4790k, GTX 970, 16GB of ram.

 

I am still in need of a laptop, really like the Dell XPS 13 but I'm waiting to see how that will pan out for building a hackintosh.



#1542
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

blazinsmokey,

good to know ,by the way i am now able to get 7,8,9,11,12,13 p states .

I had to do some editing in _PR IN DSDT ,Yours also helped , fan does not blow that much in lower states.

Hope to see with your future experience here.

Cheers



#1543
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

guys, anyone of you attempted el capitan,

 

Tried the usb install method, lapic kernel panic as clover is not patching it and when i  use cpus=1 it does proceed further only to hang at missing bluetooth transport.

 

Reminds me of initial dps of maverick which showed similar traits.Was a graphics issue then, as it seems now.

 

Please share your experience.

thanks



#1544
blazinsmokey

blazinsmokey

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

guys, anyone of you attempted el capitan,

 

Tried the usb install method, lapic kernel panic as clover is not patching it and when i  use cpus=1 it does proceed further only to hang at missing bluetooth transport.

 

Reminds me of initial dps of maverick which showed similar traits.Was a graphics issue then, as it seems now.

 

Please share your experience.

thanks

 

Have you tried it with adding the boot flags rootless=0 and kext-dev-mode=1?

Edit: Lapic Kernel I see you found already. http://www.insanelym...-3#entry2143393

 

I am curious as how performance will be since El Capitan is supposed to be way more responsive performance wise for older machines. You may get me to start tinkering with my old laptop again.

 

My new rig got a new ssd a bout a week ago so I am kind of in the hackintosh game again but the laptop is in the basement collecting dust for now. I may revive it with another SSD depending on how yours turns out but my rig right now  is now flawless.



#1545
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

Have you tried it with adding the boot flags rootless=0 and kext-dev-mode=1?

Edit: Lapic Kernel I see you found already. http://www.insanelym...-3#entry2143393

I am curious as how performance will be since El Capitan is supposed to be way more responsive performance wise for older machines. You may get me to start tinkering with my old laptop again.

 

My new rig got a new ssd a bout a week ago so

 

I am kind of in the hackintosh game again but the laptop is in the basement collecting dust for now. I may revive it with another SSD depending on how yours turns out but my rig right now  is now flawless.

great to hear about your rig.

yes ,used those flags, lapic kernel does lead to  boot initiation, but then it again hangs at missing bluetooth contoller transport.

If i wait longer I get the prohibition sign with still waiting for root device  thing both with or without the lapic kernel.



#1546
yehia Amer

yehia Amer

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 253 posts
  • Gender:Male
  • Location:egypt

guys, anyone of you attempted el capitan,

 

Tried the usb install method, lapic kernel panic as clover is not patching it and when i  use cpus=1 it does proceed further only to hang at missing bluetooth transport.

 

Reminds me of initial dps of maverick which showed similar traits.Was a graphics issue then, as it seems now.

 

Please share your experience.

thanks

Hello macq :)
As you said it seems like a Graphics issue
 

backup and then Remove all "NV kexts" including

NVDAGF100Hal.Kext
NVDAGK100Hal.Kext
NVDAGF50Hal.Kext
NVDAResman.Kext
NVDAStartup.Kext

then install working Yosemite Kexts
Clean cache and restart

Good Luck !


#1547
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

 

Hello macq :)
As you said it seems like a Graphics issue
 

backup and then Remove all "NV kexts" including

NVDAGF100Hal.Kext
NVDAGK100Hal.Kext
NVDAGF50Hal.Kext
NVDAResman.Kext
NVDAStartup.Kext

then install working Yosemite Kexts
Clean cache and restart

Good Luck !

 

Hi Yehia,

well i tried that, same result= missing bluetooth contoller transport.

 

i am trying to install by creating an install usb and this usb itself has this booting problem. So don't know what to do!!!!

 

I have replaced the 8 nvidia kexts  on the install usb as you suggested but still hangs at same point and then ends as still waiting for root device.

 

Have you got it going on your machine if yes then elaborate the details.

 

On a separate note could you tell me what uefi64 drivers you chose when installing clover.?



#1548
HaTToR

HaTToR

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Hello all,

 

can anyone make a proper guide to install 10.10? with all files and hints?

i was away from hackintoshing for along time and i lost in pages 

last time i used Amer's guide but i couldnt get a fully working system,

 

thanks anyway



#1549
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
 

Hello all,
 
can anyone make a proper guide to install 10.10? with all files and hints?
i was away from hackintoshing for along time and i lost in pages 
last time i used Amer's guide but i couldnt get a fully working system,
 
thanks anyway

&nbs

Hi,
get clover special edition 3248 by chris11 from downloads,use it to make a usb installer, use it to install yosemite on a gpt disk.once installed use files from post 1477 of this thread to get post install files to get a working hack.

See post 1501 also.

#1550
JL6569

JL6569

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

Anybody have any luck booting El Capitan?



#1551
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

Anybody have any luck booting El Capitan?

yes, boots fine as usual with the latest clover 3267.see post 1549 above.



#1552
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 301 posts
Installerad El Capitan... But have no USB, anyone know a solution :-)

#1553
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

Peter_sm

 

try renaming following in dsdt 

 

EHC1->EHC01

EHC2->EHC02



#1554
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 301 posts

Thanks, but when changed the locations, I got compilation error... used MaciASL when editing.



#1555
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

strange, i was not able to boot the installer until i renamed EHC1 to EHC01 and like wise.

 

Did you replace all instances in the dsdt to change these?its a zero(0) and not "o". try using find and replace option in maciasl.

 

take a look at the usb fix thread here :     [GUIDE] USB Fix El Capitan 10.11    

 

By the way does your AppleLPC.kext load in el capitan and what are your cpu temperatures ?



#1556
oskr66

oskr66

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Hello everybody , I managed to install  " El Capitan "  it seems that everything works , I just have a problem with graphics , I can not boot with out "Nv_disable=1" , can somebody share their graphics Kexts to work with our graphics card ?  I replaced the " NV kexts"  as recommended  but it did not helped , also my USB 's work , well at least the 2 ports on right side of computer , thanks in advance .... :)



#1557
macq

macq

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts

@oskr66  

for usb

try renaming following in dsdt at all places

 

EHC1->EHC01

EHC2->EHC02

no need for kexts, inject nvidia in dsdt and use the same config plist as before working for yosemite.



#1558
oskr66

oskr66

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

no need for kexts, inject nvidia in dsdt and use the same config plist as before working for yosemite.

Thanks , I did  not realized that I had the wrong dsdt , changed it to my original dsdt and it worked , now everything works , wi-fi , FaceTime , iMessage , sound , all USB's

the only thing i see is that I might not have the power management working as it used to be ....  checking on that ...  

I will post an easy little tutorial of how I installed El Capitan with all my kexts and files used for the ones that might need help 



#1559
oskr66

oskr66

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 125 posts

Here is what I did to get " El Capitan installed on my DV8t-1100 

Please note that in no way I claim to be an "expert " , all information and knowledge I learned  it here in this forum , I have created or installed many other " Hackintoshes "  that I personally use , but in  no way I have all the answers in this topic.  ALL CREDIT goes to many people in this great forum who helped me in making my 3 hackintoshes, the latest and most expensive is a Dual Xeon  8 Core each  E5- 2640 , with 128 Gigs of ram , I use this for my video editing and After effects rendering .

 

Ok now  the guide : 

 

You will need

 

An 8 Gig  USB drive 

El Capitan app in your applications folder

Fake SMC kext , USBInjectAll Kext , VoodooPs2 Kext

Boot loader of your choice  ( Clover or Cham ) 

 

Step 1:

To start , format your drive to a single partition , name it " USB "  and use the  " Extended -Journaled format 

 

Step 2:

Use this code  with terminal to install the OS X El Capitan Installer on the USB drive

 

sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction

 

Hit enter and wait till it will say " Complete " 

This will create your  USB Installer 

 

Step 3:

Download the latest Clover Installer  , ( I used r3330 ) 

Install it on your " USB " drive 

Use the " Legacy Mode " with drivers64 ,

I used NvmExpressDxe-64

PS2Mouse-64

UsbMouse-64

VBoxExt2-64

Then check on  " Install RC Scripts on target Volume

Click install and wait till done 

 

Step 4:

 

Open your EFI folder 

 

Now you can install your dsdt and ssdt  if available , and your FakeSMC Kext , USBInjectAll.Kext and VoodooPS2 Kext

 

Install dsdt in  EFI /Clover/ ACPI / Patched     folder 

 

install your FakeSMC, USBInjectAll , and VoodooPS2 Kexts  in  EFI / Clover / Kexts / 10.11   folder 

 

I used the original created config.plist to boot in to the installed  OS X drive , you can install or change your SMBIOS  in  config.plist  as needed 

 

Step 5:

Restart computer and Boot with USB drive , use  -v  cpus=1  nv_disable=1   to  install " El capitan OS X "  in your drive 

 

Step 6 :

Once installed in hard drive it will reboot , do not remove USB installer , boot this time in to your new Installed " El Capitan " drive , it will take you thru all settings and finally to your desktop screen 

Install Clover with same settings as your USB installer 

Install dsdt and kexts the same way as your USB installer 

Install your Audio Kexts with Kext Wizard

Reboot with out your USB installer drive , you will need to add only    -V  this time 

 

 

 

 

Enjoy your new El Capitan DV8

Attached Files



#1560
JL6569

JL6569

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

@oskr66n

Can you post your config.plist? Thank you in advance







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy