Jump to content

[Guide] Mammoth Method v2.00 - HP DVx 10.6.x: Fast, Easy, Comprehensive Installation. /// NEW MAMMOTH BOOT CD for i5 & i3 \\\

* * * * * 1 votes

  • Please log in to reply
1507 replies to this topic

#1381
oskr66

oskr66

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts

thanx oskr66 for replying yeah the only dsdt worked with me is yours but i cant fix my audio with applehda first as your model like mine coud you plz tell me
what is kext in your extra folder
and what kext you install in s/l/e
if you can help me by collect them and upload them here for me i ll appreciate that
and did you try 10.8.2 i think patched kernel is complicated :)

something else i have 8 gb ram do i have to add any thing in dsdt ?


Never update until the source is out from apple , then the kernel can be patched . try this for the sound

Attached Files



#1382
wael

wael

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Never update until the source is out from apple , then the kernel can be patched . try this for the sound

didnt work
what is kext u have in extra folder ?
and s/l/e ?
i removed voddahda and install the one you upload with kext utillity and repaird permision but as the pic the audio appera in about this mac but not work i dont know where is the problem ! :(

#1383
aabmass

aabmass

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hello! I bought an HP DV6 7014nr (details in signature). It has an Ivy Bridge i7. I've been trying to install OS X for a while now using the Mammoth Method guides, and I haven't even gotten it to boot yet.

Could someone point me in the right direction, in terms of the current guide for ML (I know it supports Ivy Bridge natively)? Should I be using the MM guides at all?

I can give more details if you need them to help me, I'd really appreciate it! Thank you!

#1384
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
So... I found a bios that gives me the advanced tab. (F.25) And I can disable APIC, but I get an error about processor initialized improperly (not a reboot). (Tried NullCPUPowerManagement to no avail). Other than disabling APIC, how can I get it to boot vanilla? You can see my post about the bios at:

http://www.bios-mods...nlocked-advaced

The problem with the bios is the whitelist is still there. I had to edit my bios to allow my atheros to be used. Anyway, 1 cpu is pretty lame. Would love to get back to the 4 hyperthreads without waiting on opensource.apple.com.

#1385
aabmass

aabmass

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Okay, so I was able to boot off of the USB using "-v cpus=1 USBBusFix=Yes", but I can't move the mouse or use the keyboard (and yes, I am using an external USB keyboard).

I think part of my problem is that I could only boot off the USB using my one USB 2 port, the rest are USB 3. Otherwise I would get "Still waiting for root device". Is there a kext I need in the USB for USB 3 to work? I'm thinking that maybe the USB keyboard won't work because it's in a USB 3 port and I only have 1 USB 2 on my DV6.

Thanks for any help in advance!

#1386
yehia Amer

yehia Amer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 218 posts
  • Gender:Male
  • Location:egypt

MOUNTAIN LION OS X 10.8.2 (12C54)

Darwin 12.2.0 with LAPIC Fix


http://www.osx86.net...ic_fix.zip.html

#1387
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
I cant longer compile 10.7.5 , bit 10.8.2 is OK, any one that can give a try with 10.7.5 ?

#1388
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
Hi,
Anyone knows how to get Messages and FaceTime to work? Icloud is working anyway.

BR

Peter

#1389
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
Mine worked without any change. Did you try loading them in vanilla kernel first (1 cpu). Although I'm using mountain lion. are you still on lion?

#1390
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
I'm on ML, and I have tested with vanilla kernel with cpus=1 no luck :-( any idie what looking for, using latest Cham from yesterday

Can you share your chameleon files (smbios & org.*** ) and DSDT ?

/Peter

#1391
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
Sure thing! I'll package up my Extra folder when I get home from work in about 6 hours (sans the SSDT info, as our processors are different). I'll also throw in the kernel I compiled myself. I do sometimes get a KP on boot, but have never gotten a KP once up.

#1392
gsly

gsly

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
  • Location:The Great White North
Here is a display override file for the DV8 with the Samsung 184HT03-001 display panel. Unzip in your /System/Library/Displays/Overrides/ folder reboot and you should see the display name in System Information, About this Mac and Displays control panel. Enjoy!

Attached File  DV8_DisplayOverride.zip   612bytes   24 downloads

#1393
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
Any purpose for the override other than just seeing the name? Also heres my Extra folder (hdmi audio works with the right kext, included but not in extra) Hey does anybody have a working kext for the keyboard that doesn't make the tilde by the 1 a "±" and "§" Or am I missing something really basic.

However it seems i might have a problem with facetime too...

Edit: yeah it wouldn't let me log into facetime. I just rebooted into vanilla kernel then logged in and it let me. Then I rebooted and it works with my lapic kernel. Speaking of which... I forgot to attach that one. Here it is. Probably no different than the other one though.

Attached Files



#1394
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts

attached is my DSDT to see if it works for you , it has been patched with most fixes , use at your own risk , the only difference i see is you have 8 gigs of ram ,

here is my DSDT , just take the .zip out


Hi

I did try your DSDT but when do that I'm stock at PCI confifuration begin

???7

//Peter

#1395
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts

Any purpose for the override other than just seeing the name? Also heres my Extra folder (hdmi audio works with the right kext, included but not in extra) Hey does anybody have a working kext for the keyboard that doesn't make the tilde by the 1 a "±" and "§" Or am I missing something really basic.

However it seems i might have a problem with facetime too...

Edit: yeah it wouldn't let me log into facetime. I just rebooted into vanilla kernel then logged in and it let me. Then I rebooted and it works with my lapic kernel. Speaking of which... I forgot to attach that one. Here it is. Probably no different than the other one though.


Hi and thanks!

Using your Extra...


Some issue I got...

having AppleSmartBatteryManager.kext in extra give me a lot of messages when booting, something about "rebuild lagacyIObattery info called"

Removed this kext I got "Still waiting for root device"

Any solution, perhaps I ned some more kext in S/L/E ??

BR

Peter

#1396
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
@tical2k

I went back to my EXTRA folder, and replaced my AppleRTL8169Ethernet.kext with yours RealtekR1000SL.kext, now I was able to login to FaceTome and Messages ;-)
Dont know why your DSDT and oskr66 DSDT don't work on my system ??

Attached my DSDT for reference if someone can see what couse this error with "Still waiting for root device" for your both DSDT:s

Attached Files



#1397
yehia Amer

yehia Amer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 218 posts
  • Gender:Male
  • Location:egypt

New "HWMonitor" Kexts, which works very good for our Hardware

http://www.insanelym...5429-hwsensors/

Attached File  Screen Shot 2012-10-06 at 3.23.29 PM.png   62.07KB   34 downloads

#1398
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
Good stuff. I like HWMonitor. I'm running into a problem I was wondering if anyone else has seen. A) My scotch bottle is getting low. I wish there were a AppleGoFetchScotch.kext I could load :wallbash: B) I got a 64GB SSD Expresscard 34 and plugged it in. I'm getting weird results. It works in linux and windows, but in osx (which ultimately Id want to run the os this drive) it doesn't work. lspci only reports the controller when booting with it in, but not the drive itself. When reported, it shows as:

05:00.0 SATA controller [0106]: JMicron Technology Corp. Unknown device [197b:2362] (rev 10)

Also... when booted with the device plugged in, my sound goes away. Anyone had any similar issues?

#1399
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
I have used Hwmonotor tfor a longer time, but no onfo about hard drives, fan , voltage, and I have asked and add info from my laptop to Kozlek, we will see if it's possibel.

Last wek I replaced my old hard drive with 2 samsung SSD, and still no info abot these in Hwmonitor

Attached File  Screen Shot 2012-10-07 at 7.24.14 AM.png   33.59KB   60 downloads

Attached Files



#1400
aabmass

aabmass

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Could anyone help me with a USB problem?

I succesfully made a bootable USB with Mountain Lion on it. I found that I could only boot from the one USB 2.0 port on my DV6 (the other three are USB 3.0). The problem is that when I get to the installer, my USB mouse/keyboard doesn't work and I'm thinking maybe its because its plugged into USB 3.0. Is there a kext or something I need to get this working?

Thanks for any help! My hardware is in my signature.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy