Jump to content

Installazione completata e a buon fine ;)


  • Please log in to reply
10 replies to this topic

#1
shatteringlass

shatteringlass

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Roma
ecco fatto!!! ora sto tranquillamente girando su mac osx 10.4.6, e non ho problemi particolari...oddio,a dire il vero riconosce la mia sk.audio SoundMax come AC '97 e devo spostare il jack delle casse su Mic...a parte questo c' il solito problema della ATi Radeon 9600 PRO...ho 256 mb, ma Darwin la riconosce solo come VESA 2.0 a 16mb per cui le prestazioni eccezionali vanno a farsi fregare..ora so che non una richiesta facile n la prima..ma io non ho mai trovato,pur avendo cercato a lungo,una vera e propria guida per abilitare il riconoscimento della mia scheda al 100% con QE e CI abilitati,ecc...voi sapete come si procede per fare questo? attendo risposta,grazie...e viva osX!!!

Attached Files



#2
Sherry Haibara

Sherry Haibara

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 699 posts
Ti rispondo qui e non sull'altro thread:
non so se esistano, comunque occhio e croce penso che una bella consultazione di questa sezione potrebbe risolvere il tuo problema :D
Ti auguro una buona, lunga e serena convivenza con Mac OS X!
Sherry Haibara, tornato per un paio di giorni che poi parte per la montagna :)

P.S.
Puoi anche ridurre la dimensione delle icone eh :)

#3
Mosfet

Mosfet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Provato con Callisto?

#4
shatteringlass

shatteringlass

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Roma

Provato con Callisto?


a dire il vero,no, non ho provato,perch ho saputo che servirebbero le estensioni di osx 10.4.4 o al limite 10.4.5,e io invece ho 10.4.6 e non so se funzioneranno...voi che ne dite?devo dire che ho provato a curiosare nella sezione italiano del forum,ovvero in questa,ma non ho trovato nulla di preciso...qualcuno accenna ai driver per il bus AGP,altri parlano dei callisto,altri di un metodo misto...oddio,sapete darmi qualche indicazione precisa?non intenzione di tenere ancora per molto la risoluzione a 1024x768@60hz...help please...

#5
Mosfet

Mosfet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Ora lascerei perdere i driver AGP anche perche hai Chipset Intel. Hai la 10.4.6 ma sicuramente le estensioni della scheda video vengono dalle versioni precedenti, almeno con la 10.4.6 Goatsecx non ho avuto problemi.

Il problema che di Callisto ci sono ben 4 versioni, tocca tentare e se c' qualche problema eliminare l'estensione in modalit single user mode -s e ritentare. A questo proposito bisogna conoscere il comando Unix/Linux per eliminare una cartella con dentro i file senza reinstallare il S.O. per renderlo di nuovo avviabile.

#6
shatteringlass

shatteringlass

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Roma

Ora lascerei perdere i driver AGP anche perche hai Chipset Intel. Hai la 10.4.6 ma sicuramente le estensioni della scheda video vengono dalle versioni precedenti, almeno con la 10.4.6 Goatsecx non ho avuto problemi.

Il problema che di Callisto ci sono ben 4 versioni, tocca tentare e se c' qualche problema eliminare l'estensione in modalit single user mode -s e ritentare. A questo proposito bisogna conoscere il comando Unix/Linux per eliminare una cartella con dentro i file senza reinstallare il S.O. per renderlo di nuovo avviabile.

Ok,intanto ti ringrazio per l'interessamento...ma credo che qui caschi l'asino... vero che qualcosina di linux ci capisco (ho lavorato per qualche mesetto con ubuntu e fedora...) ma credo di non sapere assolutamente come e dove mettere le mani su OSX!!ti prego,se ne hai tempo e voglia,"assistimi" in questo procedimento...lo so che chiedo tanto ma nei forum funziona cos, do ut des, oggi tu dai a me e domani io dar a te...ti ringrazio,sperando in un tuo aiuto :P

#7
Mosfet

Mosfet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Ho fatto un giro per il forum e vedo che l'argomento su come si installano i Callisto stato ampiamente trattato e ritrattato, a volte nel modo sbagliato, ma non ho intenzione di riscrivere un guida per l'installazione.

Per ti do alcuni suggerimenti:
  • dei driver che trovi a QUESTO INDIRIZZO, ti sconsiglio di utilizzare la Build 008, incomincia a provare dalla 006 o 003.
  • in caso di problemi con l'installazione e impossibilit ad avviare Mac OS, lo avvii in Single User Mode -s, tra le ultime scritte che appariranno c' un comando per avviare parte del sistema, lo digiti, e usi il comando rm (di cui trovi una descrizione dettagliata QUI per l'uso) per rimuovere i due file Callisto* nella cartella Extensions.
  • Ti conviene seguire la guida ufficiale in inglese che trovi assieme ai file: nel punto 7, piuttosto che usare il comando vi usa pico
  • Ho visto che sono state fatte intere discussioni su come riabilitare QE/CI, anche se non capisto perch dato che non poi cos difficile riscrivere una stringa, ma questo lo si vede dopo
Se metti uno screenshot di "System Profiler" riguardo alla scheda video (compresso sarebbe meglio), almeno vedo se ti servono altre info per procedere.

#8
shatteringlass

shatteringlass

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Roma

Se metti uno screenshot di "System Profiler" riguardo alla scheda video (compresso sarebbe meglio), almeno vedo se ti servono altre info per procedere.

Certo...ogni desiderio un ordine :tomato: credo che non lo comprimer dato che sono solo 88kb...
Eccolo qui
(allegato rimosso) Aggiungo,anche se l'avevo detto,che possiedo un'ati radeon 9600 Pro :robot:

EDIT: Caricati Callisto_b006, perfetti, tutte le risoluzioni supportate disponibili,perfetto,mi sembra che non ci sia nemmeno mouse tearing...comunque non risultano supportati QE e CI...che ne dite,si possono abilitare?allego un nuovo screenshot della nuova situazione nel system profiler

Attached File  Sys_Profiler.tiff   92.21KB   65 downloads

A Presto :idea:

#9
Mosfet

Mosfet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Bene, meglio cos.
Se riabiliti QE/CI riavrai il problema del mouse. Parlo di riabilitare perch dovevano funzionare gi prima di mettere i driver Callisto, dato che Callisto serve principalemente per il cambio della risoluzione/frequenza, mentre all'accelerazione ci pensano i driver Apple.

Questo quello che c' scritto nel punto 11 delle F.A.Q.:
How do I get the QE/CI/OpenGL KEXTs to work with Callisto?
Look in your /System/Library/Extensions folder for ATIRadeonXXXXGA.plugin/ (XXXX depends on your card model). Edit its Info.plist, under IOProviderClass key change IONDRVFramebuffer to CallistoFB, update or delete Extensions.mkext and Extensions.kextcache, then reboot.

dovrebbe bastare il comando "sudo -s" e poi "pico /System/Library/Extensions/ATIRadeon9700GA.plugin/Info.plist
Rimuovi Extensions.mkext and Extensions.kextcache
e ripari i permessi da Utility Disco e riavvii.

Fammi sapere

#10
shatteringlass

shatteringlass

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Location:Roma

Fammi sapere

eheh,che dire,se non GRAZIE :thumbsdown_anim: ora perfetto,se non fosse per il mouse tearing,ma credo dovr farmene una ragione dato che non risulta che sia possibile eliminarlo o ridurlo...di nuovo tantissime GRAZIE di cuore, e scusa per le maiuscole,so che non sono proprio educate ma almeno esprimono un minimo di gratitudine...a presto sul forum,e se hai novit utili..io sono qui :ok:
A presto :)

#11
sev7en

sev7en

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 548 posts
  • Gender:Male
  • Location:Italy
  • Interests:AIEN
Per il mouse tearing dai un'occhiata a questo thread: il problema non si risolve totalmente, ma almeno limitato :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy