Jump to content

Zydas 1211 Kext for 10.6.6 Needed


  • Please log in to reply
1 reply to this topic

#1
taky2008

taky2008

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 112 posts
plz i need a kext or pkg for Zydas 1211 working in Snow leopard 10.6.6

#2
slinzex

slinzex

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
me too





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy