Jump to content

Xtreamer Ultra: Maybe the perfect HTPC Hackintosh?


  • Please log in to reply
12 replies to this topic

#1
titooo1

titooo1

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
The media players brand Xtreamer announced today a new product Xtreamer Ultra.
Its an HTPC with Intel Atom D535 Dual Core 1.80Ghz, Nvidia ION2, 4GB DD3 RAM and ALC892 sound card.
The price is only 200€ and as many HTPC's it can be used as computer or with XBMC or Boxee, it will have some kind of OS preinstalled so the user can use it without hard drive.

More info about specs and things like that on http://xtreamer.net/ultra/

If I'm not wrong most of the hardware of that machine can work perfectly on OS X.
I have doubts about Nvidia ION2.... but then I realised that they got an iDeneb logo on their site.... so maybe they tested that it works perfectly with iDeneb :) What you think about guys?

#2
RemoteWorks

RemoteWorks

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Yep looks promising, don't know if hdmi audio will work.

RW

#3
titooo1

titooo1

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts

Yep looks promising, don't know if hdmi audio will work.

RW


If HDMI audio is the only thing than wouldn't work then it's a perfect hackintosh for me. :)
My worries are related to the video acceleration and if all the resolutions would be supported, if I'm not wrong nvidia ion uses a Geforce 9400M so it shouldn't be any problem on that part

#4
Defcon84

Defcon84

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Hi,

yesterday i was at the CEBIT and asked for the Xtreamer Ultra and iDeneb. The answer was that the current firmware of the System coudn´t install iDeneb. But in the next few weeks they will launch a new firmware and then it will run. So lets wait and hope ;)

#5
doabigcheese

doabigcheese

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi there,

any new ideas about QE/CI on the ION2 ?
I think if someone made an successfull installation of the osx86 with QE/CI I will buy this baby - specification looks really good for a new HTPC/Server :rolleyes:
Can't wait until it is realeased!!

cheers,
doabigcheese

#6
srbato

srbato

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hello, i have a Xtreamer ultra
I am trying to install iatkos s3v2
The installation completed successfully, but then it does not make it boot
The hardware and error

Attached Files



#7
srbato

srbato

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I got, I've installed mac in xtreamer ultra
This is the System Profile:

I installed iatkos s3v2
and then with SL_10.6.6i_by_Hazard.iso chamaleon I installed the bootloader and it worked
But the sound not work(hdmi audio) line out works
Xbench results

Attached Files



#8
ShadowM

ShadowM

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi, I've installed retail 10.6.3, upgraded to 10.6.7.

Also was able to start QE/CI with EFI string, so almost everything is working except sound.


I'm still working on this audio with HDMI issue. Now have line-out and spdif(stereo)

HDMI audio is visible but no audio yet over hdmi. Later I will attach my dsdt.

#9
Defcon84

Defcon84

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

Hi, I've installed retail 10.6.3, upgraded to 10.6.7.

Also was able to start QE/CI with EFI string, so almost everything is working except sound.


I'm still working on this audio with HDMI issue. Now have line-out and spdif(stereo)

HDMI audio is visible but no audio yet over hdmi. Later I will attach my dsdt.

Hi, good work, i have a few questions:

Can you write a tutorial how you have install the retail Version?

Is the system strong enough to play 1080p?

Have you fixed the problem HDMI with Sound?

#10
shinzilla

shinzilla

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I am also interested in it. Is there more information about this?

#11
kalety

kalety

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I got, I've installed mac in xtreamer ultra
This is the System Profile:

I installed iatkos s3v2
and then with SL_10.6.6i_by_Hazard.iso chamaleon I installed the bootloader and it worked
But the sound not work(hdmi audio) line out works
Xbench results



Please, can you tell us more concised how you got it?



Thanks in advance

#12
ShadowM

ShadowM

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Sorry guys, I sometimes forget to read forums.

I have used nawcom's modcd to boot retail SL 10.6.3 and upgraded to 10.6.7

After install I have changed kernel to tdev's one compiled for atoms, so it works like a charm.

I'm now busy on another project, so didn't finished with HDMI audio yet.

About 1080p, I was watching 3D bd-iso over network without any stuttering with w7 with powerdvd, didn't tested on osx, but osx overall performance is better than w7

Hi, good work, i have a few questions:

Can you write a tutorial how you have install the retail Version?

Is the system strong enough to play 1080p?

Have you fixed the problem HDMI with Sound?



#13
shinzilla

shinzilla

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Has anyone solved the HDMI sound problem?

@ShadowM: Did you use the Atom Kernel from tdev after upgrade to 10.6.7?
I can't find one for 64bit support. Or is it already includes?

How did you upgrade to 10.6.7?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy