Jump to content

All Programs on my Hackintosh run, but Final Cut Studio


  • Please log in to reply
1 reply to this topic

#1
DjravingMonkey

DjravingMonkey

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Cologne
Hey my Hackintosh System runs quit well, only having problems with the internal Display and Sound.

All Programs i tried run, eg. Adobe Master Collection CS5 with Mercury CUDA Playback and Starcraft 2 in Full Screen mode...

Only the Programs in Final Cut Studio 3 don't start. Non of them. The Symbols of them start Jumping in the System bar at the bottom. But after a while they stop, indicating the program as not responding, even without the little light dot which appears at running programs.

Motion and DVD Studio show their splash Screen, all other programs don't.

I removed everything with FC remover and reinstalled, updatet... everytime exactly the same behaviour.

Does anyone know this problem?

regards,

Can

#2
DjravingMonkey

DjravingMonkey

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Cologne
Seems to be a non Hackintoshspecial problem. Has something to do with Spotlight in relation to non HFS+ drives, especially Bootcamp drives.
I can start FinalCut via resetting the Spotlight index in the terminal.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy