Jump to content

[solved]CMOS Battery? can´t boot into bios with HD connected


  • Please log in to reply
1 reply to this topic

#1
peach-os

peach-os

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,286 posts
  • Location:lago di constanza
did anybody experience this or a similar problem?

since a few days my Acer 6292 notebook stops booting at the logo. when trying to get into bios settings with F2 it stops again with an endless "please wait" message. when pressing ESC, the logo windows disappears and I can see where the post message did stop: BIOS shadowed, VIDEO shadowed

only solution for now is to disconnect the HD, boot into BIOS and set BIOS automatically to default values.
after that it will boot again for a couple of times.

from my experience this should be caused by an empty/defected CMOS battery - but I´m in doubt
shoudn´t there be more signs like the clock changing the time?

any hints would be helpful before I´m going to disassemble the whole machine - thanks

#2
peach-os

peach-os

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,286 posts
  • Location:lago di constanza
because I also couldn´t connect to the internet and I found several users having the same problems with real macs on 10.6.6 I started researching if it could be related to this and a possible CMOS reset.

and this is funny as hell........I´ve found out that my dsdt.aml was corrupted by some reason and the machine was booting without dsdt.aml or disabler.kext without panic ! if you don´t believe, check the attached kextstat


after restoring the dsdt.aml everything is working again :)

Attached File  no_disabler_.txt   10.24KB   3 downloads





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy