Jump to content

Instalação do Snow Leopard em Placas-Mãe Gigabyte


  • Please log in to reply
320 replies to this topic

#261
jonatasmz

jonatasmz

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
nao compensa fazer este tutorial então? ou depois de acaba-lo precisarei fazer outras coisas?

tenho 2 HDS de 250. Um deixarei com Windows e outro com o MAC.

#262
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

nao compensa fazer este tutorial então? ou depois de acaba-lo precisarei fazer outras coisas?

tenho 2 HDS de 250. Um deixarei com Windows e outro com o MAC.

então siga o tutorial
e depois faça o boot pelo HD do Mac, o Chameleon já vai gerenciar o boot

#263
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
Attached File  P24_07_11_20.59.jpg   475.97KB   10 downloads

Estou sem Lupa


Foi mal chefia ;)

#264
jonatasmz

jonatasmz

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
nao consegui ainda fazer o audio funcionar...

placa mae: ga-p35c-ds3r

e alguem tem o arquivo para fazer funcionar corretamente o teclado do windows... estou com aquele que possue o `Ç` no teclado.

valeu

#265
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

nao consegui ainda fazer o audio funcionar...

placa mae: ga-p35c-ds3r

e alguem tem o arquivo para fazer funcionar corretamente o teclado do windows... estou com aquele que possue o `Ç` no teclado.

valeu

Qual é o code?

ABNT2
http://www.insanelym...howtopic=213730

Attached File  P24_07_11_20.59.jpg   475.97KB   10 downloads

Foi mal chefia ;)

Remova a HDAEnabler
tente isso

veja esse tópico
http://www.insanelym...howtopic=253237
se vc usar o HACKBOOT V5 e estiver com o suporte ativado no bios não tem problema

#266
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

Qual é o code?

ABNT2
http://www.insanelym...howtopic=213730


Remova a HDAEnabler
tente isso

veja esse tópico
http://www.insanelym...howtopic=253237
se vc usar o HACKBOOT V5 e estiver com o suporte ativado no bios não tem problema


Maldon removi estes

HDAEnabler888.kext
HDAEnabler888b.kext
HDAEnabler892.kext
HDAEnabler889a.kext
HDAEnabler889.kext

Continua n'ao fazendo o boot sem o cd?

#267
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
usa o HackBoot V5
eu já instalei em várias mobos iguais a essa
é moleza

#268
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

usa o HackBoot V5
eu já instalei em várias mobos iguais a essa
é moleza


Instalei pelo V5 (moleza como vc falou) mas, a XFX 5770 ficou em defalut :)

O boot ficou bom (sem o cd). O Logic Studio nao instala (pouco recurso de video)...

Voltei ao #####+##### com video em 1280x1024. Atualizei para 10.6.8. Novamente sem boot (a nao ser com cd).

To apanhando para ter o boot normalizado. Tambem falta QE/CI... O que fazer ;)

Grato

#269
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Vamos tentar resolver o boot primeiro depois a gente parte pra GPU
qual é a mensagem usando o -v? isso depois que vc atualizou pro 10.6.8

#270
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

Vamos tentar resolver o boot primeiro depois a gente parte pra GPU
qual é a mensagem usando o -v? isso depois que vc atualizou pro 10.6.8


Aí vai:
Attached File  P01_08_11_21.32.jpg   544.57KB   3 downloads

#271
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
tenta desativando o FireWire no setup do Bios

#272
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

tenta desativando o FireWire no setup do Bios


Maldon, desculpe, mas n'ao achei a firewire na bios :D

Voltei no ##### e executei? (seguindo um post que vi para a mesma MB, aqui no forum)

#####
user DSDT com .aml (minha placa) no desktop
Fakesmc
USB 3.0
Chamaleon RC5
32bit apple...
system definit. Mac 5.1 (???) sera que da problema?
kext helper
kext utility

Estah dando o boot normal!

Mas QE/CI continuam nao aparecendo no grafic/monitor !!!???

Alguma sugest'ao?

#273
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
tentar abrir o programa Front Row na pasta Applications

#274
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

tentar abrir o programa Front Row na pasta Applications


Nao rolava...agora funcionou. Mesmo sem aparecer qe/ci nas infos!!

#275
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Nao rolava...agora funcionou. Mesmo sem aparecer qe/ci nas infos!!

Snow leopard isso não aparece nas infos

#276
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

Nao rolava...agora funcionou. Mesmo sem aparecer qe/ci nas infos!!


Maravilha :D

Acabei de colocar o codigo da vinci na bandeja e funcionou perfeitamente.

Muito obrigado!!!!

Maravilha :thumbsup_anim:

Acabei de colocar o codigo da vinci na bandeja e funcionou perfeitamente.

Muito obrigado!!!!


Maldon,

Kernel de 64-bit e Extensões: Não

Para trabalhar a 64 bit, bastaria rodar o ##### novamente usando a opcao 64 bit?

#277
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Kernel de 64-bit e Extensões: Não

Para trabalhar a 64 bit, bastaria rodar o multibeast novamente usando a opcao 64 bit?

Não
adicione no boot.plist arch=x86_64 ou remove arch=i386

#278
NelsonRA

NelsonRA

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts

Não
adicione no boot.plist arch=x86_64 ou remove arch=i386


:D Valeu!! Funcionou perfeitamente.

#279
blacklynx

blacklynx

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
Pessoal, segui o tutorial direitinho, usei o hack boot v5, também usei uma imagem retail do snow leopard versão 10.6.3. Depois do boot do hack boot cd, troquei o mesmo pelo dvd de instalação do snow, avançou sem problemas. Depois de particionar o hd em GUID, parti para a instalação e ai onde começaram os problemas. A instalação demorou quase 50 minutos e quando estava próxima do fim, simplismente o pc reiniciou do nada. A reiniciar apareceu uma mensagem dizendo que a CMOS tinha resetado, nisso apareceu 4 opções, sendo que primeira dizia se eu queria que voltasse para a última conf. válida, foi o que eu fiz. O pc funcionou normalmente. Dei o boot pelo hack cd outra vez e para minha supresa o snow iniciou normalmente, apareceu o video de boas vindas e tudo. Mas a alegria acabou ai mesmo, depois disso, só tive problemas, instalei o chameleon como dito no tutorial, depois tentei colocar a pasta extra na raiz, mas não era aceita pois o chameleon tinha criado uma pasta com mesmo nome. Criei o dsdt.aml normalmente pelo dsdt patcher, colocando na pasta extra. Reiniciei pensando que talvez melhorasse algo, ledo engano, voltou a aparecer a tela de erro da CMOS referente a reset e erro devido a alguma coisa, fiz o mesmo processo da 1 vez, entrei na bios e vi que tanto a hora como data estavam erradas, ajustei, salvei. Dei boot no snow pelo chameleon e para minha surpresa de novo, o teclado parou de funcionar, antes funcionava, mas depois de reiniciar o snow pela primeira vez, não funciona mais. Sinto muito pelo comentário extenso, mas o que será que aconteceu afinal, será que fiz alguma coisa errada? :unsure:

#280
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
deleta a pasta Extra criada pelo Chameleon
e usa a Extra do tópico
coloque o DSDT dentro dessa pasta Extra





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy