Jump to content

Insanely Beautiful 1.5 rendering problems


  • Please log in to reply
2 replies to this topic

#1
Donk

Donk

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,879 posts
  • Gender:Male
  • Location:Manchester UK
Can you check out the alternative theme please as it currently does not display correctly? Graphics missing and formatting of headers not correct. Problem started a couple of days ago. Checked on Firefox, Chrome and Safari on Windows and Mac OS X.

#2
iPoco

iPoco

    InsanelyMac Plumber

  • Supervisors
  • 1,448 posts
  • Gender:Male
  • Location:Canada
Yep, Ed's been in contact with Invision and it appears to be an issue caused by the quantity of SQL error of log files written to the cache folder. It's working much better now than it was a few days ago, but not yet perfect. Hopefully it will be fixed in the next week.

Poco

#3
Donk

Donk

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,879 posts
  • Gender:Male
  • Location:Manchester UK

Yep, Ed's been in contact with Invision and it appears to be an issue caused by the quantity of SQL error of log files written to the cache folder. It's working much better now than it was a few days ago, but not yet perfect. Hopefully it will be fixed in the next week.

Poco


Can confirm now much better. Thanks.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy