Jump to content

[AIUTO] 10.6.6 & ASUS P5Q (ALC1200)


  • Please log in to reply
15 replies to this topic

#1
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti, ho appena aggiornato dalla 10.6.5 alla 10.6.6 e come al solito
ho reinstallato i vecchi kext Video ed Audio (AppleHDA) ma ora il sistema
si avvia 64bit correttamente ma la scheda audio non viene più riconosciuta!

Inoltre (è già stato detto ma lo confermo) le prestazioni con Geekbench
risultano sensibilmente diminuite! Qualcuno può aiutarmi per il kext Audio?

#2
KrysObscure

KrysObscure

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts

Ciao a tutti, ho appena aggiornato dalla 10.6.5 alla 10.6.6 poi come al solito
ho reinstallato i vecchi driver ATI ed audio (AppleHDA) e riparato i permessi.

RISULTATO:
Il sistema si avvia correttamente @64bit ma la scheda audio non viene più
riconosciuta e le prestazioni con Geekbench risultano sensibilmente diminuite.


Qualcuno può aiutarmi?

idem, stesso tuo identico problema =(

#3
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Mi fa piacere non essere l'unico mio vorrei risolvere al più presto.
Non ho trovato nulla al riguardo, neppure tra i vari post in inglese.

#4
KrysObscure

KrysObscure

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
risolto.

non era cosi difficile in realtà... se ho avuto questo problema è stata solamente colpa mia XD
allora, è semplice. dopo l'installazione di osx (io l'ho fatta con iatkos s3 v2), l'audio va perfettamente e quindi non vai a toccare qualcosa che funziona XD solo che, a quanto ho capito, non stai usando la versione esatta di applehda.kext per la tua scheda audio (o qualcosa del genere)

è bastato cercare la versione per la acl1200 (la realtek della scheda madre) per risolvere il problema.

sfortunatamente, a causa della mia PARTICOLARMENTE FUNZIONANTE connessione ( si nota la leggera nota di sarcasmo, si? ) non sono riuscito ad uploadarti il file. se cerchi in giro lo becchi facilmente ;)

se hai problemi a trovarlo dimmelo che domattina te lo uppo su megaupload.

#5
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Ciao, come ti ho scritto ieri via PM purtroppo non ho trovato nulla.
Ho tentato con altri 3 kext per ALC1200 ma niente quindi se riesci
a caricare su megaupload il kext mi fai un piacere enorme perchè
ora come ora il mio Snow Leopard è totalmente muto..

Grazie mille in anticipo

#6
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Il problema persiste, nessuno che ha un kext compatibile
con il nuovo aggiornamento 10.6.6 e la scheda ALC1200?

#7
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Contavo su KrysObscure ma non l'ho più sentito.
Snow Leopard va @ 64bit ma è sempre MUTO.

Le P5Q andarono molto, possibile che nessuno risponda?

Se è un problema solo mio me ne faccio una ragione
e reinstallo ma, se fosse solo un Kext da aggiornare eviterei
volentieri la trafila del "Format C:" per poi ottenere lo stesso risultato.

#8
espanico

espanico

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 348 posts
  • Gender:Male
  • Location:Italy
Mi accodo alla tua richiesta, stesso identico problema, ieri ho provato 3-4 kext ma nulla, speriamo che qualcuno riesca ad aiutarci.

#9
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
a me funziona alla grande, uso l'AppleHDA della 10.6.6 patchato con lo script per alc888 un legacy kext e l'hda enabler, domani se mi ricordo (co sta capoccia che c'ho è un parolone) posto i miei kext

#10
pincopanco

pincopanco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 265 posts
a me con questo funziona Attached File  ALC1200_1063.zip   1.67MB   125 downloads

#11
espanico

espanico

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 348 posts
  • Gender:Male
  • Location:Italy

a me funziona alla grande, uso l'AppleHDA della 10.6.6 patchato con lo script per alc888 un legacy kext e l'hda enabler, domani se mi ricordo (co sta capoccia che c'ho è un parolone) posto i miei kext


Attendo i tuoi file :rolleyes:

a me con questo funziona Attached File  ALC1200_1063.zip   1.67MB   125 downloads


Provato, ma lo stesso non funziona :blowup:

#12
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,508 posts
  • Gender:Male
  • Location:Italy

Attendo i tuoi file :D


Provato, ma lo stesso non funziona :(

La tua scheda ha VIA VT1708s.

Elimina AppleHDA.kext da /Sistema/Libreria/Extensions e prova a installare questo VoodooHDA.kext con kexthelperb7 e riavvia.

http://www.filesavr....4?reloaded=true

#13
espanico

espanico

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 348 posts
  • Gender:Male
  • Location:Italy
Provato, ma appena installato, va in kernel panic :P

#14
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,508 posts
  • Gender:Male
  • Location:Italy

Provato, ma appena installato, va in kernel panic :D

Sicuro di non avere AppleHDA.kext in System?
Prova ora
http://www.filesavr....5?reloaded=true

#15
espanico

espanico

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 348 posts
  • Gender:Male
  • Location:Italy
Grazie mille con questo ultimo kext, funziona.Grazie ancora

CIao

#16
arxbox

arxbox

    InsanelyMac Geek

  • Donators
  • 213 posts
  • Gender:Male
  • Location:Foggia (Italy)

Grazie mille con questo ultimo kext, funziona.Grazie ancora

CIao


Anche io ho il tuo stesso problema ma il file non è più disponibile...hai modo
di passarmelo per favore?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy