Jump to content

Controle de volume no Finder não funciona...


  • Please log in to reply
9 replies to this topic

#1
andrenlsbr

andrenlsbr

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Olá, o controle de volume que fica lá na barra de cima não funciona. O som está ótimo mas não consigo diminuir nem aumentar o som por lá.
Alguém sabe resolver esse problema?
Obrigado. :wacko:
(Mac OS X 10.5.8 AMD)

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Depende do codec de áudio e da kext que você usa, sem estas informações fica difícil.

#3
andrenlsbr

andrenlsbr

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Depende do codec de áudio e da kext que você usa, sem estas informações fica difícil.


Na instalação eu selecionei aquele Apple Azila Audio (algo assim).
Mas agora a kext eu não entendi qual vc quer que eu te fale...

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
AppleAzaliaAudio é a kext. O codec você encontra nas especificações (site do fabricante, manual, ...)

Talvez a Azalia não seja a kext mais indicada para o seu hardware.

#5
andrenlsbr

andrenlsbr

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

AppleAzaliaAudio é a kext. O codec você encontra nas especificações (site do fabricante, manual, ...)

Talvez a Azalia não seja a kext mais indicada para o seu hardware.


Essa aqui é a minha mobo: http://www.asrock.co...asp?Model=N68-S
Segundo eles: Realtek ALC662 / VIA® VT1708S / VT1705 Audio Codec
É o que está escrito lá.

#6
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Não pode ter os 3, deve ter saído várias versões da mesma placa com codecs diferentes.

Tenta remover a AppleAzaliaAudio de /System/Library/Extensions e instalar a VoodooHDA

http://code.google.c.../downloads/list

#7
andrenlsbr

andrenlsbr

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Não pode ter os 3, deve ter saído várias versões da mesma placa com codecs diferentes.

Tenta remover a AppleAzaliaAudio de /System/Library/Extensions e instalar a VoodooHDA

http://code.google.c.../downloads/list

Tentei instalar o VoodooHDA mas não funcionou :P
E agora, não tem solução?

#8
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Você instalou o pkg?

Não funcionou o controle do volume, ou nem sequer o áudio funcionou?

#9
Andr Lemos

Andr Lemos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 7 posts
  • Gender:Male
  • Location:New York

Você instalou o pkg?

Não funcionou o controle do volume, ou nem sequer o áudio funcionou?

Desculpa pela demora....
Sim, instalei o PKG mas nem o audio funcionou desssa vez.

#10
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Tem que saber ao certo qual o codec, se for VIA você precisa de alguns ajustes na VoodooHDA.

Use o Everest no Windows para descobrir.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy