Jump to content

Sabertooth X58


  • Please log in to reply
63 replies to this topic

#1
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Boa tarde pessoal :),

Estou a montar uma nova maquina, e como não encontro praticamente informação sobre a minha board, vinha-vos pedir ajuda se possível.

Aqui ficam as características:

Mobo: Asus Sabertooth X58
Cpu: i7 950
Ram: 12gb, 2gbx6 dimms kingston hyper-x 1600mhz
grafica: gigabyte nvidia gts 450


mobo specs:

Intel X58
Arquitectura de memória Triplo Canal
Intel ICH10R controller SATA 3.0 Gb/s
Marvell 9128 PCIe SATA6Gb/s controller SATA 6Gb/s
Controladora SATA JMicron JMB362
eSATA 3Gb/s
LAN Gigabit Realtek 8110SC
Realtek ALC892
VIA VT6308P 1394
Controladora NEC USB 3.0


Queria meter isto a rular 100% ou quase ehehe :(, Retail, DSDT, tudo optimizado da melhor maneira.


Cumprimentos

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
manda esses arquivos que a gente tenta
http://www.insanelym...p...st&id=81816

#3
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Obrigado Maldon,

Logo a noite já te envio isso, que agora não estou em casa.


Abraço

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Obrigado Maldon,

Logo a noite já te envio isso, que agora não estou em casa.


Abraço

:P

#5
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Boa noite Maldon,

Já fiz a instalação através do retail 10.6.3, com pen e myhack.

Instalei o chameleon 2.0 rc5 685, e meti apenas a kext FakeSMC para ele dar boot e por fim actualizei para 10.6.5 através de comboupdate.

Segue em anexo o ficheiro que me tinha pedido,

http://uran0s.no.sapo.pt/send_me.zip


Grande Abraço

#6
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Boa noite Maldon,

Já fiz a instalação através do retail 10.6.3, com pen e myhack.

Instalei o chameleon 2.0 rc5 685, e meti apenas a kext FakeSMC para ele dar boot e por fim actualizei para 10.6.5 através de comboupdate.

Segue em anexo o ficheiro que me tinha pedido,

http://uran0s.no.sapo.pt/send_me.zip


Grande Abraço


Blz

Hj saiu o 10.6.6

já te mando o DSDT

#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Attached File  dsdt.uran0s.zip   19.7KB   9 downloads

ALIAS
DTGP
HDEF
HID/CID
IRQs
LAN
LPC
REMOVE
RENAME
SMBUS
SHUTDOWN
FIX WARNINGS

DSDT na pasta Extra ou na raiz do HD

adicione no boot.plist
<key>GeneratePStates</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>


#8
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Vou checar e já te digo qualquer coisa :wacko:

desde já muito obrigado, a actualização para 10.6.6 é viável?


Cumprimentos

#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Vou checar e já te digo qualquer coisa :)

desde já muito obrigado, a actualização para 10.6.6 é viável?


Cumprimentos


deixe sempre o sistema todo atualizado
a sua config é bem compativel, vc não deve encontrar problemas com atualização

#10
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Obrigado mais uma vez Maldon,

Vou então fazer a actualização, já digo qualquer coisa, assim derrepente o que não ficou a dar foi:

vga correctamente, dual monitor, e QE/CI etc...
no system info, diz lá que tem placa audio, mas n dá audio, falta tlz kext?
hdd estão com icone amarelo, e em connection type dos discos, dá-me como externos

assim á pressa é o que noto que falta.

grande abraço

Restart, shutdown (delay (6s +-), lan está ok


falta grafica, qe/ci, dual monitor, e resolução correcta

sata 3gb/s está orange icon, e com connection external, para alem disso está um pouco no xbench os discos, na antiga mobo era um pouco superior velocidade

sleep nao funciona

audio nao funciona



Abraço e obrigado por tudo

#11
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Obrigado mais uma vez Maldon,

Vou então fazer a actualização, já digo qualquer coisa, assim derrepente o que não ficou a dar foi:

vga correctamente, dual monitor, e QE/CI etc...
no system info, diz lá que tem placa audio, mas n dá audio, falta tlz kext?
hdd estão com icone amarelo, e em connection type dos discos, dá-me como externos

assim á pressa é o que noto que falta.

grande abraço


pro HD use essa kext na pasta Extra/Extensions
http://www.insanelym...p...st&id=79552

pro audio use a VodooHda, remova A AppleHda
Attached File  VoodooHDA.kext.zip   80.32KB   2 downloads

#12
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
hdd orange icon, desapareceu, embora continue a aparecer como externo no disk utility, ESATA não dá, e audio tambem não


Abraço

#13
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

hdd orange icon, desapareceu, embora continue a aparecer como externo no disk utility, ESATA não dá, e audio tambem não


Abraço


vc tem de colocar a voodoohda na pasta S/L/E e dar dois cliques no kext utility
http://www.mediafire...41279tilghd9zrq

ESATA nunca precisei de fix pra isso
funciona sempre 100%, HotPlug etc
veja qual a controladora ESATA, certamente existe uma kext

#14
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
ola novamente,


Controladora SATA JMicron JMB362 eSATA 3Gb/s

o sleep não é através da DSDT? se tiver a opção dos discos sleep mode ligado, encrava o pc por uns segundos quando eles entram em sleep.

quanto ao audio, so ficou activa a porta digital out, ou seja, continua sem som


cumprimentos

#15
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

ola novamente,


Controladora SATA JMicron JMB362 eSATA 3Gb/s

o sleep não é através da DSDT? se tiver a opção dos discos sleep mode ligado, encrava o pc por uns segundos quando eles entram em sleep.

quanto ao audio, so ficou activa a porta digital out, ou seja, continua sem som


cumprimentos


ICH10 não precisa de fix para o Sleep, basta estar com o gerenciamento de energia nativo

explique claramente o que acontece qd vc "manda" o sleep, o sleep funciona?

pro audio, use a busca do fórum e veja se vc encontra uma VoodooHda editada pro seu codec

Jmicron
tente uma de cada vez
Attached File  JMICRON.zip   4.43KB   6 downloads

#16
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
OK, vou testar,

Sleep, carrego na barra de menu em sleep, e n acontece exactamente nada, e durante o mac ligado, as vezes o disco vai abaixo, mesmo estando com a opção hdd sleep desligado.

Maldon, vou deitar, amanha continua a luta, obrigado por tudo.


o esata continua sem dar, e ao usar a ferramenta MSR tools do anyval, só me acusa um cpu e a full load ???


Abraço

#17
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

OK, vou testar,

Sleep, carrego na barra de menu em sleep, e n acontece exactamente nada, e durante o mac ligado, as vezes o disco vai abaixo, mesmo estando com a opção hdd sleep desligado.

Maldon, vou deitar, amanha continua a luta, obrigado por tudo.


o esata continua sem dar, e ao usar a ferramenta MSR tools do anyval, só me acusa um cpu e a full load ???


Abraço


essa ferramente só funciona em 32 bit

use arch=i386

#18
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Bom dia Maldon,

Sim estou a correr em 32Bits.

Cumprimentos

#19
uran0s

uran0s

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 170 posts
Maldon,

Actualizei os drivers da nvidia para os actuais e já ficou rolando a grafica, dual dvi com QE/CI, embora no cinebench não passe dos 19fps :(.

Meti em modo 64bits kernel, e mudei o nome do mac para mapro 5.1 e o sleep já ficou rolando, embora quando volte de sleep o rato por bluetooth deixa de dar.

Continuo sem Audio e Esata.


No Active monitor, apenas me indica actividade em 1 core. estranho?


O sleep nem sem recupera a 100%


Junto envio novos files, dsdt, kernel etc.. extraido agora.

http://uran0s.no.sap...ast_send_me.zip



Abraço

#20
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Maldon,

Actualizei os drivers da nvidia para os actuais e já ficou rolando a grafica, dual dvi com QE/CI, embora no cinebench não passe dos 19fps :thumbsup_anim:.

Meti em modo 64bits kernel, e mudei o nome do mac para mapro 5.1 e o sleep já ficou rolando, embora quando volte de sleep o rato por bluetooth deixa de dar.

Continuo sem Audio e Esata.


No Active monitor, apenas me indica actividade em 1 core. estranho?


O sleep nem sem recupera a 100%


Junto envio novos files, dsdt, kernel etc.. extraido agora.

http://uran0s.no.sap...ast_send_me.zip



Abraço


veja qt está "batendo" no Geekbench





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy