Jump to content

10.6.6 released


  • Please log in to reply
216 replies to this topic

#81
Hangten

Hangten

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 403 posts
  • Gender:Male
  • Location:Laguna Beach, CA.
Updated without issue. Haven't tried downloading from app store.

Edit: Tried app store, works great

Posted Image

#82
figgy

figgy

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
@netgodsrdn2 chameleon v2 r658 i think

#83
neophitus

neophitus

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
I updated though software update, everything works like a charm :o , even I downloaded a free application from app store without any problem (you need an apple ID of course!). Sorry my bad english!! :angry2:

My Hack:

Intel Core2Duo E7500
Intel DG31PR (works OOB, only had to patch the "hda.kext", all usb working without patch -I use an apple pro keyboard with a mighty mouse)
RAM: 2 GB Kingston 667 mhz
HDD: 250 Maxtor sata2 (sata native)
WF: Linksys WMP54GS (work OOB)
Asus NV7300GT 256 mb silent (work with graphics enabler)
Generic Bluetooth bundle (OOB)
Generic Fire wire pci card (OOB)

Software: Mac OS X 10.6 retail install with ##### supported with chameleon pcefi 10.6 (thankyou tonymac, netkas and all the people who work hard for this project!!). Updated to 10.6.6 today. Sorry my bad english again!!

#84
mstansfield

mstansfield

    InsanelyMac Protégé

  • Donators
  • 13 posts
  • Gender:Male
  • Location:Vancouver
Update worked perfectly through software update. GA-X58A-UD3R rev. 2.0. EVGA Geforce Gtx 260. App Store works fine, qe/ci work fine, audio, wireless, and lan work fine. Had to disable SleepEnabler to avoid kernel panic. System ID MacPro 4,1.


Attached File  10.6.6.jpg   261.8KB   76 downloads

Logic 9.1.3 not work here with 10.6.6
Can anyone confirm this ?
MaLd0n, you have logic? Work or not? Can you check please??


I have Logic 9.1.3 and it seems to be working just fine for me.

#85
winnimac

winnimac

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Austria
done via Softwareupdate on Asus P5K-WS with ATI4850
no problems, app store works.

#86
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • News Team
  • 1,156 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
10.6.6 is smooth aside from the fact that it somehow broke the sleep function on my gigabyte ep-43-ud3l

I guess it's back to shutting down the comp when I'm not using it =\

#87
Dusik

Dusik

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:USA
hi guys, i have not updated yet but i have real serious question about it. are you guys really going to use appstore on your hackintoshes? aren't you afraid to give away your names and all personal data to apple via credit cards? if apple would take the anti-piracy course we all will become a very easy target for their legal department to hunt us down.
what do you think?

#88
as3k

as3k

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 5 posts
I've done with updating up to 10.6.6
My config in signature. All works fine.

Posted Image

hi guys, i have not updated yet but i have real serious question about it. are you guys really going to use appstore on your hackintoshes? aren't you afraid to give away your names and all personal data to apple via credit cards? if apple would take the anti-piracy course we all will become a very easy target for their legal department to hunt us down.
what do you think?


dude, appstore contains free apps too

#89
mookid

mookid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

I've done with updating up to 10.6.6
My config in signature. All works fine.

Posted Image



dude, appstore contains free apps too


I'm no more fearful than plugging my iPhone into my hack' or purchasing on iTunes.

I've paid for their software - I've just omitted to read the instructions. Can't see what they would do me for.

Let's not let this go off topic! :unsure:

#90
GermanDJ

GermanDJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

Logic 9.1.3 not work here with 10.6.6
Can anyone confirm this ?
MaLd0n, you have logic? Work or not? Can you check please??

_____________________________________________

I realized ... Load time is longer now! Uffff ! :unsure: Thank goodness!



Logic 9.1.3 works fine for me at 10.6.6 no Problems!!

#91
Ov3r0n

Ov3r0n

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi. I've been thinking in updating my hack but have some questions:

Any of you have SL installed with a software RAID 0 config, updated and worked?
If I loose my USB, my keyboard will not work (my USB only works on UHCI mode,don't know why), so how could I recover it?
My graphic card is a NVIDIA 8400GS 512MB. Anyone knows if it's supported on 10.6.6?

Sorry for my english!!

[SOLVED]: Just updated. Everything works fine except USB. Still working on UHCI mode. If anyone knows how to fix this, this is my USB controller as lspci says:

00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)

#92
blimey48

blimey48

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
sorry to sound like a total noob, but where do i type this in? is there a key combo i hit while booting to get to command line? using chameleon

haha. I forgot to remove sleepenabler.kext, AGAIN.

Oh well, a quick way to disable it so you can get past the KP at boot is to use the following flag at boot.

pmVersion=0

Saves me having to get out of my seat to find a boot disc or pendrive to fix my laziness! :unsure:



#93
Ov3r0n

Ov3r0n

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

sorry to sound like a total noob, but where do i type this in? is there a key combo i hit while booting to get to command line? using chameleon


Just begin typing when your chameleon logo appears, you will see your text at the bottom of your screen.

#94
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,111 posts
  • Gender:Male
  • Location:Brazil

Everything work fine,

except a big general performance decrease, (tested with parallel desktop 6, cinebench 11 and geekbench),

and in my case the app store crash if i click the update button

back to 10.6.5.


Sorry to hear that cparm.

It's not because of your E8500 CPU. I have the same CPU and 10.6.6 runs fine here, no performance drop. I'm still using Parallels 5, it's working fine just like it was, cinebench and geekbench scores are the same as before. App store seems to work fine, I don't have an Apple ID so I didn't try downloading anything but the update button just gives me a popup that says my apps are up to date - after installing 10.6.6 I ran Software Update before running App Store and got updates for some iLife apps.

I used the full +1GB combo update to update. Maybe you should try that?

I use MacPro3,1 smbios.plist and vanilla CPU power management via Chameleon 2.0 RC5.

P45/ICH10R chipset.

#95
LowPro

LowPro

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
Update went well,but App Store keeps on freezing whenever I click to download any app...already rebuilt/deleted caches,rebooted,repaired permissions,opening iTunes and checking the box on the agreement stuff...no luck still :S can anyone help?

****EDIT****
Success finally,it seems that the App Store has problems dealing with mounted External Drives...so just unmount all external HD`s or Pen Drives and the Terms and Conditions Box will pop out yayyyyyyyy :)

#96
numberonekiwi

numberonekiwi

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 319 posts
  • Gender:Male
  • Location:Tauranga NZ
Update worked a charm ( downloaded from apple site ) I always install to a test partition I have first then to main system
only thing in /Extra/Extensions is fakesmc
Using my Modified ( Cartri base ) Bios no DSDT
App store works fine
Yet to try xbench / cine bench

#97
elkotur

elkotur

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
Update through update manager. Everything is working fine, even audio.


Información del hardware:

Nombre del modelo: Mac Pro
Identificador del modelo: MacPro3,1
Nombre del procesador: Quad-Core Intel Xeon
Velocidad del procesador: 3 GHz
Número de procesadores: 1
Número total de núcleos: 4
Caché de nivel 2: 8 MB
Memoria: 4 GB
Velocidad del bus: 1,33 GHz
Versión de la ROM de arranque: MP31.00C1.B00
Versión SMC (sistema): 1.37f3
Número de serie (sistema): W87234JHYA4

Información del software de sistema:

Versión del sistema: Mac OS X 10.6.6 (10J567)
Versión del kernel: Darwin 10.6.0
Volumen de arranque: sys
Modo de arranque: Normal

Attached Files



#98
Jamesisnotonfire

Jamesisnotonfire

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Bracknell UK
See my signature for my system details, Everything went perfectly on AMD.

Just make sure that you backup your kernel and when you boot from the bootloader type mach_kernel.backup or whatever you named it. and then restore it when your on the desktop.

I had to do a fresh system install as my system in 10.6.5 had javascript problems which didnt allow me to install anything, literally, facetime, office, everything! so did a fresh install, 10.6.6 is a nifty little update.

#99
Supernova83

Supernova83

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Location:Italy
Hello, after the update and the re-installing of the old video&audio
kexts my Snow Leopard (kernel @64bit) works but without audio!!

Is there a new "applehda.kext" that work ok on SL 10.6.5? Thx

PS. I don't use Sleepenabler.

#100
neilK

neilK

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Location:east coast canada
successful combo update install. hack in sig.

had to revert to the 10.6.2 AppleHDA.kext. drag, drop, authenticate. repair permissions, reboot.

haven't tried to dl from app store yet, but will update if any problems on that front.

cake =D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy