Jump to content

10.6.6 released


  • Please log in to reply
216 replies to this topic

#41
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male

for me :

before

geekbench : ~ 4800
cinebench(cpu test): 1.85

after:

geekbench : ~ 4500
cinebench(cpu test): 1.07

what ever the bootloader that i use. so no app store for me :)


bummer! you tried different model id?
I'm iMac9,1

#42
Graebags

Graebags

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 128 posts
  • Gender:Male
  • Location:Canberra

Downloading it now!


Caution. I installed 10.6.6 and my GTX460 graphics card no longer has QE/CI support
:)

#43
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male

http://blog.nawcom.com/?p=522


fixated by nawcom's revolver map! awesome!

Sorry - totally OT :)

#44
aleister Crowley

aleister Crowley

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
Update has new Ati Kexts! So with my 5750 i have to add my Device ID to ATi5000Controller.kext again

#45
sweaty

sweaty

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Just updated on g31m-es2l / ATI 4850 and everything running fine, just had to re-ad device ID to 4800controller.kext

#46
quis

quis

    InsanelyMac Protégé

  • Members
  • PipPip
  • 82 posts
Works fine here after some ATI kexts work like 10.6.5.

#47
mookid

mookid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
haha. I forgot to remove sleepenabler.kext, AGAIN.

Oh well, a quick way to disable it so you can get past the KP at boot is to use the following flag at boot.
[codebox]pmVersion=0[/codebox]

Saves me having to get out of my seat to find a boot disc or pendrive to fix my laziness! :wacko:

#48
jinnggoff

jinnggoff

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 133 posts
  • Gender:Male
  • Location:hackintosh
Hi folks,
What about The Mac App Store, is good for us (Hackintosh)?

#49
roberdo

roberdo

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Update with Gigabyte G41M-ES2L worked. No Sleep Enabler was used.

G41M-ESL
E8200
Nvidia 9800GT




Hi folks,
What about The Mac App Store, is good for us (Hackintosh)?


App Store works in the same way as iTunes on a Hackintosh as well.

#50
Diwad

Diwad

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
I have no QE/CI support on my gtx470. I will try to install nvidia drivers again later.

#51
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
without problem with my i7 ASUS P7P55D

#52
unnnamed

unnnamed

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I updated my notebook and my amd desktop and 10.6.6 works but appstore freezes at downloading an app

#53
cparm

cparm

    InsanelyMac Legend

  • Retired
  • 997 posts
  • Gender:Male

bummer! you tried different model id?
I'm iMac9,1

no change,

id changed to imac9.1, i even try to use my old ssdt files instead of the pss and cst generator, but i still have bad performances

#54
chickeneyes

chickeneyes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Columbia
Just updated over 10.6.3, worked like a charm!!!
Had these usb problems :D solved
now.

#55
unnnamed

unnnamed

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
ok, laptop is working now.
Can anyone with an AMD machine try to download an app please?

#56
bagga123

bagga123

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts

Just updated over 10.6.3, worked like a charm!!!
Had these usb problems :D solved
now.


what usb problems and how did u fix them ?

#57
Larx

Larx

    InsanelyMac Geek

  • Donators
  • 223 posts
  • Gender:Male
  • Interests:Music, hackintosh, mac
Tested 10.6.6

Everything works perfectly! Problems with slower graphics in 10.6.5 solved!
App Store Works too !
Performance the same like in 10.6.4 Perfect!

CPU: Intel 2 Core Quad Q8400
MB: ASUS P5P43TD
VIDEO: nVidia GT 220 1 GB DDR3
RAM :4 GB DDR3

Cheers ! :D

#58
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male

no change,

id changed to imac9.1, i even try to use my old ssdt files instead of the pss and cst generator, but i still have bad performances


I assume at 3.16GHz you're OC'd.
Does voodoomonitor and system profiler show correct CPU frequency?

#59
Mustang Sally

Mustang Sally

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 109 posts

AppleHDA 1.7.9 was and is loaded before and after the update for my ALC889 for what it worth.





mine has updated to AppleHDA 1.9.9 same with AppleHDA controller

#60
marliwahoo

marliwahoo

    Marliwahoo

  • Members
  • PipPipPipPipPipPipPip
  • 604 posts
Works - Booted OK - but got this in verbose mode.

1/6/11 9:33:36 AM kernel Refusing new kext com.apple.kpi.mach, v10.6: already have loaded v10.5.
1/6/11 9:33:36 AM kernel Refusing new kext com.apple.kpi.iokit, v10.6: already have loaded v10.5.
1/6/11 9:33:36 AM kernel Refusing new kext com.apple.kpi.libkern, v10.6: already have loaded v10.5.
1/6/11 9:33:36 AM kernel Refusing new kext com.apple.kpi.unsupported, v10.6: already have loaded v10.5.
1/6/11 9:33:36 AM kernel Refusing new kext com.apple.iokit.IOPCIFamily, v2.6: a loaded copy with a different executable UUID is already present.


SOLVED ! kernel and kextcache were not updated on raid partitions.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy