Jump to content

From 10.5.5 to 10.5.8


  • Please log in to reply
No replies to this topic

#1
fermincab

fermincab

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi! After a long time i finally get my old ideneb 1.3 working, but i would like to update it to 10.5.8 because of the application compatibility.Do I have to instal 10,5,6, then 10,5,7 and finally 10,5,8? How? I searched on the forum but my version is too old and i didn't find anything.

Please excuse my bad english, i speak spanish.

Thanks! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy