Jump to content

[HELP] ATI Mobility Radeon HD 3400 Series (0x95c4)


  • Please log in to reply
4 replies to this topic

#1
madeinjava

madeinjava

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Dear Suhu,

After googling couple of days still got no luck finally brought me to post here, maybe some of "the masters" ever knows about it.

I have installed Leo 10.5.7 (ideneb) and my graphic card ATI Mobility Radeon HD 3400 series (ID: 0x95c4) doesnt work. is there any kext or available driver or injection out there for this card?

looking for the helps, thanks alot suhu! :thumbsup_anim:

#2
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
it's currently unsupported

#3
madeinjava

madeinjava

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

it's currently unsupported


okay, yes its currently unsupported, but is there any way to get it working? (some modified kext or something?) simply i dont want to give up first :)

#4
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
http://www.insanelym...howtopic=139476

#5
madeinjava

madeinjava

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

http://www.insanelym...howtopic=139476


Hi thanks its works:
Posted Image

but still struggling with no QE/CI because i believe its used the framebuffer kext modification. after all, its enough for me to use this hackintosh as my dev. tools and run some nice apps like iworks and some other stuffs.. \m/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy