Jump to content

Messenger 2008:Mac Não entra!


  • Please log in to reply
6 replies to this topic

#1
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Olá gente eu estou com um grande problema, eu estou usando o iAtkos V7 ja a um bom tempo, e estou com como disse com um terrivel problema: O Messenger, KAKAKAKA ele não entra de jeito nenhum, diz que a rede esta indisponivel, mas, não é so ele, alguns sites que necessitam de login tbm não entram, por exemplo o Mercadolivre não loga, ja tentei varios browsers e nada, e depois de instalar o distro eu instalei o windows 7 em outro hd, tudo entra normalmente so o no mac os que não. Alguem poderia me ajudar, estou achando que é algum problema na kext que estou usando. Obrigado!


A detalhe, desculpa pros moderadores, se postei isso no local errado, achei que aqui era o local mais adequado ;)

#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,132 posts
  • Gender:Male
  • Location:Rio de Janeiro
Qual a placa de rede?
Já tentou outro drive?

#3
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
na verdade eu ja usei varios, eu uso wiriless a placa é Realtek 8187B USB, ja usei até o do site da realtek, no começo ele não tava funcionando, conectava a rede, mostrava conectado mas, não abria nada no browser no iDeneb, depois migrei pro iAtkos V7 e funcionou tudo perfeitamente, so isso que ja falei. O meu hardware é esse:

Motherboard: Intel Corporation DG31PRBR
Processador: Intel Pentium 4 631 Cedar Mill
RAM: 1.5GB Dual-Channel DDR2 @ 333MHz (5-5-5-15)
Placa de Video: NVIDIA GeForce 8400 GS (POV)
Leitor Óptico: TSSTcorp CD/DVDW SH-W162D ATA Device
Audio: High Definition Audio Device (VoodoHDA)

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,132 posts
  • Gender:Male
  • Location:Rio de Janeiro

na verdade eu ja usei varios, eu uso wiriless a placa é Realtek 8187B USB, ja usei até o do site da realtek, no começo ele não tava funcionando, conectava a rede, mostrava conectado mas, não abria nada no browser no iDeneb, depois migrei pro iAtkos V7 e funcionou tudo perfeitamente, so isso que ja falei. O meu hardware é esse:

Motherboard: Intel Corporation DG31PRBR
Processador: Intel Pentium 4 631 Cedar Mill
RAM: 1.5GB Dual-Channel DDR2 @ 333MHz (5-5-5-15)
Placa de Video: NVIDIA GeForce 8400 GS (POV)
Leitor Óptico: TSSTcorp CD/DVDW SH-W162D ATA Device
Audio: High Definition Audio Device (VoodoHDA)


roda esse programa e me envia os arquivos que vão ser gerados no desktop
http://www.insanelym...p...st&id=81816

#5
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Ola, desculpa a demora. Sim ai esta o que vs pediu.

Attached Files



#6
Matheus Pina

Matheus Pina

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
opa Mald0n valeu pela ajuda mais ja resolvi o problema, eu desistalei o itakos e coloquei Snow by hazard, amanha vou ver se instalo o snow retail. Mesmo assim obrigado pela super atencao (como deu pra ver so falta o teclado, alguma dica, obg)

#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,132 posts
  • Gender:Male
  • Location:Rio de Janeiro

opa Mald0n valeu pela ajuda mais ja resolvi o problema, eu desistalei o itakos e coloquei Snow by hazard, amanha vou ver se instalo o snow retail. Mesmo assim obrigado pela super atencao (como deu pra ver so falta o teclado, alguma dica, obg)


Useu o DSDT Auto-Patcher, tem mts coisas que não conmseguimos com kexts, só com DSDT
http://www.insanelym...howtopic=237007
o teclado é pS2?
http://www.sendspace.com/file/pk6bzc





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy