Jump to content

Need Help on installing Applications


  • Please log in to reply
6 replies to this topic

#1
onthedarkside09

onthedarkside09

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I'm having trouble installing applications on my Mac OS x86.

When I try to open the application that I installed, it simply WONT open. I've tried everything i can think of. Can someone PLEASE help me?


thanks,
Brandon

#2
Colonel

Colonel

    11 Herbs & Spices

  • Retired
  • 4,157 posts
  • Gender:Male
  • Location:KFC
what version of Mac OS X are you running?

#3
onthedarkside09

onthedarkside09

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
10.4.1

#4
Guest: bikedude880_*

Guest: bikedude880_*
  • Guests
What processor are you on? I'm not sure if this is the problem, but I am curious.

#5
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male

10.4.1


Many of the newer apps cannot run on 10.4.1. You might want to consider finding something newer.

#6
onthedarkside09

onthedarkside09

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I am running an AMD Sempron Processor with +3200 front side bus.

Would I be able to find a torrent with a newer version somewhere?

Because i believe its an error, because now DVD Player Won't open.



Brandon

#7
Proteo

Proteo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 683 posts
  • Location:Parangaricutirimicuaro
Some months ago Apple updated something that broke app compatibility with 10.4.1. Apps compiled after 10.4.1 era will mostly refuse to load. You can look at "that" bay for a newer OS version.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy