Jump to content

[Aiuto] Kext Wifi Atheros ar5007eg


  • Please log in to reply
25 replies to this topic

#1
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Salve a tutti,

Ho installato correttamente Snow Leopard 10.6 Sul mio Netbook Samsung nc10. Funziona tutto al 100% correttamente. Ho solo un problema. La wifi, o meglio, dovrei averla installata anche quella ma sulle impostazioni quando clicco su attiva Airport non si attiva niente. Qulcuno di voi mi sa dire se sbaglio qualcosa o qualche kext? io ho installato il kext (tramite kext helper) IO80211Family.kext.

Grazie

#2
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Salve a tutti,

Ho installato correttamente Snow Leopard 10.6 Sul mio Netbook Samsung nc10. Funziona tutto al 100% correttamente. Ho solo un problema. La wifi, o meglio, dovrei averla installata anche quella ma sulle impostazioni quando clicco su attiva Airport non si attiva niente. Qulcuno di voi mi sa dire se sbaglio qualcosa o qualche kext? io ho installato il kext (tramite kext helper) IO80211Family.kext.

Grazie



leggi il post di cmalvi, devi fare l'upgrade almeno a 10.6.3 e poi usare il kext che ho linkato, dovrebbe andare :D

#3
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Ciao, innanzi tutto grazie per avermi risposto . Io ho la versione 10.6 ma l'ultima volta che ho provato ad aggiornare sono stato costretto a reinizializzare tutto quanto e reinstallare perchè dopo l'aggiornamento non mi partiva più snow leopard. Ora oltre al fatto che non vedo il tuo link ( scusa la mia ignoranza) c'è qualche cosa particolare che devo fare prima di aggiornare per evitare che mi si blocchi? Tieni anche presente che ho solo un hard disk interno partizionato in 3 ( partizione 1 recovery samsung ; partizione 2 snow leopard ; partizione 3 windows 7 ) con dual boot tra snow leopard e windows 7 .

Grazie di nuovo .

#4
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Ciao, innanzi tutto grazie per avermi risposto . Io ho la versione 10.6 ma l'ultima volta che ho provato ad aggiornare sono stato costretto a reinizializzare tutto quanto e reinstallare perchè dopo l'aggiornamento non mi partiva più snow leopard. Ora oltre al fatto che non vedo il tuo link ( scusa la mia ignoranza) c'è qualche cosa particolare che devo fare prima di aggiornare per evitare che mi si blocchi? Tieni anche presente che ho solo un hard disk interno partizionato in 3 ( partizione 1 recovery samsung ; partizione 2 snow leopard ; partizione 3 windows 7 ) con dual boot tra snow leopard e windows 7 .

Grazie di nuovo .


aggiornare con netbook installer, segui i passi sulla guida per il samsung n310, la procedura di aggiornamento è la medesima. (supponendo, visto che scrivi in netbook, ch il tuo sia un netbook a processore atom)

#5
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
si confermo il processore è un atom. Dove lo trovo il netbook installer?

#6
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

si confermo il processore è un atom. Dove lo trovo il netbook installer?


nella guida ci sono tutti i link del caso.

#7
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
quale guida? non sono per niente pratico dei forum. Scusa

#8
cmalvi

cmalvi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 127 posts
  • Gender:Male

quale guida? non sono per niente pratico dei forum. Scusa


vai sulla funzione cerca del forum e nei parametri imposti:
keyword(mi sembra ci sia scritto cosi)=samsung n310
username(non mi ricordo cosa ci sia scritto di preciso)= cura
devi cercare tra i risultati un topic iniziato da cura con la tag guida

#9
ShortyMAC

ShortyMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Perugia
Ciao Cura una domanda ma la tua Atheros e quella piccola piccola?? ed hai installato la 1390 su lo slot PCI aggiuntivo??

Perche io ho un KAV60 Packard Bell DOTS 10" e monta la Atheros 5007 microPCI io l'ho tolta e montato la Dell 1390 sullo slot PCI aggiuntivo sotto il netbook... e mi fa lo stesso problema di MrTraverso solo che la 1390 e compatibile pienamente con SL 1.0.6.3...


Se provo a montare il bios dell tuo netbook?? avresti il file da passarmi?

Grazie

#10
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Ciao Cura una domanda ma la tua Atheros e quella piccola piccola?? ed hai installato la 1390 su lo slot PCI aggiuntivo??

Perche io ho un KAV60 Packard Bell DOTS 10" e monta la Atheros 5007 microPCI io l'ho tolta e montato la Dell 1390 sullo slot PCI aggiuntivo sotto il netbook... e mi fa lo stesso problema di MrTraverso solo che la 1390 e compatibile pienamente con SL 1.0.6.3...


Se provo a montare il bios dell tuo netbook?? avresti il file da passarmi?

Grazie


io ho un bios ami, non credo funzioni. Io la dell 1390 minipci l'ho messa nello slot da cui ho tolto la atheros... è andata al primo colpo come airport nativa senza nessun problema.

#11
ShortyMAC

ShortyMAC

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Perugia

io ho un bios ami, non credo funzioni. Io la dell 1390 minipci l'ho messa nello slot da cui ho tolto la atheros... è andata al primo colpo come airport nativa senza nessun problema.


Si il problema e che la mia Atheros e quella "Half Size Mini PCI" cioè meta di quella standard ed avendo una porta PCI aggiuntiva, ho tolto la mia piccola e ho ripassato i cavi delle antenne e le ho portate fino alla porta aggiuntiva, pero con il BIOS originale neanche la vedeva allora leggendo una guida lessi di aggiornare il BIOS con quello del'Asus D250. con quest'ultimo la vedeva ma non riuscivo ad accenderla. mi viene da pensare che quella porta aggiuntiva sia limitata!

Soluzioni??? ^_^

#12
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Cura, Ho seguito la tua guida ed è filato tutto liscio. Adesso funziona tutto quanto ad esclusione della Wireless(prima non mi funzionava il microfono e lo sleep). Alla seconda risposta di questo topic mi hai scritto che avrei dovuto usare il kext che mi hai linkato, ma fai sempre riferimento alla guida? Perchè ho provato ad utilizzare quei kext ma non mi funziona. Ho l'icona della wifi ma non si attiva.

#13
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Qualcuno mi hai per favore!

#14
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
è un casino quella scheda di rete..sto provando anche io, ma ho messo leopard...su snow leopard non va!!

#15
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
se hai l icona del wifi, ma non è attiva prova ad accenderla con kismac

#16
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Come faccio a vedere se la scheda è riconosciuta?
Poi come faccio ad attivarla con Kismac(che non so neanche che cosa è)?

#17
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
Mi sembra solo su Leopard che funziona..

#18
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
In inglese ho letto di gente che è riuscita ad installarla. Pero il mio inglese non è sufficiente per seguire delle procedure particolari come quelle descritte sui forum (sempre di questo sito).
Ne approfitto per chiedere una cosa. Ma posso fare l'aggiornamento del mio pc fisso (quello in firma) come ho fatto con l'nc10 (usando netbook installer)? oppure c'è qualche procedura diversa da seguire?

#19
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

In inglese ho letto di gente che è riuscita ad installarla. Pero il mio inglese non è sufficiente per seguire delle procedure particolari come quelle descritte sui forum (sempre di questo sito).
Ne approfitto per chiedere una cosa. Ma posso fare l'aggiornamento del mio pc fisso (quello in firma) come ho fatto con l'nc10 (usando netbook installer)? oppure c'è qualche procedura diversa da seguire?

quella scheda è un mistero...
ripeto, sul 1005ha della mia ragazza funziona... a voi no eppure medesimo chipset, medesimo vendor id.
Sinceramente non so cosa pensare.
Per il fisso scordatelo, non puoi usare netbook installer!

#20
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome

quella scheda è un mistero...
ripeto, sul 1005ha della mia ragazza funziona... a voi no eppure medesimo chipset, medesimo vendor id.
Sinceramente non so cosa pensare.
Per il fisso scordatelo, non puoi usare netbook installer!



Ma riesci a passarmi proprio il kext che ce sul computer della tua ragazza? perchè in giro ho letto che bisogna modificare il plist del kext cosa che io non ho fatto. Magari se mi passassi il tuo deve funzionare per forza.

Per l'aggiormento del fisso esiste una soluzione/guida o è impossibile?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy