Jump to content

[HowTo] Get the 2nd gen. EAX1600XT SILENT working (black heatsink)


  • Please log in to reply
88 replies to this topic

#41
zedzed

zedzed

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Toronto
This worked for me to manually lock the resolution

Open "com.apple.boot.plist" in Text Editor.
Add this in:
<key>Graphics Mode</key>
<string>1280x1024x32</string>

I still have the blocks problem.
I downloaded a file from another thread called ATI.ZIP but have no clue how to install.
Any ideas?

Here is another funny thing I just noticed with the Asus EAX1600XT
I have the computer on a table with case open about two feet away from where I sit.

When I move the mouse over the Dock bar on the bottom of the screen or when I resize
the Finder window I hear something that sounds like squeeking/chirping coming from the video card.

Why the frack would that be happening?
Bad video card?

#42
zedzed

zedzed

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Toronto
Statement: QE + CI indicate as being supported. but I can't change resolution and refresh rate in Display console. Changing the resolution in com.apple.boot.plist is not difficult.

Qiestions: Is the card being "fully recognized"?
Is this card considered "working"?
Am I getting full capacity/performance out of the video card?

Can someone with a working Asus eaxt1600xt give us some xbench 1.3 results off which we can gauge whether our cards are working right.

#43
aberracus

aberracus

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts
had to sell my asusu card, and brought another from newegg.com, its exactly the same, didnt need to change anything, everything works perfectly.

#44
juuni

juuni

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

had to sell my asusu card, and brought another from newegg.com, its exactly the same, didnt need to change anything, everything works perfectly.


I'm shopping for parts to finish my 'ideal conroe mac' system, been considering this card but it sounds like it's gambling to consider this card.

So since it seems to work for you, quick questions:
- when did you buy the card? to see if i have a chance to get the same 'series' if i order one now
- when you say everything works perfectly, does that include DVI ok? CE and CI?

#45
studio12

studio12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
1. This patch works for me! also with DVI but no CI / QE
2. Boris badenov method didn't work

I have a Club3D X1600pro 256MB 2x DVI on 2x 19" BenQ DVI LCD

courius: when i install osx i have 2 monitors with the same picture, after applying this patch, the 2nd goes offline. but the first jumps to 1280x1024x32.

anyone made same experiences?

UPDATE now i have CI & QE

i just edited

/System/Library/Extensions/ATIRadeonX1000.kext/Contents

to match mi identifyer 71c2 in the <key>IOPCIMatch</key>
like in the borisbadenov method. but actually i did not modified the ATIRadeonX1000.plugin

it's working with DVI on my main monitor. 2nd goes to sleep :-(

#46
aberracus

aberracus

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts

I'm shopping for parts to finish my 'ideal conroe mac' system, been considering this card but it sounds like it's gambling to consider this card.

So since it seems to work for you, quick questions:
- when did you buy the card? to see if i have a chance to get the same 'series' if i order one now
- when you say everything works perfectly, does that include DVI ok? CE and CI?


I Brought it from Newegg.com September 2, probably you should get the same model as the one i received, go ahead and buy!!

my XBENCH results, not OC yet...

Results 133.33
System Info
Xbench Version 1.2
System Version 10.4.7 (8J2135a)
Physical RAM 2048 MB
Model ADP2,1
Drive Type WDC WD3200KS-00PFB0
CPU Test 104.32
GCD Loop 254.26 13.40 Mops/sec
Floating Point Basic 121.78 2.89 Gflop/sec
vecLib FFT 73.01 2.41 Gflop/sec
Floating Point Library 79.98 13.93 Mops/sec
Thread Test 206.57
Computation 189.87 3.85 Mops/sec, 4 threads
Lock Contention 226.49 9.74 Mlocks/sec, 4 threads
Memory Test 125.88
System 115.01
Allocate 84.77 311.31 Kalloc/sec
Fill 156.03 7586.60 MB/sec
Copy 126.91 2621.25 MB/sec
Stream 139.03
Copy 131.28 2711.63 MB/sec
Scale 132.52 2737.85 MB/sec
Add 146.17 3113.67 MB/sec
Triad 147.78 3161.44 MB/sec
Quartz Graphics Test 170.22
Line 130.25 8.67 Klines/sec [50% alpha]
Rectangle 158.48 47.32 Krects/sec [50% alpha]
Circle 153.19 12.49 Kcircles/sec [50% alpha]
Bezier 140.48 3.54 Kbeziers/sec [50% alpha]
Text 574.78 35.96 Kchars/sec
OpenGL Graphics Test 159.31
Spinning Squares 159.31 202.09 frames/sec
User Interface Test 381.46
Elements 381.46 1.75 Krefresh/sec
Disk Test 63.48
Sequential 80.80
Uncached Write 80.45 49.40 MB/sec [4K blocks]
Uncached Write 77.61 43.91 MB/sec [256K blocks]
Uncached Read 76.40 22.36 MB/sec [4K blocks]
Uncached Read 90.07 45.27 MB/sec [256K blocks]
Random 52.28
Uncached Write 20.25 2.14 MB/sec [4K blocks]
Uncached Write 126.17 40.39 MB/sec [256K blocks]
Uncached Read 90.19 0.64 MB/sec [4K blocks]
Uncached Read 123.03 22.83 MB/sec [256K blocks]

#47
tha_toadman

tha_toadman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 336 posts
  • Gender:Male
aberracus, very impressive results! i don't intend to turn this into a 'xbench' thread since there's already one here but i got '120' on my rig with disabled qe2d, beamsync, and no disk check...with the disk check, it went down to '109'. i think i'm going to upgrade my hard drive soon to a SATA II drive from seagate (as opposed to the SATA I WD that I currently use).

also good news from 'studio12'. :D

#48
juuni

juuni

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

I Brought it from Newegg.com September 2, probably you should get the same model as the one i received, go ahead and buy!!


Cool! Looking at your benchs, looks like QE and CI probably work as well.

But... what about DVI?

#49
studio12

studio12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

But... what about DVI?


on my Club3D X1600pro 256MB 2x DVI DVI is working on1st monitor. QE & CI also.

My Xbench rating actually is about 100. So i Wonder why aberracus has about 133???
(I also have an conroe 6400 @ 2.13 GHz with 2Gigs 667 MHz Ram, 320 Gig Seagate 7200.10 S-ATA)

Maybe i only own an X1600pro and aberracus a XT?

#50
RiceTea

RiceTea

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
Post your complete Xbench results to allow a comparison. What mobo are you running?

on my Club3D X1600pro 256MB 2x DVI DVI is working on1st monitor. QE & CI also.

My Xbench rating actually is about 100. So i Wonder why aberracus has about 133???
(I also have an conroe 6400 @ 2.13 GHz with 2Gigs 667 MHz Ram, 320 Gig Seagate 7200.10 S-ATA)

Maybe i only own an X1600pro and aberracus a XT?



#51
studio12

studio12

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
ASUS P5LD2-VM, Sockel 775, Intel 945G, mATX
Conroe 6400@ 2.16 GhZ
2048 MB RAM, DDR2, 667 MHz
CLUB 3D ATI X1600pro 256 MB 2x DVI
MYZar 10.4.4 incl. 10.4.5
HDD: 7200.10 SATA drive
Pioneer DVR111

Attached Files



#52
sbeehre

sbeehre

    InsanelyMac Geek

  • Retired Developers
  • 196 posts
  • Location:New Zealand
this method also works perfectly for my Gigabyte x1600XT!!! i got quartz and core image before but had mouse tearing... after this it works perfectly :)

#53
Kiko

Kiko

    You Dont Understand Me

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,889 posts
  • Gender:Female
  • Location:United States Of Israel
iTunes, Quicktime and Java updates just broke my system Graphics *sigh*

#54
RiceTea

RiceTea

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
Your CPU and memory appears to be actually a bit faster than the installation of Abberacus. You are let down essentially by the graphics. Did you switch beam sync off (provided you are using a TFT and not a CRT monitor)? Doing so should boost your Xbench score nicely.

ASUS P5LD2-VM, Sockel 775, Intel 945G, mATX
Conroe 6400@ 2.16 GhZ
2048 MB RAM, DDR2, 667 MHz
CLUB 3D ATI X1600pro 256 MB 2x DVI
MYZar 10.4.4 incl. 10.4.5
HDD: 7200.10 SATA drive
Pioneer DVR111



#55
aberracus

aberracus

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 950 posts
mmm.. my memory is too a ddr2 667, pstriot to be exact, the same model wich tom hardware said has the greater value for the price, it can be overclocked to 900mhz... my memory is running at 652 mhz and 4.4.4.12 timing. The cpu is the same exactly, Conroe 6400. My sata drive is a WD 320GB SATAII.

My TFT Samsung 205bW is connect via DVI

Ok my xbenchs are better now after overclocking: 151

Results 151.30
System Info
Xbench Version 1.3
System Version 10.4.7 (8J2135a)
Physical RAM 2048 MB
Model ADP2,1
Drive Type WDC WD3200KS-00PFB0
CPU Test 129.47
GCD Loop 309.04 16.29 Mops/sec
Floating Point Basic 148.56 3.53 Gflop/sec
vecLib FFT 93.82 3.10 Gflop/sec
Floating Point Library 97.37 16.96 Mops/sec
Thread Test 257.34
Computation 231.64 4.69 Mops/sec, 4 threads
Lock Contention 289.46 12.45 Mlocks/sec, 4 threads
Memory Test 160.91
System 156.35
Allocate 122.98 451.63 Kalloc/sec
Fill 193.08 9387.98 MB/sec
Copy 170.16 3514.50 MB/sec
Stream 165.75
Copy 156.40 3230.43 MB/sec
Scale 157.33 3250.37 MB/sec
Add 177.34 3777.73 MB/sec
Triad 174.08 3724.06 MB/sec
Quartz Graphics Test 191.41
Line 160.25 10.67 Klines/sec [50% alpha]
Rectangle 199.01 59.41 Krects/sec [50% alpha]
Circle 193.51 15.77 Kcircles/sec [50% alpha]
Bezier 176.11 4.44 Kbeziers/sec [50% alpha]
Text 249.32 15.60 Kchars/sec
OpenGL Graphics Test 202.50
Spinning Squares 202.50 256.88 frames/sec
User Interface Test 474.49
Elements 474.49 2.18 Krefresh/sec
Disk Test 61.84
Sequential 77.87
Uncached Write 71.76 44.06 MB/sec [4K blocks]
Uncached Write 73.44 41.55 MB/sec [256K blocks]
Uncached Read 85.86 25.13 MB/sec [4K blocks]
Uncached Read 82.18 41.30 MB/sec [256K blocks]
Random 51.29
Uncached Write 19.38 2.05 MB/sec [4K blocks]
Uncached Write 136.86 43.81 MB/sec [256K blocks]
Uncached Read 92.94 0.66 MB/sec [4K blocks]
Uncached Read 119.90 22.25 MB/sec [256K blocks]

I think this same wonderfull videocard is the one stoping my mobo to get to 2.8ghz, actually its running stable with 2.61 ghz.

Studio 12 something is wrong with your system your becnhmarks are too low.

The Toadman, s not the HD is the processors, conroe is WAY faster then anything intel or amd has.

One interesting point, the Xbench for the MacPro standard 2.66 ghz is around 160.....

Cheers

Aberracus

#56
zedzed

zedzed

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Toronto
I think my buddy has a v3 of Asus EAX1600XT

CE/CI work but resolution switching does not work.
Trying to change resolution manually making change in com.apple.Boot.plist

Want to change to 1680 x 1050

It works in Windows but will not work at that resolution in OSX86 (10.4.7)

Any ideas? Would be much appreciated

#57
tha_toadman

tha_toadman

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 336 posts
  • Gender:Male
zedzed,

you have to use a resolution that's compliant with the VESA standards (either 2.0 or 3.0 depending on your card). The absolute highest setting for any 2.0 cards is 1280x1024 (x32 -- if you want to specify 32 bit depth or 24 bit, etc) I don't quite know what the max is for the VESA 3.0 but a quick search at 'google' might answer that one for ya.

#58
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male

I think my buddy has a v3 of Asus EAX1600XT

CE/CI work but resolution switching does not work.
Trying to change resolution manually making change in com.apple.Boot.plist

Want to change to 1680 x 1050

It works in Windows but will not work at that resolution in OSX86 (10.4.7)

In Windows, the card is operating under the control of drivers so all of the features of the card can be accessed.

In OSX without Boris, you are operating without drivers, just VESA, and VESA only supports a handful of resolutions.

#59
zedzed

zedzed

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Toronto
Are these the standard resolutions?

http://en.wikipedia....isplay_standard
http://en.wikipedia....BIOS_Extensions

#60
Rammjet

Rammjet

    InsanelyMac V.I.P.

  • Gurus
  • 5,302 posts
  • Gender:Male
It depends to what level that is built into the video card firmware.

The easiest way to find what VESA resolutions are available to you is to boot with F8 and enter "?video" on the command line.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy