Jump to content

Mac osx Leopard no Sound in vmware


  • Please log in to reply
7 replies to this topic

#1
Konio

Konio

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
I installed Leopard via Albert's Unlocker and Retail Disk on vmware 7.1 and it has been working flawlessly exept for one thing, the sound, i installed the drivers from the darwin 3.1 iso with no luck so i tried this driver

http://www.insanelym...howtopic=176854

still no luck, so if anyone could help me get the sound working i would apreciate.

Thank you for your time

#2
MSoK

MSoK

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 934 posts
  • Gender:Male
  • Location:Darlington UK

I installed Leopard via Albert's Unlocker and Retail Disk on vmware 7.1 and it has been working flawlessly exept for one thing, the sound, i installed the drivers from the darwin 3.1 iso with no luck so i tried this driver

http://www.insanelym...howtopic=176854

still no luck, so if anyone could help me get the sound working i would apreciate.

Thank you for your time

Couple of things have you tried the latest audio driver from Zenith432, "EnsoniqAudioPCI_v1.0.3d1_Common_Installer.pkg", link below:

http://sourceforge.n.../vmsvga2/files/

Secondly have you added a sound card in to your OS X guestOS via "Virtual Machine Settings" in VMware Workstation or Player, it is not added by default.

Finally check you have enabled sound under your OS X guest, select Go > Utilities > Audio MIDI Setup or see if you have a VMware VMaudio device available.

#3
Konio

Konio

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Couple of things have you tried the latest audio driver from Zenith432, "EnsoniqAudioPCI_v1.0.3d1_Common_Installer.pkg", link below:

http://sourceforge.n.../vmsvga2/files/

Secondly have you added a sound card in to your OS X guestOS via "Virtual Machine Settings" in VMware Workstation or Player, it is not added by default.

Finally check you have enabled sound under your OS X guest, select Go > Utilities > Audio MIDI Setup or see if you have a VMware VMaudio device available.


Hi thank your for your answer im just going to try now a SL install and after that i will try that those 2 last steaps i hadnt done those, thanks again.

Il post the results

#4
Konio

Konio

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
just finished all new install with SL and it works, i have sound and a good screen resolution, the sound is a bit chopy and the video playback is dreadfull, but hey its beter than nothing thank you guys for the great help.

EDIT: I fixed the chopiness of the audio just, changed the frequency to 48 KHZ and now its working good but in a very low intensity, isnt there a way to boost the volume?

#5
MSoK

MSoK

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 934 posts
  • Gender:Male
  • Location:Darlington UK

just finished all new install with SL and it works, i have sound and a good screen resolution, the sound is a bit chopy and the video playback is dreadfull, but hey its beter than nothing thank you guys for the great help.

EDIT: I fixed the chopiness of the audio just, changed the frequency to 48 KHZ and now its working good but in a very low intensity, isnt there a way to boost the volume?

Have a look at the following post by Zenith432 who wrote the virtual sound driver, he has a couple of VMX setting for you to try to increase the volume.

http://www.insanelym...p...t&p=1578710

#6
Konio

Konio

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
thx il try that, just after i update SL.

BTW: im updating to 10.6.3, is it safe to update to 10.6.4 or even 10.6.5?

EDIT: The sound trick worked great

#7
civilsachin

civilsachin

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

just finished all new install with SL and it works, i have sound and a good screen resolution, the sound is a bit chopy and the video playback is dreadfull, but hey its beter than nothing thank you guys for the great help.

EDIT: I fixed the chopiness of the audio just, changed the frequency to 48 KHZ and now its working good but in a very low intensity, isnt there a way to boost the volume?



hello

i have installed above driver but i cant see any device on Audio midi set up

what should i do to get sound on my snow leopard vm machin

#8
trungpt

trungpt

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
Just do the following, this works for me

- Turn off your Snow Leopard
- Add a sound card (with default setting) from VMWare Settings
- Turn on your SL
- Install/reinstall the driver (http://sourceforge.net/projects/vmsvga2/files/Audio/Archive/SnowLeopard/EnsoniqAudioPCI_1.0.2_for_SnowLeopard.mpkg.tar.gz/download)
- Restart your SL
- (Optional) Go to System Preferences-> Sound to set up something if you want :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy