Jump to content

About This Mac Screenshots


  • Please log in to reply
636 replies to this topic

#61
FancyNatra

FancyNatra

    Bombardier

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Female
Here is my hackintosh. :construction:

Posted Image

#62
aznracer

aznracer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Heres my Sony Vaio T370P:

Attached Files



#63
ComputerFreak

ComputerFreak

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Mine... Now I need the sound card to work =D

Attached Files



#64
ontoid

ontoid

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:poland
And another one
Attached File  shoot.jpg   303.3KB   214 downloads

#65
ajv

ajv

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
I might have the most unique hackintosh platform.

Attached File  mail.png   131.5KB   576 downloads

#66
acidnine

acidnine

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
  • Location:Buffalo, MN
ajv: HAHA, that's good.

Mine is a fully functional workstation, AT WORK. There is only one program that I have to VNC to a winxp machine for, and it's eBay Blackthorne (.NET Based...near impossible to get working)

Attached Files



#67
mosx

mosx

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:America
acidnine, have you considered parallels? I just run windows in a OSX window for the 1 windows app I'm tied to. Works great, I can drag files between desktops, or go full screen if I want.

- Celato

#68
kramer2k

kramer2k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 373 posts
Here's mine! I have something really strange...my about this mac shows my 3400+ running at 500mhz!

Attached Files



#69
Neonkoala

Neonkoala

    Neon Prowess

  • Members
  • PipPipPipPipPipPip
  • 411 posts
:D


Attached File  about_this_mac_server.jpg   621.05KB   210 downloads

Updated:

Attached File  about_this_mac_jpg.jpg   33.12KB   92 downloads

#70
Toleman

Toleman

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male

Mine...


nice wallpaper...cheers

#71
Toleman

Toleman

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
Here mine

Attached Files



#72
Toleman

Toleman

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male

I might have the most unique hackintosh platform.

Attached File  mail.png   131.5KB   576 downloads

LOL, thats nice :D

#73
Apple Freak

Apple Freak

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 205 posts
  • Location:Huntington Beach
Here's my Mac

Attached Files



#74
stepsboy

stepsboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Just finished setting up my system tonight. Working great so far
Asus P5GD2 Deluxe MB
Pentium 4 Prescott CPU (3.2Ghz but showing in OSX as 3.6Ghz)
Onboard CMedia Audio (worked without any modification required)
Marvel Yukon Ethernet (worked without any modification required)
Gigabyte X300SE PCIe Graphics (Required Callisto_b008 to do 1900x1200 resolution)
Dell 2407 24" LCD Panel (Used Callisto_b008 and hardware device ID to get working at native resolution)
Pioneer DVR-108 (fully functional)
Logitech Cordless KB and Mouse (working fine no modification required)

Only gripe or issue at the moment is some tearing when moving windows and using expos'e
which i think is to do with this:
Quartz Extreme: Not Supported
Any help with this issue will be much appreciated!
Thanks...
Enjoy your Macs!
Attached File  MacOSX86.jpg   420.08KB   198 downloads

#75
meattattat

meattattat

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Location:Hong Kong
AMD Athlon64 3200+ Venice
DFI NF4-D
(LAN works fine after using Forcedeth, Audio working, USB @ 1.2MB/s ONLY...)
Corsair BH-5 256MBx2
Sapphire X1800GTO
(DVI NOT WORKING, D-SUB Adapter used)
Maxtor 20GB ATA100
Maxtor 40GB ATA133

SAMSUNG 205BW 20" LCD
(1680X1050)


10.4.7 JaS Repack + X1600/1800 Patch
used AMD Enabler, installer working
but "SSE3" missing......

Attached Files



#76
kramer2k

kramer2k

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 373 posts
@ AJV,

How do you edit your "about this mac" processor info?

I've searched all over, and can't seem to find it. Thanks!

K

#77
Henrik

Henrik

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
:]

-

Attached Files



#78
Panpan

Panpan

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Here's mine.
Notebook Fujitsu Siemens Amilo Pro 8010D
Celeron M 1,4 Ghz
1Go DDR2
60 Go SATA HD
Combo DVD/CDRW.
10.4.6 Jas with update Jas 10.4.7.
Windows XP Pro SP2
And probably Vista RC1 5728 in the future

Posted Image

Everything functionnal, but i've never tested the Multi-card reader (SD, MMC etc...)
I've lost the battery status since i've updated (it's just a question of time...:D ).
Since the 10.4.7 update, the startup is slower but the applications seemed to be faster than before.

#79
The Shaun

The Shaun

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 138 posts
  • Location:North of Atlanta
Up and running perfectly as of an hour or so ago.

Specs are in my sig. Everything works 100%. Had to patch QE/CI.

Attached File  osxupandrunning.jpg   169.54KB   134 downloads

#80
halo2rox

halo2rox

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
I'm using a Sony Vaio. The only issues I have are sse2 and my radeon 9200 graphics card.
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy