Jump to content

ASUS HD5570 WORKS IN 10.6.4 with qe/ci


  • Please log in to reply
25 replies to this topic

#21
m600kf

m600kf

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Sorry for late. I am busy for my new shop in suzhou.

After you install the kext, you need boot with -s and input fsck -f -y for repair disk permission, i got the same problem as you before fix disk permission, after that, i got it work.

thank u,i got it work。


snow leopard just recognized 5600series before i tried -s,and i input exit。Then,done(SAPPHIRE 5570) :)

#22
m600kf

m600kf

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
thank u first,it works with qe/ci through hdmi。 x3 435 770c45 SAPPHIRE 5570 1G

Attached File  5570g3.tiff   1.87MB   148 downloads

#23
LifeOnRice

LifeOnRice

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
any other framebuffers working on hd 5570 other than eulemur? i am encountering sleep problems, no 16:9 resolutions( only 4:3) currently using VGA, i was hoping if any other fb that would work on DVI output... help pls

#24
himac59

himac59

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts
Thanks to your org.chameleon.Boot.plist i got the Ati HD 5570 3D club Card id 68d9 to work.
The 5570 with id 68D9 is not so easy to make Out of Box work as the 68D8 or 68BE
With 10.8.2 on a ASRock Z77M motherboard and i3-3225M with HD4000
and with original Ati drivers 10.8.2, i changed nothing about the drivers

onboard video HD4000 already worked, Bios 64Mb shared memory - onboard video and Chimera bootloader 1.11.1 from Tonymac it was recognized as HD4000 with 512Mb

i got the smbios.plis configured as Macmini6,2
this for my motherboard with CPU i3-3225M with HD4000
do this with Chameleon Wizard with a similar Apple CPU config
so it depends on your CPU how to config

OpenGL in AMD Radeon HD 5570 / OS X 10.8.2

#25
cdoublejj

cdoublejj

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
  • Gender:Male
  • Location:USA, MO

1. Some days ago, i got my asus hd5670 work.
2. Now, i get hd5570 work also. :D

Boot with boothink, and snow leopard retail version, make sure you have update to 10.6.4 and install graphicupdate 1.0.

place the ATY_int.kext to c:\darwin\system\Library SL\Extensions\ and boot with '-f -v' then repaire permission after you start up.(5570 hard id is 0x68d9)

Also, you can install this kext by other tools. just need one kexts after install the graphicupdate1.0.

Thanks to netkas and David.


That's ok, have a good day! :P

BTW: for my base system is AMD X3 435 +785G, SO I CAN NOT TEST FOR IF IT IS WORK UNDER 64 BIT.

 

so is OP sayign it is 64bit only? (i need 32bit)



#26
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,071 posts
  • Gender:Male
  • Location:Moscow

so is OP sayign it is 64bit only? (i need 32bit)

3 years passed.

This card works fine in 32bit also.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy