Jump to content

Asus EEE 1215N


  • Please log in to reply
248 replies to this topic

#81
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

has been used boot.zip in my 1215n

but still no kext loaded

Can you give me the details of your computer



make sure that you loaded on 32bit see system profiler

which details you need

#82
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

make sure that you loaded on 32bit see system profiler

which details you need


i sure loaded on 32bit in my system

in extra folder ,used DSDT.aml & sbios.plist, right?

can you show your extra\extensions\ & com.apple.boot.plist

thank for your help

#83
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

i sure loaded on 32bit in my system

in extra folder ,used DSDT.aml & sbios.plist, right?

can you show your extra\extensions\ & com.apple.boot.plist

thank for your help



go to system/library/extensions/AppleIntelIntegratedFramebuffer.kext

and open info.plist and see if this id are there or not 0xa0018086

i dont have this netbook :)

#84
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

go to system/library/extensions/AppleIntelIntegratedFramebuffer.kext

and open info.plist and see if this id are there or not 0xa0018086

i dont have this netbook :)


my AppleIntelIntegratedFramebuffer.kext




<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>AppleIntelIntegratedFramebuffer</string>
<key>CFBundleGetInfoString</key>
<string>AppleIntelIntegratedFramebuffer 1.6.24.15</string>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundleName</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>CFBundlePackageType</key>
<string>KEXT</string>
<key>CFBundleShortVersionString</key>
<string>1.6.24</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>6.2.4</string>
<key>IOKitPersonalities</key>
<dict>
<key>AppleIntelIntegratedFramebuffer</key>
<dict>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>IOClass</key>
<string>AppleIntelIntegratedFramebuffer</string>
<key>IOMatchCategory</key>
<string>IOFramebuffer</string>
<key>IOPCIClassMatch</key>
<string>0x03000000&amp;0xff000000</string>
<key>IOPCIPrimaryMatch</key>
<string>0x25828086 0x25928086 0x27728086 0x27A28086</string>
<key>IOProbeScore</key>
<integer>80000</integer>
<key>IOProviderClass</key>
<string>IOPCIDevice</string>
<key>IOSourceVersion</key>
<string>1.6.24.15</string>
</dict>
</dict>
<key>NSHumanReadableCopyright</key>
<string>Copyright © 1999-2009 Apple Inc. All rights reserved.</string>
<key>OSBundleLibraries</key>
<dict>
<key>com.apple.iokit.IOACPIFamily</key>
<string>1.2</string>
<key>com.apple.iokit.IOGraphicsFamily</key>
<string>1.3</string>
<key>com.apple.iokit.IOPCIFamily</key>
<string>1.1</string>
<key>com.apple.kpi.bsd</key>
<string>8.0.0</string>
<key>com.apple.kpi.iokit</key>
<string>8.0.0</string>
<key>com.apple.kpi.libkern</key>
<string>8.0.0</string>
<key>com.apple.kpi.mach</key>
<string>8.0.0</string>
<key>com.apple.kpi.unsupported</key>
<string>8.0.0</string>
</dict>
<key>OSBundleRequired</key>
<string>Safe Boot</string>
</dict>
</plist>



not 0xa0018086

I try to add this code into AppleIntelIntegratedFramebuffer.kext

#85
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

my AppleIntelIntegratedFramebuffer.kext




<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>AppleIntelIntegratedFramebuffer</string>
<key>CFBundleGetInfoString</key>
<string>AppleIntelIntegratedFramebuffer 1.6.24.15</string>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundleName</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>CFBundlePackageType</key>
<string>KEXT</string>
<key>CFBundleShortVersionString</key>
<string>1.6.24</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>6.2.4</string>
<key>IOKitPersonalities</key>
<dict>
<key>AppleIntelIntegratedFramebuffer</key>
<dict>
<key>CFBundleIdentifier</key>
<string>com.apple.driver.AppleIntelIntegratedFramebuffer</string>
<key>IOClass</key>
<string>AppleIntelIntegratedFramebuffer</string>
<key>IOMatchCategory</key>
<string>IOFramebuffer</string>
<key>IOPCIClassMatch</key>
<string>0x03000000&amp;0xff000000</string>
<key>IOPCIPrimaryMatch</key>
<string>0x25828086 0x25928086 0x27728086 0x27A28086</string>
<key>IOProbeScore</key>
<integer>80000</integer>
<key>IOProviderClass</key>
<string>IOPCIDevice</string>
<key>IOSourceVersion</key>
<string>1.6.24.15</string>
</dict>
</dict>
<key>NSHumanReadableCopyright</key>
<string>Copyright © 1999-2009 Apple Inc. All rights reserved.</string>
<key>OSBundleLibraries</key>
<dict>
<key>com.apple.iokit.IOACPIFamily</key>
<string>1.2</string>
<key>com.apple.iokit.IOGraphicsFamily</key>
<string>1.3</string>
<key>com.apple.iokit.IOPCIFamily</key>
<string>1.1</string>
<key>com.apple.kpi.bsd</key>
<string>8.0.0</string>
<key>com.apple.kpi.iokit</key>
<string>8.0.0</string>
<key>com.apple.kpi.libkern</key>
<string>8.0.0</string>
<key>com.apple.kpi.mach</key>
<string>8.0.0</string>
<key>com.apple.kpi.unsupported</key>
<string>8.0.0</string>
</dict>
<key>OSBundleRequired</key>
<string>Safe Boot</string>
</dict>
</plist>



not 0xa0018086

I try to add this code into AppleIntelIntegratedFramebuffer.kext

do you use boot that on SGr33n post

#86
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

do you use boot that on SGr33n post



Attached File  DSCN4220.JPG   316.08KB   147 downloads
yes , I used this boot.zip ,but still no kext loaded

add 0xa0018086 code into AppleIntelIntegratedFramebuffer.kext

still no kext loaded

Attached Files



#87
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
use this boot

Attached Files

  • Attached File  boot.zip   175.37KB   174 downloads


#88
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

use this boot

Attached File  DSCN4221.JPG   320.42KB   139 downloads


I used this boot,but system halt on


EHCI controller [8086:27cc] at 00:1d.7 DMA @f5cf7c00

may be my extersions problem

#89
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

Attached File  DSCN4221.JPG   320.42KB   139 downloads


I used this boot,but system halt on


EHCI controller [8086:27cc] at 00:1d.7 DMA @f5cf7c00

may be my extersions problem

can you use legacy kernel

#90
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

can you use legacy kernel


I forgot it,

i use 10.6.5 legacy mach_kernel,

your boot file is ok, but still no kext loaded

#91
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I forgot it,

i use 10.6.5 legacy mach_kernel,

your boot file is ok, but still no kext loaded


do new install

retail 10.6.3

then update to 10.6.4

and tell me when you finshed

#92
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

do new install

retail 10.6.3

then update to 10.6.4

and tell me when you finshed


I reinstalled 10.6.3 on same day ,but still no kext loaded

10.6.4 is same problem

I try delete dsdt.aml and smbios.plist or other extensions

#93
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I reinstalled 10.6.3 on same day ,but still no kext loaded

10.6.4 is same problem

I try delete dsdt.aml and smbios.plist or other extensions



put kexts on system extensions and run pfix

you use kexts useless !!!!!!!!!!!!!!!!!!!

#94
hap

hap

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts

put kexts on system extensions and run pfix

you use kexts useless !!!!!!!!!!!!!!!!!!!



I using disk utility format my harddisk (disk0s3) when reinstalled 10.6.3.

installed boot and extra\modules,

graphics still no kext load ,but after using voodooHDA 2.72.pkg,

Surprise! working!

thank Mohamed Khairy!

then update to 10.6.4 ,

install voodooHDA2.72.pkg again,

I think that fixes a kext permissions,

using kext utility will get an error

Attached File  DSCN4225.jpg   528.47KB   340 downloads

#95
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male
i think pfix is the best tool to fix permisson

so i asked you to use pfix

and is your wifi card atheros

#96
ed_co

ed_co

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 187 posts
what about the nvidia card? Is not possible to use it?

#97
THEHAWKs

THEHAWKs

    The UnKnown Leader

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:N.Y.C
i just got my Asus 1215n in black

I had a old 16gb usb that had 10.6 retail with lenovo s10 enabler installed on it.

updated the kernel to work with 10.6.5 installed 10.6 with netbookinstaller

then updated to 10.6.5 with combo update

i have wifi working with LegacyAtheros.kext but cant get an ip from my router
and for the boot file to work do i need Chameleon RC5 ?

*UPDATE*
Still cant get the boot file to load kext for GMA graphics
i updated to Chameleon RC5

Attached File  t8k8c8.jpg_.jpg   318.4KB   187 downloads

#98
technofes

technofes

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
installed 10.6.3 from usb stick
booting from usb and install works fine
after installing - booting from usb and choosing sl from hdd
sl boots -
installing comboupdate 10.6.4 ends in " an error occured"
after restart (from usb ) systeminformation shows 10.6.4
installing 10.6.5 ends also in " an error occured" but shows also fine in systeminformation
try to install chameleon 5 - install works fine
reboot - chameleon shows sl and win7 ( got 2 partitions..)
choose sl - grey display , apple logo - thats all...
booting gparted and set the sl partition on "boot" results in the same problem...
i try some other versions of chameleon... everytime the same..cant get the boot from hd to work.
also copy the boot from the boot.zip into root and modules to extras - restart..
starting from usb ;) sl starts but also 1024 resolution gma950..
can anybody help me to get the boot up from hdd to work, and the resolution problem ?
thats all i want - ion2 would be fine - but for the moment i dont it...
reading some tuts for other eeepc´s testing out some solutions... the result is the same
boot dont work - or kernel panic...
(p.s also playing around with guid and mbr - the same...;) )
a little tutorial how to setup the 1215n would be great... ( after 5 weeks of testing and installing...)
thx

#99
ricsh

ricsh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
can anyone tell me if this netbook will be able to coupe with iphone dev,

Does the Nvda Ion work at all?

#100
THEHAWKs

THEHAWKs

    The UnKnown Leader

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:N.Y.C
just wanted to share my Extra Folder for anyone having a problem with what kexts to use.

for trackpad and sound install VoodooHDA-2.7.2.pkg, VoodooPS2Controller-0.98-installer.pkg

Ethernet Attansic/Atheros L1C Ethernet Kext for Snow Leopard

Im on 10.6.5

Working : sound, wifi, ethernet, battery indicator, trackpad, webcam, 1366 x 768 Resolution

Not working : Intel gma/nvidia ion

UPDATE installed the boot file and added 0xa0018086 to AppleIntelIntegratedFramebuffer.kext to get GMA 3150 to work in 1366 x 768 Resolution :-)


Posted Image


Attached File  Extra.zip   240.8KB   422 downloads





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy