Jump to content

Cannot intall either Jas or Goatsecx 10.4.6


  • Please log in to reply
No replies to this topic

#1
richard99uk

richard99uk

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
EDIT: Sorry, I've only just realized this is in the wrong forum.

Hi. I've been trying to install OS X on my PC for a while, and so far, the only copy I've actually managed to get into the installation is an old copy of 10.4.3 (which I thought was 10.4.4).

Recently I've tried both the JaS and Goatsecx ISOs, but I get the same error. The installation starts with the grey apple screen. After about 2 or 3 mins, I get the blue background and the black cursor, which moves around perfectly. After that, the spinning colour wheel comes up, but then the blue screen dissappears and I get a black screen with a white block in the top left, which I can type in (but I don't know enough about BSD).

After about a minute I get this error message:

-sh-2.05b# July 29 05:21:33 launched: server 204b in bootstrap 1103 uid 0: "usr/sbin/lookupd" [125] exited abnormality: hangup SIOCPROTOATTACK_IN6: en0 error=17
July 29 05:21:55 launched: server 204f in bootstrap 1103 uid 0: "usr/sbin/lookupd"[165]: exited abnormality: Hangup

I'm running a:
Pentium 4 2.4 (SSE2)
AOpen AXPE Max
1GB RAM
Radeon 9200 AGP

Any help is very-much appreciated. :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy