Jump to content

Screen Resolution stuck at 1024 x 768


  • Please log in to reply
No replies to this topic

#1
psuedonakian

psuedonakian

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Hello,

I have finished installing Kalyway OS X 10.5.2 on an Intel Atom D945GCLF computer. The problem is that the video resolution will not let me go higher than 1024 x 768. I have tried Natit.kext but that did not solve the problem. Also, the system profiler says the graphics supports 64MB of shared RAM but I'm sure that the 950 can share more. It also says I have no audio card but I still get sound :( I also tried OSx86 Fixit but everytime I tried to download drivers I get an AppleScript Error! In addition, I do not know what codec to select for my sound card when OSx86 asks me for one.

Here are the specs:

Motherboard -- Intel D945GCLF
Processor -- Intel Atom 1.6
Memory -- 2 GB Kingston value grade memory
Hard Disk -- 2.5" Seagate SATA laptop hard disk (this is a desktop computer though)
Optical Drive -- ASUS DVD+RW

Some addition info: When I first finished installing OS X, my computer would not boot into it and I had to use terminal and fdisk to mark the partition as active according to some article I found online. I did not install OS X with the 9.2.0 Kernal or USB kext as the Insanely Mac Wiki said mainly because I did not know how to add kexts to the install DVD. The OS Works fine as of right now. I'm currently updating to 10.5.8 but the resolution issue is rather annoying :(





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy