Jump to content

kalyway 10.5.2 running slow please help!


  • Please log in to reply
9 replies to this topic

#1
Killer Bee 105

Killer Bee 105

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
I have a Amd pc that has 2.8ghz processor, 3g memory, 500G hard Drive. I have nothing on the hard drive except for kalyway 10.5.2 and it's still running slow

#2
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I have a Amd pc that has 2.8ghz processor, 3g memory, 500G hard Drive. I have nothing on the hard drive except forkalyway 10.5.2 and it's still running slow


why you use too old version :)

#3
Killer Bee 105

Killer Bee 105

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
cause i tired other methods and they didn't really work, it kept on getting stuck at the apple logo

#4
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

cause i tired other methods and they didn't really work, it kept on getting stuck at the apple logo


what version did you use

#5
Killer Bee 105

Killer Bee 105

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
I used Kalyway 10.5.2 DVD for Intel and Amd. I used a 8g usb flash drive and the installation went great, computer restarted into mac os x but its running slow and has bad resolution

#6
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

I used Kalyway 10.5.2 DVD for Intel and Amd. I used a 8g usb flash drive and the installation went great, computer restarted into mac os x but its running slow and has bad resolution


sorry what other versions you tried

#7
Killer Bee 105

Killer Bee 105

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
iAtkos v7 but same thing happened ( when i inserted the usb, chameleon boot-loader came up i selected the installer on my usb but when the grey screen with the apple logo comes on it stops there, nothing happens)

#8
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

iAtkos v7 but same thing happened ( when i inserted the usb, chameleon boot-loader came up i selected the installer on my usb but when the grey screen with the apple logo comes on it stops there, nothing happens)


boot on verbose mode
-v
and take picture when stop

iAtkos v7 but same thing happened ( when i inserted the usb, chameleon boot-loader came up i selected the installer on my usb but when the grey screen with the apple logo comes on it stops there, nothing happens)


boot on verbose mode
-v
and take picture when stop

#9
Killer Bee 105

Killer Bee 105

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
i done that before and after the text disappered there was nothing but a black screen

#10
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,169 posts
  • Gender:Male

i done that before and after the text disappered there was nothing but a black screen


if you can set up
you must can boot it after install it if you use right option





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy