Jump to content

Mac OS X Server 1.2v3 (Rhapsody 5.6/Medusa1E3) - Unable to locate


  • Please log in to reply
3 replies to this topic

#1
theproto

theproto

    InsanelyMac Legend

  • Donators
  • 618 posts
Hi, I've been trying to hunt down Mac OS X Server 1.2v3 (Rhapsody 5.6/Medusa1E3) for my perfect Power Mac G4 Gigabit system.

I've been looking for a couple months now and have pieced together a perfect system from 3 broken craigslist systems.

I cannot find a used (or new) retail copy anywhere. eBay, craigslist, obscure software sites, collectors sites, etc.

Can anyone lend me a hand?

Thanks!

P.S. - I do have the original 1.2 retail media (given to me by a school I setup up with 10.3 server a ways back) however cannot get it to boot on my G4 Gigabit no matter what I try. I believe the 1.2v3 is required for my model.

#2
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 859 posts
  • Gender:Male
  • Location:The Streets
I'm on the lookout for this as well. It's not an easy find.

#3
finkmac

finkmac

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Take a look on the betaarchive.com's ftp…

#4
VoRTeX15O

VoRTeX15O

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male

I'm on the lookout for this as well. It's not an easy find.


If you're still looking for it. I have OS X Server 1.2v3. Why do you need it?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy