Jump to content

Problems with my 311


  • Please log in to reply
2 replies to this topic

#1
S3nc

S3nc

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
So im having a mini 311 with no external dvd drive, im using the netbookmaker method with 2 usb sticks.
For the boot-stick i use "NBI_083F.img", for the other i use a retail 10.6.3 iso.

I´m able to boot with the bootmanager and i see the mac dvd, but when i want to start the dvd, the grey apple logo appears and then there´s a kernel panic "mismatch kernel and cpu" and there´re some things about the sleepenabler?! I also tryed to start the install with -x -v and all these flags, but it doesn´t change anything...

The BIOS is a hacked F.15

Then I´m also having a hacked SL iso (10.6.2-10.6.4) from hazard, which does it till i hit the installation button, then it just stops saying me that the installation failed because there are no files to write to my drive... I used the disk utility to make a partition using mac´s journaling extendet format.

Hope u can help me...

#2
jfally

jfally

    InsanelyMac Geek

  • Donators
  • 108 posts
  • Gender:Male
You're only going to get support here with the installation process if you use a retail copy.

#3
mcdull

mcdull

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts

So im having a mini 311 with no external dvd drive, im using the netbookmaker method with 2 usb sticks.
For the boot-stick i use "NBI_083F.img", for the other i use a retail 10.6.3 iso.

I´m able to boot with the bootmanager and i see the mac dvd, but when i want to start the dvd, the grey apple logo appears and then there´s a kernel panic "mismatch kernel and cpu" and there´re some things about the sleepenabler?! I also tryed to start the install with -x -v and all these flags, but it doesn´t change anything...

The BIOS is a hacked F.15

Then I´m also having a hacked SL iso (10.6.2-10.6.4) from hazard, which does it till i hit the installation button, then it just stops saying me that the installation failed because there are no files to write to my drive... I used the disk utility to make a partition using mac´s journaling extendet format.

Hope u can help me...


means your cpu patch doesnt work correctly.
use this one "BootCD-altPS2.iso"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy