Jump to content

Help: Snow Leopard 10.6.x on Sony VAIO VGN-SR


  • Please log in to reply
1 reply to this topic

#1
davisthomas

davisthomas

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello, I have tried many different ways to get it to run on my machine but I can't get it to work. I got it to boot one time but it just doesn't work. I have the Retail DVD and also numerous DVD RWs, a 8GB thumb drive, and another computer that has both Windows 7 and Mac OS X 10.5. I can post the individual hardware if you want. Normally I don't post on forums because that makes me feel like a noob, but I've been trying to get this to work for about a week...

Thanks

#2
InsanelyDuck

InsanelyDuck

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Manchester, UK

Hello, I have tried many different ways to get it to run on my machine but I can't get it to work. I got it to boot one time but it just doesn't work. I have the Retail DVD and also numerous DVD RWs, a 8GB thumb drive, and another computer that has both Windows 7 and Mac OS X 10.5. I can post the individual hardware if you want. Normally I don't post on forums because that makes me feel like a noob, but I've been trying to get this to work for about a week...

Thanks



Don't choose any graphic card drivers on installation. You won't get the graphics card to work fully with a Vaio. They don't communicate with the screen like any other laptop.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy