Jump to content

Can't start Windows


  • Please log in to reply
4 replies to this topic

#1
MBP13

MBP13

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi,

Just bought a new Imac in the last week and am already having trouble getting Windows 7 (which installed perfectly on my '08 Macbook) to get going.

I install everything without any problem at all, during the install the Mac restarts a few times - no problem. The issue is, once the install is finished (when i have just set the time and date ready to begin) Windows says 'Welcome' and then 'Shutting Down'... I assume ready for one final restart. When it loads back up it says "press any key to boot from disc" which i leave for it to boot straight into Windows. But it doesn't. It does nothing. Even if i try to press a key to go back in to the disc it does nothing. If i manually reboot using the option key and try loading windows it will just sit there with a flashing underscore on the same black screen. (I seem to remember it doing this for a while the first time i booted windows on my macbook, with the exception, this one never loads)

I though my problem was to do with my bluetooth keyboard/ mouse not doing anything due to the lack of drivers but i've tried with a USB keyboard and mouse to no avail.

On my 3rd install now and it's getting a little frustrating. Any suggestions?

Thanks,

Martyn

#2
MBP13

MBP13

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
BUMP

Just tried installing 32-bit instead of 64 just in case with no luck.

Anyone? Really stuck here so any help would be great.

Thanks,

Martyn

#3
curlyboy

curlyboy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 872 posts
  • Gender:Male
Sound like it can find the bootsector

#4
MBP13

MBP13

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Sound like it can find the bootsector


Is there some way to fix this? I used the same disc for my Macbook and it worked fine so surely there's nothing wrong with the disc?

#5
MBP13

MBP13

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Sorry for the double post but i think i have the problem but still no solution. According to this, my Mac doesn't have the necessary Bluetooth or graphics drivers for Windows (http://support.apple.com/kb/TS3173)

The problem is, the only drivers it gives have to be used in Windows at first (supposing you are upgrading windows opposed to installing fresh) so i can't get them. Can anyone tell me a way around this or perhaps where i can get the correct drivers?

Thanks,

Martyn





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy