Jump to content

Text not showing up in iwork (Dell Inspiron 1545+iatkos v7)


  • Please log in to reply
1 reply to this topic

#1
imkamalkumar

imkamalkumar

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Dear Friends,

I managed to install iatkos v7 in my dell inspiron 1545. Everything works including sound, wifi, native display and all. But I am having a strange problem. I have installed iwork09 and when I open Pages and try to type something the text is not visible. The status bar shows word counts but the only problem is that they are not visible. My font and background setting is ok. Please Help.

#2
heizy

heizy

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Dear Friends,

I managed to install iatkos v7 in my dell inspiron 1545. Everything works including sound, wifi, native display and all. But I am having a strange problem. I have installed iwork09 and when I open Pages and try to type something the text is not visible. The status bar shows word counts but the only problem is that they are not visible. My font and background setting is ok. Please Help.


Hello,

one year later, same issue.... Did you have success in getting your font´s back? If I switch to fullscreen mode, for a very short time i do see the font´s, then the screen turns black, and reverting the same.

Maybe it´s a problem of the hardware acceleration (QE/CI)- which is currently not working for me?

Do you found any solution?

Thanks for helping!!!

Greets !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy