Jump to content

iATKOS S3 installation problem


  • Please log in to reply
6 replies to this topic

#1
devos50

devos50

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi everyone,

I've been trying for some days now to make a multiboot with OS X Snow Leopard and Windows 7. After unsuccesful attemps to install from the retail DVD (with some modifications), I've came across the iATKOS S3 V2 DVD. I've downloaded it and tried to install it. When installing, I have my installation log open and it says the following:

reading from /System/Installation/Packages/10.6.3.intel.pkg: Input/Output error
error processing data: input/out error
retrying file://localhost/System/Installation/Packages/10.6.3.pkg after 1 failure(s)

The installer repeats this 3 times and then it gives an error that OS X cannot be installed. I've already tried burning 3 times again, 2 times from Windows and one time from a (virtual machine) mac (burn .iso to dvd) but it doesn't help. I've also tried booting with maxmem=2048 and -v cpus=1 buratio=20 but that alo doesn't help.

Can anyone help me please? :)

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,623 posts
  • Gender:Male
  • Location:Lodi
Hi devos
you tried to check that the iso is not corrupt?
verify the MD5 checksum!

how fast you burn the DVD?

you try to load the iso on usb.

ps:where you have to install?
(hardware components or pc model)

see soon

#3
devos50

devos50

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi again!

I've verified the MD5 checksum and they don't match :) , I've already downloaded it twice. Could that be the problem? Should I download it from another mirror or another version?

I'm installing OS X on a MBR partion on a HP DV6825 notebook. I've installed iAKTOS v7 once on this notebook, but now I need to upgrade (I'm Apple developer and Xcode don't support < 10.6.0 :D so I have to upgrade).

Thank you.

#4
devos50

devos50

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Update!

It's working :) :) :( !!! I've downloaded another version of iATKOS and now the MD5's matches. I had to reinstall it about 5 times because the laptop keyboard and mouse weren't working correct. I've installed with:

-> Chameleon RC4 bootloader

-> all USB fixes (NOT the one from patches, when I selected no USB fix, my laptop keyboard wasn't working, when I selected both, I got a kernel panic)

-> sleep enabler

-> graphics enabler

-> broadcom wireless driver

-> 32-bit boot

Everything is working correct for me. The only problem is sleep modus. When I select sleep from the top bar, the power won't go off. Instead, I get a black screen and I have to restart the laptop manually. Anyone has a solution?

Another question, can I install software updates safely (for example, Itunes 9.2)? And 10.6.4?

Thanks!

#5
JBraddock

JBraddock

    Ph.D (Can) in Human Rights

  • Members
  • PipPipPipPipPipPipPip
  • 549 posts
  • Location:UK
For a proper sleep function, you have to use native appleintelpowermanagement, built-in usb etc.

Since you have a Snow Leopard running, I recommend you create a retail usb installation disk and go with a clean, as vanilla as possible solution.
By doing so, you will gain the control of your machine as you can know which kexts your machine needs to run.

Sleepenabler may cause a problem when upgrading to the 10.6.4 so make sure that you copy a Sleepenabler compatible with the 10.6.4 right after the update and before rebooting to Extra folder.


Good Luck,

#6
shamail

shamail

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Update!

It's working :D :D :D !!! I've downloaded another version of iATKOS and now the MD5's matches. I had to reinstall it about 5 times because the laptop keyboard and mouse weren't working correct. I've installed with:

-> Chameleon RC4 bootloader

-> all USB fixes (NOT the one from patches, when I selected no USB fix, my laptop keyboard wasn't working, when I selected both, I got a kernel panic)

-> sleep enabler

-> graphics enabler

-> broadcom wireless driver

-> 32-bit boot

Everything is working correct for me. The only problem is sleep modus. When I select sleep from the top bar, the power won't go off. Instead, I get a black screen and I have to restart the laptop manually. Anyone has a solution?

Another question, can I install software updates safely (for example, Itunes 9.2)? And 10.6.4?

Thanks!



Hello!

i also have the iAtkos s3 v2 dvd..
the same problem of intel.pkg input output error..

i checked the md5 checksum and its matching. :thumbsup_anim: .... i even burned it slowly..around 2.4x...
but the setup runs from start to end very slowly and the log always shows 3 tries of the input output error then fails :)

my system specs :
intel DG31PR

2 GB Ram Kingston

80 gb sata seagate internal hdd

intel core 2 duo 2.8 ghz

nVidia Gefore 9400 512 mb video memory

plug and play ethernet card

460 watt cooler master power supply..
==================================

i have searched for two days and found this post...
any help would be greatly appriciated! :)

thanks.. i will keep updating as i keep experimenting... :)

#7
dying4004

dying4004

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
any solution to this issue?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy