Jump to content

Trouble Installing Boot Camp


  • Please log in to reply
No replies to this topic

#1
dallicant

dallicant

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Since I wasn't able to do anything about the slowdown in Windows, I decided to reinstall the whole thing. I partitioned the drive and put in a Windows XP installation CD. When I clicked on install, the computer restarted and just got stuck on the Apple logo. I tried again, and it simply booted up into the OS X finder, completely ignoring the CD.

I tried again, deleting and remaking the partition, and inserted a CD for Windows XP Professional. This time it went to the Apple logo, which started to flash into a bunch of other symbols, like a folder with a question mark on it.

Does anybody know what to do here? Boot Camp is really starting to get aggravating.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy