Jump to content

Problema post installazione


  • Please log in to reply
15 replies to this topic

#1
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Scusate č il mio primo post su questo forum,
ho installato senza alcun problema MAC OSX Tiger 10.4.6 come da guida di Mosfet (grazie per questo).
Riavvio il computer ed il sistema operativo si blocca sullo startup MAC OS X. Cosa non va? Il mio portatile č un HP Pavilion dv1000 cosě composto:
- Intel centrino duo Intel T2300 1.66 Ghz
- 1GByte ram
- 100 GByte HD SATA
Se volete altre informazioni chiedetemele. Ripeto durante l'installazione nessun problema.

#2
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Perfavore qualcuno mi risponde.

#3
Sherry Haibara

Sherry Haibara

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 699 posts
Avvia in modalitŕ -v e controlla cosa crasha.
Sherry Haibara

#4
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Dove devo dare il parametro -V?
Dopo che Acronist avvia il boot mio compare quanto segue:
- Load Darwing X86
- Comapare la schermata grigia con la mela
- Compare la schermata azzurra con la finestra Mac OSX con sotto scritto Starting Mac OSX ed una barra di stato e qui si blocca dopo poco

#5
Windserfer

Windserfer

    .: Clover Puzzler :.

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Italy
mentre c'č la scritta loading darwin x86 premi f8

#6
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Premendo f8 quando c'č la scritta loading darwin x86 non succede nulla. Passa sempre alla schermata grigia con la mela.

#7
Sherry Haibara

Sherry Haibara

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 699 posts
Continua a premerlo tra l'accensione del computer e "loading darwin x86", ti mostrerŕ una specie di prompt dei comandi molto spartano al quale devi digitare -v e premere invio.
Sherry Haibara

#8
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Allora il portatile si blocca dopo una serie di messaggi di questo tipo:

GFX0:family specific matching fails
Dispay:family specific matching fails

E' un problema sulla scheda video? La mia č una Mobile Intel® 945 Express Chipset Family.

#9
novax

novax

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
durante l'istallazione hai selezionato ad hoc e spuntato solo i driver che ti interessano?

#10
macosxpanther

macosxpanther

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 178 posts
prova a collegare un monitor all'uscita vga e ti faccio vedere che va...

#11
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Allora ho reinstallato tutto e dopo aver cliccato su ad hoc ho proceduto a caricare anche i driver per intel (probabilmente era questo che non faceva andare correttamente la cosa). Ora funziona .... in parte ... non riconosce la scheda audio (Connexant High Definition Audio) e la scheda wireless integrata (Intel PRO wireless 3945 ABG Network Collection).
Cosa posso fare per sistemare questa situazione?

#12
Windserfer

Windserfer

    .: Clover Puzzler :.

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Italy
Cercare nel forum

#13
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Un piccoloaiuto su dove andare a guardare visto che sono abbastanza profano?

#14
Sherry Haibara

Sherry Haibara

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 699 posts
Puoi usare la comoda funzione "cerca" :)
Sherry Haibara

#15
jukebox

jukebox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Da quanto ho letto sul forum per il wireless non eseiste ancora una soluzione. Sto provvedendo all'acquisto di una chiavetta wireless compatibile con mac osx.
Non riesco ha trovare una soluzione per l'audio mi potreste aiutare per risolvere questa anomalia?

#16
thefabulous9mm

thefabulous9mm

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

Da quanto ho letto sul forum per il wireless non eseiste ancora una soluzione. Sto provvedendo all'acquisto di una chiavetta wireless compatibile con mac osx.
Non riesco ha trovare una soluzione per l'audio mi potreste aiutare per risolvere questa anomalia?


jukebox,

Non e' che la gente non vuoi aiutare, e' che davvero questo forum e' pieno da post come il tuo, dunque alla fine c'e' poca informazione importante. Comunque qua e' il link a quello che stai cercando.

saludos.

http://forum.insanel...amp;hl=sigmatel





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy