Jump to content

[Aiuto] ASUS 1201n


  • Please log in to reply
111 replies to this topic

#1
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Ciao a tutti,
mi sono preso questo bel netbook ma proprio in questi giorni le poche discussioni presenti sul forum italiano sono sparite, non riesco più a trovarle. ;)
Per l'installazione ho quindi seguito la guida sul forum internazionale ma primo perché sono una schiappa e secondo perché l'inglese non lo mastico abbastanza, ho diverse cose che non sono vanno....
La guida seguita è questa che ho installato velocemente ed al primo colpo senza alcun problema ma... ci sono dei ma!
Non funziona lo sleep ne lo shotdown e per adesso ho provato solamente a cambiare un paio di kext ma la storia non cambia.
L'icona della batteria poi mi segnala che sono collegato all'alimentazione anche quando non lo sono....
Inoltre in system profiler cliccando su "memoria" mi appare un "Si è verificato un errore durante la raccolta delle informazioni", e la cosa dipende sicuramente dal DSDT che proviene dal forum internazionale che, da quello che ho capito, si basa su una configurazione diversa in quanto solo in Italia viene venduto il 1201n con 3Gb di ram mentre mi sembra di aver capito che la "base" all'estero è con soli 2Gb ed un altra versione monta 4Gb.
Ultima cosa non funziona l'audio dall'uscita HDMI ma credo che per adesso la cosa sia nota.

Sembra forse scaldare un po troppo ma... è da ieri pomeriggio che ho cominciato l'installazione e per adesso si è rivelata un ottima scelta! Solo qualcosina da ottimizzare ed abbiamo un "Hackbook Air" capace di collegarsi ad una Tv full HD con una discreta potenza.... ;)

Appena tutto sarà funzionante proverò a lavorarci con del materiale audio....

Avanti allora... chi fa una bella guida in italiano???

Grazie a chi vorrà e saprà darmi una mano.
Ciao

Seguite la guida che ho in firma.

#2
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany
as first.
Io direi di fare una bbella re installazione pulita e poi invece di usare il dsdt che trovi sul foro internazionale patchane tu stesso uno usando dsdt patcher gui e vedi che succede!

#3
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Grazie della risposta.
Dici che se sostituisco quello che già ho con uno patchato con dsdt patcher gui avrei meno possibilità?

Ciao.

ps: ma non lo ha nessuno questo netbook???

#4
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Grazie della risposta.
Dici che se sostituisco quello che già ho con uno patchato con dsdt patcher gui avrei meno possibilità?

Ciao.

ps: ma non lo ha nessuno questo netbook???


no, personalmente non conosco nessuno che lo abbia. Mi ero interessato perchè mi sarebbe piaciuto prenderlo ma poi ho ripiegato su di un samsung n310.
Quello che ti dico è: fai dei test e vedi che succede!
Il bios lo hai aggiornato come richiesto nella guida?

#5
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Si, il bios era già quello che la guida richiedeva.
Da domani mattina mi metterò a fare tutte le prove possibili e speriamo di risolvere queste piccole ma importanti cose.

Ma le vecchie discussioni che c'erano riguardo il 1201n dove sono finite??
Grazie ancora, buona serata!
Ciao

#6
fabiof

fabiof

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male

Si, il bios era già quello che la guida richiedeva.
Da domani mattina mi metterò a fare tutte le prove possibili e speriamo di risolvere queste piccole ma importanti cose.

Ma le vecchie discussioni che c'erano riguardo il 1201n dove sono finite??
Grazie ancora, buona serata!
Ciao


Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!



Ciao

#7
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!



Ciao


tra le altre cose posso consigliarti di usare la versione più recente di netbook installer, ha già un dsdt per il 1201n e funziona molto molto bene.

#8
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)

Ciao anche io ho il tuo stesso netbook.. e le discussioni in italiano le avevo postate io.. non so perchè siano sparite..

Cmq ho i tuoi stessi problemi: Shutdown e sleep..

Non ti consiglio di aggiornare alla 10.6.4 perchè a me da problemi.. se l'hai già aggiornato e se risolvi gli altri problemi ti sarei grato se mi avvisassi! grazie!



Ciao


per il momento sono alla 10.6.3 e cerco di risolvere.... A te non da problemi l'icona della batteria?
Che problemi da la 10.6.4? E infine, che guida hai seguito?

Ciao, domani faccio un po di prove e posto i risultati! Vediamo se in due risolviamo!
Grazie

#9
fabiof

fabiof

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male

per il momento sono alla 10.6.3 e cerco di risolvere.... A te non da problemi l'icona della batteria?
Che problemi da la 10.6.4? E infine, che guida hai seguito?

Ciao, domani faccio un po di prove e posto i risultati! Vediamo se in due risolviamo!
Grazie


si anche l'icona della batteria mi da problemi.. sia con AppleACPIBatteryManager che con i vari voodoopower e voodoobattery mi compare sempre ogni tanto la x e mi dice in carica anche quando non lo è.

la 10.6.4 mi dava un KP al riavvio poi rimuovendo sleepenabler sono riuscito ad avviarlo ma molte applicazioni mi crashavano dando un errore di kernel.. ho aperto anche un topic a riguardo. http://www.insanelym...howtopic=221532

ora ho appena riformattato con la 10.6.3.

ci si aggiorna

Ciao

#10
hendrik87

hendrik87

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 306 posts
amara sta cosa del shutdown non funzionante, dovete spingere ogni volta il pulsante d'accensione?

#11
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Proprio così. Ma quello che mi da più fastidio è di non poter mettere in stop la macchina....
Speriamo di risolvere entro qualche giorno.

#12
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Oggi non ho avuto un attimo... Spero di poter fare qualche prova domani.
Notte.

Ps: sul topic internazionale c'è un italiano che ha i nostri soliti problemi... Forse c'è un DSDT per la nostra versione da poter scaricare ma adesso non riesco a controllare visto che sto navigando con il telefono...
Speriamo bene!!

#13
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Ho appena sostituito il dsdt con questo e sembra funzionare....
Devo ancora testare bene ma intanto il portatile si spegne!
Lo stop entra solamente dopo un paio di minuti (!!!) ma poi riparte.
Nelle info di sistema in energia ho sempre lo stesso messaggio di errore....
Per l'icona della batteria ancora non so... l'ho riacceso e funzionava ma... non appena faccio altre prove posso averne la certezza!

Ancora è da migliorare e sicuramente reinstallerò tutto direttamente con la 10.6.4 che sembra andare...

Stasera o domani qualche altra news....

Ciao

#14
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
ragazzi a guida c'è scritto che va anche lo sweep con safari (andare avanti e indietro nella pagine con il movimento a due dita). Mi confermate ?

grazie, ciao!

#15
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Appena posso ti dico...
Ad ogni modo l'ho riacceso 2 minuti e l'icona della batteria andava, lo stop FUNZIONA! e si spenge!!!
è perfetto, devo solamente sostituire la schede wifi con la dell 1510 ed è perfetto!
Voglio provare anche ad aggiornare alla 10.6.4 appena trovo il tempo....

#16
hendrik87

hendrik87

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 306 posts

Appena posso ti dico...
Ad ogni modo l'ho riacceso 2 minuti e l'icona della batteria andava, lo stop FUNZIONA! e si spenge!!!
è perfetto, devo solamente sostituire la schede wifi con la dell 1510 ed è perfetto!
Voglio provare anche ad aggiornare alla 10.6.4 appena trovo il tempo....


senza scheda wifi l'ethernet funziona comunque?
gli manca altro?

#17
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)
Allora vediamo di chiarire cosa NON funziona:

icona batteria -- va a momenti, dall'aggiornamento ad ora era andata bene ma adesso mi appare lascritta "non in carica" con il simbolo della batteria attaccata all'alimentatore mentre non lo sono. Un bel problema perchè così per sapere la carica residua tocca aprire il profilo di sistema...

Scheda wifi -- non funziona e andrebbe sostituita con la famosa dell 1510 per essere poi riconosciuta come airport

lo stop -- ha un piccolo baco: se chiudo il portatile va immediatamente in stop, come un mac vero x intendersi, mentre se lo mando in stop dalla tendina in alto a sx il tempo prima dello spegnimento della ventola è di un paio di minuti... chissà perché!

Direi che ci siamo quasi, basta risolvere la magagna della batteria ed è perfetto.
Un' altro piccolo difetto rimasto è la scritta in "memoria" nel profilo di sistema: non riesce a trovare le informazioni al riguardo.... ma con monitoraggio attività si vede che tutta la memoria viene vista e gestita tranquillamente.

L'ethernet funziona al volo così come la scheda video compresa l'uscita hdmi, il lettore di card SD, l'audio e quant'altro.
Con il giusto DSDT linkato sopra si spenge come dovrebbe.

EDIT: se si prova a spengere con una chiavetta usb collegata la ventola resta accesa....

Qualcuno ha delle idee per quanto riguarda il problema batteria?? Allego la schermata in profilo di sistema....

¡hola!

Posted Image

#18
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
ma da terminale facendo lo "sudo shutdown now" funziona?

ma QUESTO l'avevi visto?
http://www.insanelym...howtopic=209533

#19
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
nessuno può darmi gentilissimamente conferma del funzionamento dello sweep per la navigazione ?

ancora grazie,
ciao!

#20
Luca70

Luca70

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:Firenze (Italia)

ma da terminale facendo lo "sudo shutdown now" funziona?

ma QUESTO l'avevi visto?
http://www.insanelym...howtopic=209533


Questa è la guida che ho seguito.... C'è il link qualche post sopra!

@cili0
X lo sweep vedo di farti sapere domani, ho lasciato la macchina in studio per non litigare con la moglie!! Altrimenti ci facevo nottata! Ma dovrebbe andare: nelle preferenze lo posso attivare.

Comunque sembra che i problemi con lo stop e lo spegnimento vadano di pari passo al problema dell'icona della batteria: se l'icona dice il vero il portatile si spegne e va in stop al volo, al contrario i problemi tornano fuori....
Devo trovare il tempo di usarlo per capirne bene i difetti...

'notte





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy