Jump to content

Ho installato la 10.4.6!


  • Please log in to reply
1 reply to this topic

#1
maximumwarp

maximumwarp

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
Salve ragazzi, questo il mio primo post sul forum.
Da qualche giorno, avendo un p di tempo libero, mi ero messo in testa di provare Mac OS X sul mio notebook Toshiba Satellite M70-141. Ieri, dopo alcuni problemi post installazione, sono riuscito a installarlo correttamente. La scheda audio funziona perfettamente, cos come la scheda di rete, non va la Wi-Fi Intel per la quale so che per ora non c' nulla da fare e non va la scheda video.
La scheda video una mobility Radeon X600 SE con 64+64MB di RAM, ho provato a seguire una guida trovata qui in giro sul forum per installare i Callisto, ma al reboot tra i vari messaggi riesco a intravedere qualcosa che riguardi la X600 per al momento della partena della GUI il PC si blocca e sullo schermo restano solo scritte illegibili, come se andasse fuori range. Come devo fare per avere la scheda video perfettamente funzionante?

#2
maximumwarp

maximumwarp

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
AGGIORNAMENTO:
ho installato la Koverg patch v0.2 e cos ora System Profiler mi dice che CI e QE sono supportati, ma non riesco a cambiare la risoluzione, mi resta bloccata a 1024x768 ma io voglio la mia 1280x800!!! Ho editato il file inserendo Graphics Mode 1280x800x32 ma non va! :blink:

PS. Che differenza c' tra installare i Callisto e la patch di Koverg???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy