Jump to content

[Aiuto] Teamviewer non funzionante su retail?


  • Please log in to reply
42 replies to this topic

#1
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
Ciao a tutti,
ho da poco realizzato il mio hackintosh con una Retail di Snow Leopard. Tutto funziona alla perfezione, tranne un programma: Teamviewer. Ho pensato fosse la versione nuova, little snitch, ma niente....sempre il solito errore:

"Accesso al server di Teamviewer negato"

Così ho provato a fare una ricerca sul forum ed ho trovato questo: http://www.insanelym...hp/t214040.html

ma non ho capito bene cosa modificare nell'smbios affinché parta

Aspetto vostre delucidazioni

Grazie mille in anticipo

Ciao

#2
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
Nessuno ha problemi con Teamviewer??

#3
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male

Nessuno ha problemi con Teamviewer??


Posso fare un up?? XD mi serve questo programma XD

#4
scrax

scrax

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,704 posts
  • Gender:Male
nessun problema da parte mia, l'ho usato ieri l'ultima volta da hack ad hack senza nessun problema.
Il link postato non funziona.

#5
JoЯel

JoЯel

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
Anche a me non dà nessun problema...

#6
sircov

sircov

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 405 posts

Anche a me non dà nessun problema...

a me da il problema. Ho fastweb.

#7
JoЯel

JoЯel

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts

a me da il problema. Ho fastweb.

Ho fastweb anch'io..fai una prova, invece di installarlo seleziona avvia, e vedi se và...

#8
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
NIENTE NON VA NEMMENO A ME!
Posted Image

#9
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 890 posts
L'ho appena usato ieri su un pc con windows. Scaricato dal sito ufficiale la versione "senza scopo di lucro" e fatto assistenza ad un amico.

#10
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031
NADA dice di verificare la connessione...ma la mia connessione è normalmente funzionante :)
Posted Image

edit: forse perchè la mia scheda wifi non viene riconosciuta come AIRPORT? Potrebbe essere...

#11
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 890 posts

NADA dice di verificare la connessione...ma la mia connessione è normalmente funzionante :rolleyes:
Posted Image

edit: forse perchè la mia scheda wifi non viene riconosciuta come AIRPORT? Potrebbe essere...


NOn è che hai qualceh firewall attivato? Dalle immagini vedo che non ti assegna manco un id (Cosa che nornamlmente appena avvia fa).

#12
Mela quadrata

Mela quadrata

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 855 posts

NADA dice di verificare la connessione...ma la mia connessione è normalmente funzionante -_-


edit: forse perchè la mia scheda wifi non viene riconosciuta come AIRPORT? Potrebbe essere...


A me funziona e sono collegato con cavo alla porta ethernet... :)

#13
.Snake24.

.Snake24.

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 226 posts
  • Gender:Male
Stesso errore di Morfy,

nessuno sa come risolvere??

#14
taetae

taetae

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 587 posts
  • Gender:Male
  • Location:Italy
A me funziona e collegamento porta ethernet o wifi su entrambi i pc in firma

#15
oremic

oremic

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Stesso problema qualcuno poi ha trovato la soluzione ??

#16
iX315

iX315

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
  • Location:Koblenz, DEU
  • Interests:PC-&gt;<br />Develop<br />Hack<br />Game<br />...
il tuo mac address è stato blacklistato...

#17
miko88

miko88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,334 posts
  • Gender:Male
  • Location:Italia
Io ho trovato la soluzione, anche io avevo quel problema. In realtà lo hanno tutti gli hack.
Si legge dal comunicato ufficiale dell'ultima versione di Teamviewer che non saranno più supportati macchine non in regola.
Ma la soluzione è molto semplice.
Basta modificare l'smbios.plist e inserire un numero di serie casuale (ci sono generatori automatici). Fatta questa modifica Teamviewer funziona perfettamente. Volevo farci una guida ma non ho più tempo neache per pisciare. Scusate la volgarità.
Ciao a tutti!

#18
Mela quadrata

Mela quadrata

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 855 posts

Io ho trovato la soluzione, anche io avevo quel problema. In realtà lo hanno tutti gli hack.
Si legge dal comunicato ufficiale dell'ultima versione di Teamviewer che non saranno più supportati macchine non in regola.
Ma la soluzione è molto semplice.
Basta modificare l'smbios.plist e inserire un numero di serie casuale (ci sono generatori automatici). Fatta questa modifica Teamviewer funziona perfettamente. Volevo farci una guida ma non ho più tempo neache per pisciare. Scusate la volgarità.
Ciao a tutti!


forse è per quello che io non ho mai avuto problemi su Hackintosh... :)
L'smbios.plist è editato alla perfezione sin dall'inizio... :D

#19
magnifico

magnifico

    Retired

  • Donators
  • 2,522 posts
  • Gender:Male
:rolleyes:
Hai per caso il firewall attivato?

#20
miko88

miko88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,334 posts
  • Gender:Male
  • Location:Italia
Non c'entra nulla il firewall. E' l'smbios.plist
Modificatelo e tutto funzionerà come prima!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy