Jump to content

Search Fixed


  • Please log in to reply
9 replies to this topic

#1
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,495 posts
  • Gender:Male
  • Location:Canada
Search is now FIXED! Please make sure to search before creating a new topic, or asking questions in a thread.

Thanks goes to Suhail!

#2
zarac

zarac

    InsanelyMac Zaphod

  • Members
  • PipPipPipPipPip
  • 314 posts
  • Gender:Male
  • Location:Zagreb, Croatia
  • Interests:film/video editing and post-production
lol, this is the 675th search fix.
i hope it really works this time. i've been around for 4 years and i couldn't use search for 3 straight days ever since.

#3
blackosx

blackosx

    InsanelyMacaholic

  • Coders
  • 3,160 posts
  • Gender:Male
  • Location:UK
This is good news.. I am so happy I've just posted in 3 threads about it.. (maybe I should have searched..) Lol ;)

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,857 posts
  • Gender:Male
  • Location:Brazil
Now the search "powered by Google" is broken...

SQL Error: at /sites/insane-insanelymac/http/wp-content/plugins/bridge/bridge.php line 145

Array
(
	[code] => 0
	[message] => 
	[query] => CALL SYNC_COMMENTS(NULL)
	[context] => /sites/insane-insanelymac/http/wp-content/plugins/bridge/bridge.php line 145
)


#5
complexnoise

complexnoise

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Good news!

#6
smilenkovski

smilenkovski

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 255 posts
  • Gender:Male
  • Location:Macedonia
Actually no.
I'm receiving this error yet:

SQL Error: at /sites/insane-insanelymac/http/wp-content/plugins/bridge/bridge.php line 145
Array
(
[code=auto:0] => 0
[message] =>
[query] => CALL SYNC_COMMENTS(NULL)
[context] => /sites/insane-insanelymac/http/wp-content/plugins/bridge/bridge.php line 145
)

Hope it helps.

#7
Poco

Poco

    InsanelyMac Plumber

  • Administrators
  • 1,495 posts
  • Gender:Male
  • Location:Canada
This only fixed the in-forum search which you can use by clicking on search (just under the logo on Insanely Lucid and Insanely Beautiful). Thanks for pointing it out though, it may be to do with the recent server changes.

iPoco

#8
sendblink23

sendblink23

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
  • Gender:Male
  • Location:Guaynabo, PR
  • Interests:Bassist for the band: "La Hermana De Miguel" - http://myspace.com/lahermana...
Its still not working, sorry I meant the google one

#9
ComplexMind

ComplexMind

    InsanelyMac Protégé

  • Fubra Team
  • 68 posts
  • Gender:Male
  • Location:Brighton, UK
Google powered search is now fixed.

M.

#10
blackosx

blackosx

    InsanelyMacaholic

  • Coders
  • 3,160 posts
  • Gender:Male
  • Location:UK
Indeed it is.. Good job :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy