Jump to content

[Aiuto] Ati X1650 71c1.. aiutatemi please (noob)


  • Please log in to reply
12 replies to this topic

#1
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti, sono da 10 giorni a seguire le vostre ed altre guide..
Ho installato il mio snow leopard 10.6.3, funziona tutto a meraviglia ma è da 10 giorni che cerco una soluzione per la mia scheda,
Ati X1650 (0x71c1) ma niente da fare...
seguendo le varie guide, i vari kext, alla fine non sono riuscito a farla andare a dovere.... (ho installato circa 25 volte tutto da capo)..

Vi prego aiutatemi...
Grazie in anticipo

P.s. Il massimo che sono riuscito ad ottenere è questo:

Radeon X1600 Pro:

  Modello Chipset:	Radeon X1600 Pro
  Tipo:	GPU
  Bus:	PCIe
  Slot:	Slot-1
  Larghezza Lane PCIe:	x16
  VRAM (totale):	256 MB
  Fornitore:	ATI (0x1002)
  ID dispositivo:	0x71c1
  ID revisione:	0x009e
  Revisione ROM:	113-B7710C-176
  Versione driver EFI:	01.00.068
  Monitor:
Philips 190S5:
  Risoluzione:	1280 x 1024 @ 60 Hz
  Profondità pixel:	Colore 32 bit (ARGB8888)
  Monitor principale:	Sì
  Mirror:	Spento
  Online:	Sì
Mostra connettore:
  Stato:	Nessun monitor collegato


#2
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ciao a tutti, sono da 10 giorni a seguire le vostre ed altre guide..
Ho installato il mio snow leopard 10.6.3, funziona tutto a meraviglia ma è da 10 giorni che cerco una soluzione per la mia scheda,
Ati X1650 (0x71c1) ma niente da fare...
seguendo le varie guide, i vari kext, alla fine non sono riuscito a farla andare a dovere.... (ho installato circa 25 volte tutto da capo)..

Vi prego aiutatemi...
Grazie in anticipo

P.s. Il massimo che sono riuscito ad ottenere è questo:

Radeon X1600 Pro:

  Modello Chipset:	Radeon X1600 Pro
  Tipo:	GPU
  Bus:	PCIe
  Slot:	Slot-1
  Larghezza Lane PCIe:	x16
  VRAM (totale):	256 MB
  Fornitore:	ATI (0x1002)
  ID dispositivo:	0x71c1
  ID revisione:	0x009e
  Revisione ROM:	113-B7710C-176
  Versione driver EFI:	01.00.068
  Monitor:
Philips 190S5:
  Risoluzione:	1280 x 1024 @ 60 Hz
  Profondità pixel:	Colore 32 bit (ARGB8888)
  Monitor principale:	Sì
  Mirror:	Spento
  Online:	Sì
Mostra connettore:
  Stato:	Nessun monitor collegato


La barra in alto è translucida?

Giorgio

#3
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

La barra in alto è translucida?

Giorgio


quella dove c'è finder, orologio, ecc.. ?
no è grigia solida

#4
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

quella dove c'è finder, orologio, ecc.. ?
no è grigia solida



Mi sa che in Snow più di così non si riesce, non appare tra le schede supportate per QE/CI.

Giorgio

#5
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

Mi sa che in Snow più di così non si riesce, non appare tra le schede supportate per QE/CI.

Giorgio



Grazie Giorgio,
ma se compro un Ati HD4650 risolvo il problema???

Con la mia scheda a parte che non va l'accelerazione, ma se apro una foto con Anteprima il riquadro si apre ma la foto rimane grigia, poi non mi vanno gli screen saver, ecc,,

Grazie ancora

#6
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Grazie Giorgio,
ma se compro un Ati HD4650 risolvo il problema???

Con la mia scheda a parte che non va l'accelerazione, ma se apro una foto con Anteprima il riquadro si apre ma la foto rimane grigia, poi non mi vanno gli screen saver, ecc,,

Grazie ancora



Qui sono riusciti, ma con la 1600 (non so se avevi visto) http://www.insanelym...howtopic=185526

Con una 4650 risolvi, ma è sempre abbastanza complesso riuscirci http://www.insanelym...howtopic=202099

Con una nvidia serie 9 vai tranquillo

Giorgio

#7
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,625 posts
  • Gender:Male
  • Location:Lodi
dove continuiamo?

http://www.insanelym...howtopic=220573
http://www.insanelym...hp?showforum=96
http://www.insanelym...hp?showforum=96

#8
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy
Moderatore... scusa per la confusione ma sono nuovo..

@Giorgio..
quel post l'avevo seguito ma alla fine ho avuto kernel panic.. :wacko:

Riguardo alla scheda da acquistare mi puoi dare un modello preciso che come la inserisco funziona?
Una sk non troppo costosa..
Grazie ancora.

#9
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Moderatore... scusa per la confusione ma sono nuovo..

@Giorgio..
quel post l'avevo seguito ma alla fine ho avuto kernel panic.. :wacko:

Riguardo alla scheda da acquistare mi puoi dare un modello preciso che come la inserisco funziona?
Una sk non troppo costosa..
Grazie ancora.



9600GT o 9500GT non Asus (vedi quella più vicina al tuo budget), in Snow con GraphicsEnabler abilitato nel com.apple.Boot.plist funziona subito.

Giorgio

#10
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy

9600GT o 9500GT non Asus (vedi quella più vicina al tuo budget), in Snow con GraphicsEnabler abilitato nel com.apple.Boot.plist funziona subito.

Giorgio


Domani la ordino... poi ti faccio sapere.. grazie ancora..

#11
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,625 posts
  • Gender:Male
  • Location:Lodi
se può esserti utile ti posso confermare la 9600gt
aggiungi soltanto la String e non ci pensi più ;)

#12
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy
Ok... grazie ragazzi vi farò sapere ;)

#13
gennysa

gennysa

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Italy
Yesssss!!

Allora ho preso una PNY 9600 GT 512mb...

Allego foto....

Ma il quartz enabler?? cosa è ?? mi funziona?? a cosa serve?? mah...

Grazie ancora....

P.s. Open Mark aperto in finestra singola va da 1800fps a max 2500 fps... è buono??

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy