Jump to content

[Aiuto] Contoller IDE non funzionante


  • Please log in to reply
38 replies to this topic

#21
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

Lascia perdere, sta spammando per raggiungere i 5 post. Pacifist è quello che dici tu

Giorgio



E' bellissima! M'e' scappata la risata onestamente per come hai risposto. Quasi affranto..
ahahahahah buona! :blush:

Edit: non ce la faccio sto ancora ridendo ahahahahah :excl:

#22
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
OT:Una risata fa sempre bene :lol:
Per il contoller tu smith@@ sai qualche soluzione?

#23
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Di kext per il tuo jmicron conosco solo un legacy che serve per "vederlo" in system profiler. C'e' poi un jmicronata per coloro che utilizzano piu' 4 gb di ram. Il jmicron e' un dannatissimo chipset compatibile altro che marvell.

Da bios sei sicuro che sia abilitato?

#24
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

Di kext per il tuo jmicron conosco solo un legacy che serve per "vederlo" in system profiler. C'e' poi un jmicronata per coloro che utilizzano piu' 4 gb di ram. Il jmicron e' un dannatissimo chipset compatibile altro che marvell.

Da bios sei sicuro che sia abilitato?

Si,anche perchè su windows funziona tuto,volete dei screen del BIOS?

#25
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Ho provato altri kext,gli ho messi anche in E/E oltre che in S/L/E, ma non vanno lo stesso.
Quale può essere il problema?

#26
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Avere un BIOS moddato aiuterebbe?

#27
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

Avere un BIOS moddato aiuterebbe?


no :P

#28
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

no :P

Ok,grazie mille...
Penso potete anche chiudere,visto che la soluzione non si trova
Il prima possibile comprerò un masterizzatore SATA(su consiglio di Giorgio)e il problema spero si risolva.

#29
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,740 posts
  • Gender:Male
  • Location:Canary Islands
razzoCV
ti rispondo qui.

Ciao iFabio,
non so se hai seguito il mio Topic sul controller IDE:se lo modifico a dovere(il DSDT)potrei risolvere?
Scusa se ti disturbo.


Onestamente non saprei...
Come ti hanno gia' risposto Giorgio e smith@@, normalmente il JM si sistema con quegli Kext.

provare per provare... guarda la guida di scrax su P5K DSDT collection patch con EVODSDTSE c'e' una parte che parla del JM, ma non saprei altro mi dispiace...

Fabio

#30
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

razzoCV
ti rispondo qui.


Onestamente non saprei...
Come ti hanno gia' risposto Giorgio e smith@@, normalmente il JM si sistema con quegli Kext.

provare per provare... guarda la guida di scrax su P5K DSDT collection patch con EVODSDTSE c'e' una parte che parla del JM, ma non saprei altro mi dispiace...

Fabio

Grazie mille per la risposta,ci sto provando.ma mi sembra troppo complicato per me.
Di DSDT(come di molte altre cose del mondo Hackintosh)ne capisco ben poco :D

EDIT:
Rigurdando il topic suggerito da iFabio dice:
'' JMICRON VISIBILI in SYSTEM PROFILER (inutile)''
Quindi penso che sia solo per non mostrare ''Unknow ACHI Standrd Controller''(che tra parentesi ho)e non per far funzionare il Jmicron

#31
scrax

scrax

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,704 posts
  • Gender:Male
Ciao,
infatti non ti serve la modifica al dsdt per far vedere il jmicron, io uso jmicronATA.kext ma quello della mia guida è ridotto per funzionare solo con i JM363.

Prova con questo: http://www.kexts.com...jmicronata.html

#32
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Grazie mille scrax,
installato il kext con kexthelper e riparato i permessi con kext utility,ma ancora il masterizzatore NON funziona...

#33
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Ho provato con i JmicronATA contenuto nel DVD di Hazard,ma non funziona ancora

#34
scrax

scrax

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,704 posts
  • Gender:Male

Ho provato con i JmicronATA contenuto nel DVD di Hazard,ma non funziona ancora

Hai qualche altra periferica ide da testare come un vecchio HD ad es.? Per esser sicuri che la porta ide non vada proprio.
Informazioni su questo mac cosa dice?

#35
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

Hai qualche altra periferica ide da testare come un vecchio HD ad es.? Per esser sicuri che la porta ide non vada proprio.
Informazioni su questo mac cosa dice?

Purtroppo non ho nessuna altra periferica IDE.
Su system profiler dice
In ATA:
Questo computer non contiene alcun dispositivo ATA. Se hai installato dei dispositivi ATA, verifica che siano collegati e accesi.
In Masterizzazione Disco:
Non ho trovato nessun dispositivo di masterizzazione. Se stai utilizzando un dispositivo esterno, assicurati che sia connesso e che funzioni correttamente.
Quando Avevo Leopard 10.5.7(iAktos 7) mi trovava delle periferiche su entrambe i campi.

#36
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
UPDATE
Ora il masterizzatore funziona,grazie al kext di iAktos 7
Però mi si è rallentato(di circa 25 secondi)l'avvio e avviando in -v mi sono comparse delle ''stringhe'' che prima non comparivano(riguardanti l'ethernet)
Boot in -v
Dopo queste stringhe mi sia avvia il Sistema Operativo.

#37
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia
Rimosso il Kext per l'IDE, l'avvio è tornato veloce come prima,ma naturalmente non funziona il masterizzatore.
Non si può trasformare un kext per Leopard e farlo funzionare, magari anche in 64 bit, su Snow Leopard senza creare contrasti?

#38
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

Rimosso il Kext per l'IDE, l'avvio è tornato veloce come prima,ma naturalmente non funziona il masterizzatore.
Non si può trasformare un kext per Leopard e farlo funzionare, magari anche in 64 bit, su Snow Leopard senza creare contrasti?

Si potrà fare?

#39
razzoCV

razzoCV

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 354 posts
  • Gender:Male
  • Location:Civitavecchia

Rimosso il Kext per l'IDE, l'avvio è tornato veloce come prima,ma naturalmente non funziona il masterizzatore.
Non si può trasformare un kext per Leopard e farlo funzionare, magari anche in 64 bit, su Snow Leopard senza creare contrasti?

UP





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy