Jump to content

SnowLeopard 10.6.3 en EX58-UD4 con iBoot

- - - - -

  • Please log in to reply
15 replies to this topic

#1
RiSaMa

RiSaMa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts
Tal y como prometí aquí estoy con mi experiencia.

Lo primero decir que NUNCA me ha funcionado tan bien ningun hackintosh me funciona ABSOLUTAMENTE TODO y con un rendimiento en Photoshop ESPECTACULAR!!! Si quereis que pase algun test puedo hacerlo (decirme cual) asi podemos ver el rendimiento de una manera objetiva.

En este manual esta todo perfectísimamente explicado (1millon de gracias por vuestro trabajo!!!) --> http://tonymacx86.bl...ac-os-x-on.html

Paso a contar mi experiencia:


PreInstalación

  • Actualicé la BIOS (quedarán los ajustes por defecto)
  • La configuráis así (el resto de parámetros no tienen importancia.

Posted Image

Posted Image

Posted Image


  • Instalé un lector de DVD IDE, con uno SATA.
  • En el paso 2 del link de arriba descargaos el ##### Nvidia o ##### Ati (dependiendo de vuestra gráfica). En mi caso el de Nvidia.
  • Grabarlo en un CD



Instalación

  • Encender el ordenador con el disco dentro. Arrancará desde él ya que lo configuramos así en la BIOS.
  • Cuando os salga esta pantalla:
Posted Image

  • Sacar el CD de ##### e introducir el DVD de snow leopard.
  • Esperar unos segundos y pulsar F5 para refrescar la pantalla
  • Seleccionar el disco de Snow Leopard que os habrá aparecido y pulsar intro.
  • Despues de esto debe llegar a la ventana de instalación del SnowLeopard. Si no es así algo habeis hecho mal.... o vuestro hardware no es compatible....
  • Formatear el disco duro donde querais instalar el Snow como Mac OS Extended (Journaled) y en GUID.
  • No seleccioneis nada, sólo Español (o el idioma que querais).
  • Cuando acabe la instalación os dara este error:
Posted Image

  • Eso quiere decir que todo va bien.
  • Pulsais en reiniciar, se reiniciará el ordenador. Antes de que arranque introducir de nuevo el disco #####.
  • Os aparecerá la pantalla de antes pero ahora con un nuevo icono, el del Snow instalado en un disco duro. Pinchais sobre él.
  • Despues de esto debe llegar a la ventana de inicio del SnowLeopard. Si no es así algo habeis hecho mal.... o vuestro hardware no es compatible....
Actualización y post-instalación

Como muchos sabréis yo no soy para nada un entendido en esto, sólo estoy contando mi experiencia, que ha sido seguir los pasos del fantastico manual que os puse arriba.
Ahora tenemos que actualizar el Snow a la version última 10.6.3 y hacer que el PC arranque sin ##### y detecte todo el hardware que tengamos.

  • Descargamos y actualizamos a la version 10.6.3 --> http://support.apple...o10.6.3v1.1.dmg Cuando acabe NO REINICIAMOS!!!
  • Descargamos y ejecutamos el ##### --> http://www.tonymacx8.../MultiBeast.zip
    • Si disponeis de algunas de las placas compatibles con ##### seleccionarla y pinchais en "System utilities" e instalar y reiniciar sin el ##### y todo debería funcionaros.
  • En mi caso (EX58-UD4) la placa no esta "reconocida" por lo que debemos instalar las cosas por separado.
  • En la instalacion yo selecioné:

  • Audio: VoodooHDA 0.2.56
  • Disk: IOAHCIBlockStorageInjector
  • Grapichs: NVEnabler
  • Network: realtekR1000SL
  • NonDSDTSystem: fakesmc, EVOreboot, NullCPUPowerManagement.
  • Chamaleon 2.0 RC4
  • com.apple.boot.plist 64bits verbose
  • smbios.plist iMac11'1 i7
  • System Utilities
Imprescindibles en negrita.

  • Reiniciar (cruzando los dedos). Sacar el ##### del lector.
  • Si os ha arrancado el ordenador... YA TENEIS UN SNOW LEOPARD FUNCIOANDNO TODO PERFECTAMENTE!!!! y sin disco de arranque!!!.
  • Si no os ha arrancado: :superman:
  • Reiniciar con el ##### dentro, llegaréis al escritorio.
  • Borrar la carpeta /Extra/ (en la raiz de vuestro disco duro). Y repetir todo desde ##### (probando configuraciones).
Un saludo a todos, sin vosotros no lo habría conseguido.

Adjunto lo que me creó el ##### en mi ordenador Attached File  SNOW.zip   451.72KB   65 downloads

#2
Alepro93

Alepro93

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
gracias , tu tambien tienes en chip de sonido alc 888 , lo que pasa que instalando el voodoo hda a mi no me funciona pero ahora voi a probar a instalarlo todo con este sistema

#3
MRSFL-OSX

MRSFL-OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:n3tZw3rKC4stL3
Hola Risama.
Lo primero gracias por compilar y traducir toda la informacion,y lo que es mas importante que compartas tu experiencia de la instalacion con los usuarios del foro.
He de decir que he estado probando el metodo pero no con buenos resultados como suele pasarme ;)
Baje el ##### para Nvidia desde la pagina del autor. Grabe la imagen e intente bootear y esto es lo que consegui unos MARAVILLOSOS KernelPanic:
Probando con diferentes comandos.


Attached File  busratio_12_maxmem_2048__v.jpg   700.17KB   21 downloads

busratio=12 maxmem=2048 -v
Attached File  maxmem_2048__v.jpg   386.11KB   10 downloads
maxme=2048 -v
Attached File  _v.jpg   478.49KB   8 downloads
-v
Attached File  _x.jpg   824.57KB   15 downloads
-x


He de decir que tambien estoy intentando mi instalacion con mYHack y DSDT pero aun no he conseguido ningun avance siempre me quedo sin entrar al instalador de OSX.
Se aceptan sugerencias aclaraciones ayuda o lo que sea por que estoy ya que hecho humo.
Un GRAN saludo.
:) :D ;)


#4
MRSFL-OSX

MRSFL-OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:n3tZw3rKC4stL3
Hola de nuevo.
Ahora he vuelto a intentarlo pero con otra ISO de #####.

En un primer lugar lo hice con esta para Nvidia:
http://www.tonymacx8...ublic/iBoot.zip

Y en un segundo lugar lo he hecho con esta la version "Supported":
http://www.tonymacx8...t-Supported.zip

He de decir que he conseguido que no me de ningun KernelPanic con la version de Nvidia,arranca carga Kexts y demas hasta el final pero cuando se supone que deberia de aparecer el instalador el equipo se reinicia.
Y con la version "supported" carga todo pero tambien cuando deberia de aparecer el instalador la pantalla se que da negra y no aparece nada mas.
Ayuda desesperada !!! xD
Un saludo.
:rolleyes: ;) ;)

#5
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Gracias

Muy bueno

http://www.insanelym...howtopic=216596

#6
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay
Hola, estoy con muchas ganas de almenos probar Snow Leopard ya que nunca utilizé sistema OS X y cada ves me dan mas ganas xD, voy a intentar seguir el tuto este, pero antes quería preguntar algo que nunca me quedó bien claro: ¿Que son exactamenes los kexts? Repito, nunca toqué lo que viene ser algo de sistema mac y no tengo idea, se instalar SO's y todo pero nunca tube nada con mac. Entonces, ¿algo que decir a un novatoide que intenta ingresar en os x? algo que tenga que tener en cuenta? Gracias, saludosss.

#7
RiSaMa

RiSaMa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts

He de decir que he conseguido que no me de ningun KernelPanic con la version de Nvidia,arranca carga Kexts y demas hasta el final pero cuando se supone que deberia de aparecer el instalador el equipo se reinicia.
Y con la version "supported" carga todo pero tambien cuando deberia de aparecer el instalador la pantalla se que da negra y no aparece nada mas.
Ayuda desesperada !!! xD
Un saludo.


SEguramente sea problema en la configuracion de la BIOS o algo asi.... no tengo mucha idea xD


¿Que son exactamenes los kexts? Repito, nunca toqué lo que viene ser algo de sistema mac y no tengo idea, se instalar SO's y todo pero nunca tube nada con mac. Entonces, ¿algo que decir a un novatoide que intenta ingresar en os x? algo que tenga que tener en cuenta? Gracias, saludosss.

Aquí tienes información sobre los kext's -> http://wiki.osx86pro.../index.php/Kext
Basicamente son los "drivers" en mac :).
Si tienes un hardware compatible seguramente no tengas grandes problemas :) todo es intentarlo y probar cosas...

Salu2!

#8
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay

Aquí tienes información sobre los kext's -> http://wiki.osx86pro.../index.php/Kext
Basicamente son los "drivers" en mac :ninja: .
Si tienes un hardware compatible seguramente no tengas grandes problemas ;) todo es intentarlo y probar cosas...

Salu2!

ahibaaa, graciass.
Tengo: intel e5200, placa asrock wolfdale 1333, disco western digital sata2, video nvidia 9500gt, ram ddr2 667 kingston, ta y un teclado comun ps2 dell (pero esta en chino xD), y un mouse microsoft arc q tengo la duda si no se me complica para que os x me lo tome, en linux funciona lo mas bien.
Podré o ya sabes que algo de esto de problemas? gracias ,saludosss

#9
RiSaMa

RiSaMa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts

ahibaaa, graciass.
Tengo: intel e5200, placa asrock wolfdale 1333, disco western digital sata2, video nvidia 9500gt, ram ddr2 667 kingston, ta y un teclado comun ps2 dell (pero esta en chino xD), y un mouse microsoft arc q tengo la duda si no se me complica para que os x me lo tome, en linux funciona lo mas bien.
Podré o ya sabes que algo de esto de problemas? gracias ,saludosss


No se si existen incompatibilidaddes... tal vez alguien pueda aconsejarte al respecto... por el raton no t preocupes no molestará.

#10
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay
Hola, miren, al momento de meter el dvd de snow, al cargar (luego de presionar f5 y seleccionar snow leopard), me sale el siguiente mensaje, y se repite, y se repite, y se repite...

EBIOS read error: media error
Block 0xc72398 Sectors 0

(Sale en la punta superior izquierda, al estilo DOS)
A que se debe exactamente?
gracias, saludosss

#11
RiSaMa

RiSaMa

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts

EBIOS read error: media error
Block 0xc72398 Sectors 0

Parece problema del cd....
Tu lector es IDE? Has configurado bien la bios?

#12
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay

Parece problema del cd....
Tu lector es IDE? Has configurado bien la bios?

uy tiene que ser IDE? es sata el que tengo
no cuento con la posibilidad de ponerle uno IDE almenos para la instalación ;)

#13
Daniel01

Daniel01

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:madriz
 Hola


No, no tiene que ser IDE,al contrario SATA es el ideal.

Y el error suena del DVD, si no es el original, deberías grabar la iso de instalación en la velocidad más baja que puedas y probar de nuevo.

Saludos

#14
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay

Hola
No, no tiene que ser IDE,al contrario SATA es el ideal.
Y el error suena del DVD, si no es el original, deberías grabar la iso de instalación en la velocidad más baja que puedas y probar de nuevo.
Saludos

Hola, ok, muchas gracias, tendré que bajarlo devuelta porque borré la iso
Lo compraría pero es que nunca eh usaso os x y primero queria probarlo, además que también quiero asegurarme de que funcione correctamente en mi pc, una ves seguro de que marcha bien, me pondría en marcha para comprarlo original :wacko:

gracias, saludos.

#15
panterua

panterua

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Uruguay
Hola nuevamente, hace días que no seguía con el tema de instalar mac os x en mi pc, porque necesitaba otro dvd de mac. Me bajé "Snow Leopard Universal v3.6" (buscando snow que se pueda grabar en un dvd5 común, me encontré con este). Reitero: quiero probar si funciona en mi pc, luego si está todo ok, compraría el dvd original, pero no quiero comprarlo alpe2.

Al momento de probar instalarlo mediante el #####, me tira las siguientes líneas y se queda allí:

Posted Image Posted Image Posted Image

Al probarlo instalar sin #####, parece que funciona mejor, me muestra la manzanita de Apple, pero no avanza mas de allí:

Posted Image

(Mi pc no se por que motivo, al momento de instalar windows, me tarda mucho de pasar en "etapa" a "etapa", demora en "reaccionar" para cargar lo que continúa, es decir, pasar de una ventana a la otra -de instalación- y así... quizás es por ese motivo que se me queda en la manzanita, tarda en pasar a la otra "etapa", es lo que se me ocurrió, esperé masomenos unos 10 minutos pero no pasaba nada, con el windows aveces si no me equivoco, tenía que esperar mas de 10 para pasar a la otra "etapa").

¿Alguien sabe que significa el error de cuando lo intento instalar con el #####?
¿Y porque puede ser (aparte de la demora de la pc en la instalación, que con Ubuntu no me sucede) que no avanza del logo de Apple?

Porfavor ayuda XD, me había puesto contento al ver el logo de apple, pensé que funcionaría, pero no se que pasaaa y quizás el error mediante el ##### puede ayudar o muestra el porque de no avanza cuando lo intento sin el #####, es decir, quizás las 2 cosas se deben a lo mismo. repito, apenas son mis intentos por utilizar mac os x, no entiendo nada sobre sus instalaciones y este tipo de casos, tampoco se muy profundo sobre el tema, pero si me doy manía.

Saludos y desde ya muchísimas graciassssss


#16
angel_nirv_9

angel_nirv_9

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
hola a todos buenas noches, tengo un problema...tengo el ##### y un snow leopard retail q baje, mi problema es q cuando meto ya el disco de snow me lo reconoce doy enter y pareciera q si lo jala, pero despues me aparece un fondo gris con el logo de apple y me dice q tengo q reiniciar mi computadora, q necesito dejar oprimido el boton de apagado hasta q se apague y despues volver a encender,,alguien sabe por q pasa eso??? muchas gracias





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy