Jump to content

To sem som P5kpl/EPU


  • Please log in to reply
33 replies to this topic

#21
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
não consigo entender mesmo, tipo, minha placa de video esta assim

Monitor:

Tipo: GPU
Barramento: PCIe
Largura Lane PCIe: x16
VRAM (Total): 32 MB
Fornecedor: NVIDIA (0x10de)
ID do Dispositivo: 0x0615
ID da Revisão: 0x00a2
Monitores:
Monitor Desconhecido:
Resolução: 1024 x 768
Profundidade em Pixels: Cor de 32 Bits (ARGB8888)
Monitor Principal: Sim
Espelho: Desligado
On-line: Sim

como faço pra deixa-la com os 1gb de memoria e aumentar a sua resolução?
as alterações devo fazer no boot.plist do hd ou em outro lugar, estou confuso!

#22
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
É exatamente o que está explicado no tópico que eu indiquei no post #18, tem 4 formas de fazer, você tentou alguma delas? Usa o Lizard que é a mais fácil.

#23
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

É exatamente o que está explicado no tópico que eu indiquei no post #18, tem 4 formas de fazer, você tentou alguma delas? Usa o Lizard que é a mais fácil.


o link do post esta quebrado!, me passa por favor um link pra eu baixar

#24
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
O link funciona

latest:
http://dl.dropbox.co...zard-custom.zip

latest = mais recente

#25
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
baixe, executei
segui as instruções do tutorial, quando clico em autodetect ele dis q é 0
deixei resolução 1280x800x32
digitei mach_kernel
deixei o time out 5
auto detect 0
abilitei o build ethernet
graphics injection
cliquei em save
reiniciei


e nada! oq fiz de errado?

#26
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Você usa partição EFI? Se usa, configure o Lizard para usar a pasta Extra da EFI, veja no final desse guia
http://www.insanelym...howtopic=211526

#27
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Você usa partição EFI? Se usa, configure o Lizard para usar a pasta Extra da EFI, veja no final desse guia
http://www.insanelym...howtopic=211526


old,

eu ainda estou usando o cd boot efi pra subir o mac, ai troquei por um boot do chameleon, ai a placa de video subiu certinho com resolucao e memoria maxima, porem, ele sumiu com o abnt2 que eu avisa instalado, como eu poderia deixar o mac dando boot pelo hd com essa configs que o chameleon do boot, pois essa subiu tudo certinho!

o link do myhack esta quebrado!

#28
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Veja o que eu escrevi no post #20, tem que instalar o myHack no HD. Tem no CD do Empire EFI, na pasta Post-Installation. O site está indisponível no momento, tente mais tarde para baixar a última versão.

#29
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
instalei, abilitei a nvidia, instalou 100%, mandei reiniciar, tirei o cd de boot, i... so fica piscando procurendo boot e nao acha, abilitei na bios o boot pelo hd do mac , so fica piscando e nem começa a subir.

so com o cd de boot q sobe..

oq fiz de errado dessa ves?

#30
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Tenta instalar o Chameleon pelo Lizard (mais pra baixo no tópico)
http://www.insanelym...howtopic=209787

#31
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Tenta instalar o Chameleon pelo Lizard (mais pra baixo no tópico)
http://www.insanelym...howtopic=209787


aewww essa deu, usei o myhack com o chameleon rola bacana

old, ta faltando alguma coisa?
video ok
som ok
rede ok
snow leopard original , ja atualizei na net ok
boot pelo hd ok
falta alguma coisa a ser instalado ou configurado?

#32
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Pode ser interessante dar uma olhada

http://www.insanelym...howtopic=213576

#33
interwebs

interwebs

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Pode ser interessante dar uma olhada

http://www.insanelym...howtopic=213576


rs.. ok, como instalo kext pra funcionar o monitor de temperatura?

#34
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Coloca ela em /Extra/Extensions e reinicia.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy